Jump to content

[1.8.1/1.10.1] Katniss's Cape Canaveral - RSS


Katniss218
 Share

Do you like it?  

258 members have voted

  1. 1. Do you like it?

    • Yes, I do!
    • Maybe (?)
    • Nah, not really...
      0


Recommended Posts

5 hours ago, Firecowbruh said:

Hello! I finally get Kerbal Konstrukt to work on my ksp rss, but when I load a save, I see this and my game crash

  Hide contents

Capture-d-e-cran-2020-07-21-a-02-14-52.p

 

Edit: I noticed that the solar system isn't loading, Nothing crash but when try to see the map view, the game crash. The space center is literally in space.

Which RSS version do you have?

Make sure you're using 18.1.2 (and RSS-Textures 18.2, other aren't compatible).

Link to comment
Share on other sites

On 6/16/2020 at 8:01 PM, merlin2345 said:

Loving the mod so far! However I'm getting this weird overlay effect with the scatterer ocean and the land where it flickers. I am using 8k RSS-textures and the most up to date versions or RSS and RSS-textures btw.

https://imgur.com/a/sjl5Bin

i was able to fix this same issue by installing scatterer version 0.0600 https://github.com/LGhassen/Scatterer/releases/tag/0.0600

I was previously using version 0.055 before this and had the exact same issue. completely deleting my scatterer folder and installing version 0.0600 instead immediately fixed that issue for me.

let me know if that helps :)

Link to comment
Share on other sites

OK..  so holy Moley.. This is honestly something else, I rigged this up inmy RVE64k - ksp 1.9.1 test build and got it all working. With a sprinkle of ocean tweaking and TUFX postProcessing this is honestly hard to believe it's from KSP.. LET ALONE KSP RSS.. I flew around the area a few times in a simple test plane and omfg, I can't get enough, this screens do not do the ingame visuals justice. 

Obligatory screen spam inbound:

nX706s2.png

OEm015P.png

1qhnzVN.png

uRQh6zn.png

 

1i3Byx0.png

qbI8wR4.png

 

full Album: https://imgur.com/a/JMuaGt5 

 

OK.. now to catch my breath

Link to comment
Share on other sites

9 minutes ago, pingopete said:

@Katniss218 What would it take to add collitions for the land model that covers the large area? I'm assuming it needs an entirely new collider mesh? Or might it just be a setting to change it?

I'd need to perform a Convex Decomposition of the entire thing, which depending on precision, might result in over 1000 mesh colliders for this specific case (and it computes in "just" a few dozen hours using a Blender plugin I have found that does it, so it's pretty much out of the picture for those 2 reasons).

1 hour ago, Diogenes84 said:

and the Pads looks so

https://imgur.com/a/VdplKWV

You don't have the pads installed (as to why, that's a mystery). Please copy the files to your GameData once more.

Edited by Katniss218
Link to comment
Share on other sites

6 minutes ago, Katniss218 said:

I'd need to perform a Convex Decomposition of the entire thing, which depending on precision, might result in over 1000 mesh colliders for this specific case (and it computes in "just" a few dozen hours using a Blender plugin I have found that does it, so it's pretty much out of the picture).

You don't have the pads installed. Please copy the files to your GameData once more.

oof ok fair enough mate

Link to comment
Share on other sites

1 hour ago, Katniss218 said:

I'd need to perform a Convex Decomposition of the entire thing, which depending on precision, might result in over 1000 mesh colliders for this specific case (and it computes in "just" a few dozen hours using a Blender plugin I have found that does it, so it's pretty much out of the picture for those 2 reasons).

You don't have the pads installed (as to why, that's a mystery). Please copy the files to your GameData once more.

I am having the same problem as @Diogenes84

https://drive.google.com/file/d/1p5KGVc4k8ETLYYm_pDZscC8a-7mBieOJ/view?usp=sharing that is  the installed mod folder freshly copied. Also I cant do Ctrl+K. Here is what the pads look like https://drive.google.com/file/d/1yhULbWTRJZuzfTfbfoaZmhmTEeaOCJ13/view?usp=sharing. @Katniss218

Link to comment
Share on other sites

2 hours ago, McOfficialPlays said:

I am having the same problem as @Diogenes84

https://drive.google.com/file/d/1p5KGVc4k8ETLYYm_pDZscC8a-7mBieOJ/view?usp=sharing that is  the installed mod folder freshly copied. Also I cant do Ctrl+K. Here is what the pads look like https://drive.google.com/file/d/1yhULbWTRJZuzfTfbfoaZmhmTEeaOCJ13/view?usp=sharing. @Katniss218

Do you have Kerbal Konstructs (as stated in the main post)?

Link to comment
Share on other sites

If i use RSS, Koperincus, RSS textures , Kerbalkonstructs, and your mod , it works mostly. but not with RSS-Texture 18.1.2 i had to use 18.1.3 and if i use Kopericus for 1.8.1 i have everything overflooded.i had to use a special compiled Version for 1.8.1 from a older one because normal older Versions make the same problem. But if i install the basic Mod compilation for RO then it doesnt work anymore and then i only have the standart Pad. But i dont had enough time to look which mod collide with yours.

Edited by Diogenes84
Link to comment
Share on other sites

On 7/28/2020 at 2:12 PM, McOfficialPlays said:

I am having the same problem as @Diogenes84

https://drive.google.com/file/d/1p5KGVc4k8ETLYYm_pDZscC8a-7mBieOJ/view?usp=sharing that is  the installed mod folder freshly copied. Also I cant do Ctrl+K. Here is what the pads look like https://drive.google.com/file/d/1yhULbWTRJZuzfTfbfoaZmhmTEeaOCJ13/view?usp=sharing. @Katniss218

Some mod is conflicting with Kerbal Konstructs that makes it fail to work

Link to comment
Share on other sites

On 8/1/2020 at 10:00 AM, McOfficialPlays said:

Also an update the pads seem to actually be under water like the structures seem to be but kerbal konsturcts doesnt show them as pads or let me use control+K.

Link to comment
Share on other sites

17 hours ago, McOfficialPlays said:

Also an update the pads seem to actually be under water like the structures seem to be but kerbal konsturcts doesnt show them as pads or let me use control+K.

Which KK version do you have?

Link to comment
Share on other sites

23 hours ago, McOfficialPlays said:

Also an update the pads seem to actually be under water like the structures seem to be but kerbal konsturcts doesnt show them as pads or let me use control+K.

You need to check if Kerbal Konstructs version is the latest, the latest version is 1.8.1.15

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...