Jump to content

[1.0.2] B9 Aerospace | Procedural Parts 0.40 | Updated 09.06.15


Recommended Posts

On Thu Oct 13 2016 at 0:34 AM, Crzyrndm said:

There is an update for 1.2 on my github, but it's not been extensively tested as yet

Just to be clear, I'm using Crzyrndm's forked version he talked about here.

https://github.com/Crzyrndm/B9-PWings-Fork

I guess I should raise this issue on GitHub?  I know this specific issue was a onown issue of one of the procedural wings mods a long time ago, so either it's a recurring bug (re-introduced by an update) or it was never fixed...

 

Regards,

Northstar

Link to post
Share on other sites
9 hours ago, Northstar1989 said:

Just to be clear, I'm using Crzyrndm's forked version he talked about here.

https://github.com/Crzyrndm/B9-PWings-Fork

I guess I should raise this issue on GitHub?  I know this specific issue was a onown issue of one of the procedural wings mods a long time ago, so either it's a recurring bug (re-introduced by an update) or it was never fixed...

 

Regards,

Northstar

I think that PR is created for this and merged: https://github.com/Crzyrndm/B9-PWings-Fork/pull/20

Although, release might not be compiled yet or you don't have latest version. Have you re-downloaded release in last 2 days and still have issue ?

Link to post
Share on other sites
  • 4 weeks later...
Just now, blowfish said:

Shouldn't be.  There's nothing in there that demands any keyboard controls.

The menu for B9 Wings just didn't appear and the wings were placed with an HRSI side and Standard side up. I don't think it was anything related to key binds and I'm unsure what part of the B9 Legacy folders caused this but it's probably a local issue so I'll just leave it be. 

Edited by TheUltimateJimbob
Link to post
Share on other sites
  • 3 weeks later...
38 minutes ago, OliviaaF said:

Not sure what I'm doing wrong, but when I add the folder to gamedata and boot the game, it tells me I have an unsupported version of the mod.

I've tried multiple downloads. 

Welcome to the forums!  Which download are you using?  If you have KSP 1.2.2, you want the download Crzyrndm linked two posts above yours.

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...