Jump to content

Training Center - Launch a Test Rocket - Pitch Up Success Not Registering


Recommended Posts

  • KSP Version
  • Operating System and version  (Windows 10, Windows 11)
    Windows 11
  • CPU and GPU models, any other system information which could be relevant
    32 GB RAM, Ryzen 7700x, GTX 3080.
  • Description of the bug.  
    • Expected Behavior
      • The game first asks you to hold W to pitch down. This works successfully. The game then asks you to hold S to fly straight up. I'm assuming once you fly straight up, it should register a success and move to the next tutorial.
    • Observed Behavior
      • Making your rocket point straight up does nothing. I've tried pressing nothing else but W or S. I've tried restarting the game. I've tried restarting my PC. I've tried waiting till my prograde is straight up. Nothing works.
  • Steps to Replicate
    Play the "Launch a Test Rocket" tutorial.
  • Fixes / Workarounds (if known..)
  • A list of ALL mods.  If the list is long, please consider using a spoiler window.
  • Other Notes / Screenshots / Log Files (if possible..)
Edited by mindsensation
Link to comment
Share on other sites

If I hit anything other the w or s the dialog box telling you to use w or s was stuck on the screen.  Stayed that way even after restarting the game.  I had to start a new game to get rid of it.  I was after all just going through the Tutorials so no big deal.  

And yes, eventually if I kept hitting the requested key it did finally register.  (Just don't hit other keys and such.)

Link to comment
Share on other sites

  • 5 weeks later...
  • Create New...