• 0
brian4951

To the Mun Part 1 does not work

Question

When I click on the orbit to create a maneuver node nothing happens, so this important tutorial is of no value.  It needs to be fixed.

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Have you upgraded the Tracking Station and the Mission Control?

I think your orbit look like this:

cbHYSyr.png

Share this post


Link to post
Share on other sites
  • 0

It does still work, I tried it again a few days ago. It is hard though, you have to follow it exactly or you miss timings. Is that your problem? Oh and if its the tutorial you don't upgrade, as you are in orbit straight away.

Keith

Share this post


Link to post
Share on other sites
  • 0

It's a know bug.  The tutorial,  for some reason take in consideration the buildings in your saved game. 

Just leave the tutorial,  start a new sandbox game (building upgraded to max)  and try again.  

BTW,   welcome aboard 

Share this post


Link to post
Share on other sites
  • 0

A better place for this thread is in the support subs. And so, moved. 

Share this post


Link to post
Share on other sites
  • 0

The tutorial always works in 1.2.9, but it can be screwed up in 1.2.2.  There is a persistence bug in 1.2.2. If you start a career mode game in 1.2.2, then your tracking station and mission control are Tier 1. If you then exit that game and go to the tutorials, it will remember (unfortunately) that your buildings are Tier 1 and it will not let you set maneuver nodes. If, on the other hand, you either restart the game, or go into a Sandbox or Science mode game, and then back to the Main Menu -- now the game will remember that you have Tier 3 Mission Control and Tracking Station buildings, and now you will be able to set maneuver nodes in the Tutorial.

 

 

Share this post


Link to post
Share on other sites
  • 0

Hi @Silverwood and @brian4951welcome to the forums.
Persistence is another name for the saved data. This normally resides in memory during a game, and copies of that data are written to the .sfs save file. Loading a save file writes that data back into memory so that you can continue where you left off. This particular bug is caused by the data that is still in memory not being updated when the training save is loaded. The level of the buildings affects the options that are available to the player. The workaround is as the others say - Either restart the game and go straight to the training session, or load another save that has fully upgraded buildings before going to the training sessions.

This bug has been reported and has been fixed in the Pre-Release version as part of our feature addition and maintenance program.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now