zephrylia

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About zephrylia

  • Rank
    Bottle Rocketeer
  1. zephrylia

    [1.4.5] Configurable Containers

    I'm having the same issue reported here: https://github.com/allista/ConfigurableContainers/issues/23 Is this a universal issue, or do others not have this problem? Is there a workarond? Do Procedural Parts and Configurable Containers just not play well together? Thanks!
  2. I just installed SETI tech tree, contracts, and balance mod, and I'm no longer able to run a temperature or barometer scan. The right click menus for the thermometer and barometer just don't have that option listed. Am I missing something?
  3. I am using EVE and Astronomer's Visual Pack - Interstellar on 1.0, and getting weird red splotches on Kerbin, Laythe, and Jool as shown below (Eve seems OK). I started with a clean install (no mods other than EVE, ATM, and the mods needed for AVP (Chatterer, PlanetShine, Texture Replacer). I have reinstalled AVP and fiddled around with the ctrl-n menu - neither solved the problem. Any thoughts?
  4. You tease! Are we talking days, weeks, months...?
  5. Hey Rover, I feel like I must be overlooking something basic, but I am having trouble detecting resources. In the VAB, the Kethane survey units say they can detect everything (kethane, minerals, ore, substrate, water). However, once I get them in orbit and activate them, they detect kethane just fine, but nothing else. I.e., looking at the planet, with "kethane" selected, I can see the usual white / green hexes showing what areas have been scanned. But when I flip through the kethane menu to display minerals, ore, etc., the grid is completely blank, and nothing is displayed. When I mouse over a hex, it displays something like "Kethane: 534.24, Minerals: (no data), Ore: (no data), Substrate: (no data), Water: (no data)." And it does not seem to just be that there are no resources in these cells - because some hexes display "Kethane: (none), Minerals: (no data), Ore: (no data), Substrate: (no data), Water: (no data)." If it's relevant, I am playing in career mode (I have unlocked the advanced sci tech node with all the MKS modules), and I hyperedited the scanners into orbit to make sure they detected MKS resources before an actual launch. I tested them around Kerbin, Minmus, and Duna. What am I missing? Thanks!
  6. I am in love with this idea. The idea of building permanent colonies is how I first got into KSP (right after finishing the Mars Trilogy), so this mod is basically the most exciting thing I've discovered since I started playing. Thank you!
  7. zephrylia

    [1.6.1] Extraplanetary Launchpads v6.5.1

    Would someone mind clarifying for me the difference between the "Launchpad" and "Launch Pad 2"? I can see that LP2 has engines, fuel, reaction wheels, and EC and monoprop storage. Are then any differences other than that? Put another way - why would I want to use one rather than the other? Does one or the other support larger ship builds? Do people have fewer bugs with one versus the other? Sorry for the kind of basic question - I did try searching the thread for an answer, but didn't really find one. Thanks!
  8. Exciting! Similar to the question about Interstellar integration (which I also would love to see), I wonder whether you might consider integration with Extraplanetary Launchpads? Given that your ConstructionParts resource sounds pretty similar to RocketParts and that your mod and EL both rely on Kethane. Maybe this would be as simple as the end user just editing cfg files to make your parts require RocketParts rather than ConstructionParts to build? At any rate, thanks for bringing this to the community, definitely looking forward to playing with it!
  9. zephrylia

    [1.6.1] Extraplanetary Launchpads v6.5.1

    Aha - thank you!
  10. zephrylia

    [1.6.1] Extraplanetary Launchpads v6.5.1

    Sorry if I am missing something really stupid, but I cannot get the orbital mass detector to work. I see no options when I right click on it, even in orbit, or in action groups in the VAB. I don't see any ore deposits displayed anywhere. Relatedly, the detector deploys immediately on the launch pad, and there is no option to undeploy / retract / deactivate. I do NOT have Kethane installed - which I understand used to be required, but no longer is? But maybe that's the source of the problem? I am also using some other mods, most notably KSPI, TAC life support, and orbital construction re-redux. Thanks for any help!
  11. I hope this isn't totally obnoxious, but I think my question about Balka solar wings & the inverse square law might have gotten overlooked because it ended up being the last post on a page? So I'm reposting it - thank you!
  12. Is it possible you're using He-3 tanks, rather than the helium cryostat found under the science tab? If so, that's the problem - use the cryostat instead.
  13. Apologies if these two questions have already been addressed - I did a quick search of this thread and didn't find answers. 1. I'm working on a low-Kerbol microwave power network using the Balka solar wings from the KOSMOS pack, but it appears that they aren't affected by the KSPI inverse square law? In a ~1500 Mm Kerbol orbit, the stock Gigantors produce about 50 times what they do at Kerbin (i.e., ~1000 rather than ~20 charge/sec), whereas the Balkas produce only 10 times what they do at Kerbin (~4000 rather than ~400 charge/sec). So it seems that the stock panels are obeying KSPI's inverse square law, but the Balkas are obeying the stock distance mechanic. I tried poking around at config files but couldn't figure much out - is there anything I can do to make the Balkas obey KSPI's inverse square law? 2. Just to check a few things I read in the thread but want to make sure I understand - the large phased away transceiver IS more efficient than the small transceiver at receiving power, but IS NOT any different in terms of relaying or transmitting power - right? Likewise, the transceiver DOES have to be physically pointed at a source to receive power, but DOES NOT have to be in order to transmit or relay power - right? There is no limit of how much power a transceiver can transmit - right? Thank you, Fractal, for an incredible & totally engrossing playing experience!