TTTA

Members
  • Content Count

    12
  • Joined

  • Last visited

Everything posted by TTTA

  1. Clouds don't show up in map view, but they look better from space, don't have that tiled look to them.
  2. First link results: Clouds are certainly different, and do really weird things with the lighting. No sign of clouds from map view, but when you leave the atmosphere the clouds go from just a few scattered puffy things to a full overlay of complex weather systems like you get in the master version. Evidence of cities during the daytime overlaid on terrain, which is pretty cool, and they're smaller and rarer on the night side than they are in the master version. But this is CLEARLY not anything approaching a final release. Will come back in a bit after trying link 2. EDIT: Well, tried installing just the second link, got this, then tried it with a BoulderCo folder I dug out of another overhaul build. Clouds have that weird repetitive tiled look when you get too far above them, even when viewed from map view of from ~350km up. Also water renders REALLY weirdly, gets super clear when you get up close, to the point that it becomes very difficult to differentiate between water and land when it's shallow. I'm gonna wait until we get an official release before I mess with this stuff anymore.
  3. Alright, thanks. Installed that first link on its own, now it looks like this....is that right? Or am I supposed to install this over the most recent full release or something?
  4. How do you install it from the github file? I went to https://github.com/rbray89/EnvironmentalVisualEnhancements/tree/Overhaul and clicked "Download ZIP," but I don't know how to arrange all those puzzle pieces so they fit in the GameData folder properly
  5. OK Attempt #1: semi-blindly deleted lines 108-2677. Got to loading screen, game froze up and stopped responding at the usual spot, but this time Windows killed it and it didn't generate a report. Attempt #2: found and deleted every CONTRACT {} and CONTRACT_FINISHED {} block, one at a time. IT LOADED! I CAN SEE THE SPACE CENTER! Everyone's alive and well (minus a few test pilots, but that's what they're there for). However, when I go to the tracking station and try to fly one of my ships, it crashes again. Checked the output_log, says something under stack trace about StackIcon:DoMove () + 0x55 (000000002F3AFF70 000000002F3AFFCF) [00000000035C4D48 - Unity Root Domain] + 0x0(0x000000002F3AFB1F) (Mono JIT code): (filename not available): StageGroup:Sort () + 0xdcf (000000002F3AED50 000000002F3AFD94) [00000000035C4D48 - Unity Root Domain] + 0x0 (0x000000002F3AE3A2) (Mono JIT code): (filename not available): Staging:sortIcons () + 0x1202 (000000002F3AD1A0 000000002F3AE944) [00000000035C4D48 - Unity Root Domain] + 0x0 Also saw somewhere higher in the log something about looking for Kerbal Alarm Clock, which isn't currently installed...so I reinstalled it, tried again. Attempt #3: Crashed in the same place, trying to go to my vehicle from the tracking station. This time stacktrace says something about raster prop monitor. Attempt #4: Froze up when I entered the tracking station. Killed by Windows, no error folder generated. I'm gonna come back to this later. Thanks again Taranis. EDIT: I tried the save file again. I tried accessing a different vessel from the tracking station first, it worked. Tried switching from that vessel to the problem vessel from map view, it worked. Went back and forth, still worked. Everything appears to be working now. I don't know why.
  6. Ooooooooooooooh. Yeah, like I said, I don't know enough to read the logs well enough to do this on my own. I've got class soon, but I'll try it in a few hours and report back. Man, thanks a ton for helping me de-bug this, even though apparently your mod had nothing to do with it and I'm playing the KSP version you said you don't support. It hadn't occurred to me that the contracts was another changing state, so I'll definitely try that out.
  7. Hey, thanks for the fast response! Well that's disappointing (about the Win64 bugs). So the game is fairly stable when I start up a new game, all mods are working great, everything's playing nicely...until I get to a certain point in the game. There are now 2 save files (I think) that've done well up until a certain point, then just refused to load again. Other save files work, but not these two, for whatever reason. I'm pretty sure the problem isn't me simply updating mods, haven't noticed any correlation with that (with a few exceptions that were immediately solved). Only significant change in state I can think of would be in life support, various kerbals going in and out of vessels. That and the lines are what make me think it's TAC. I'll readily admit that I don't know nearly enough to defend my position based on the output log, though, I'm still learning this stuff. Here's my .sfs file. Thanks again for taking a look at the problem.
  8. Having a recurring problem where one of my save files suddenly decided it didn't want to load anymore, after getting a decent way into the career. Full output logs and stuff: https://www.dropbox.com/sh/8m9omga502c6nd4/AADxZZEOnOlzu7-UmzWSRaDga?dl=0 I've tried moving all sorts of things around, but I haven't had much luck on my own. I'm out of my depth here.
  9. Hey, I just upgraded this and suddenly the KA-100 Detection Array and the CanOMatic Soil Sample Machine are reducing my framerate to 0.5fps when I put them on the launchpad. Anyone else running into a similar problem?
  10. Came here to report the same problem with the nodes being in the same place. Confirmed that the "name only" button toggles the problem. I don't know if it's related at all since I also just updated the community resource pack at the same time as KER, but the KA-100 Detection Array is giving me INCREDIBLE lag. Like, 0.5 fps. I'm gonna try to dig out all the community resource pack files and see if that makes a difference.
  11. When I follow the mediafire link, I get the message: [h=3]File Blocked for Violation.[/h]The file you requested has been blocked for a violation of our Terms of Service. Still have questions, or think we've made a mistake? Please contact support for further assistance.