Blazing Sun

Members
  • Content count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Blazing Sun

  • Rank
    Bottle Rocketeer
  1. I don't know why it happens that way either. I do know though, that I had a similar issue some time ago with the Near Future mods; I had put them all into a folder I'd titled 'Near Future Tech', to cut down on clutter in my GameData folder, and for some reason, some parts appeared in my game, while others didn't. I took them out of that folder, and put them all back into GameData, and all the parts showed up fine after that.
  2. I discovered the problem. After doing a little playing around with the files, it seems that it does, in fact, matter where they go. After placing the NFE patch file straight into the GameData folder, the engines that should have produced power started doing so, when they hadn't with that folder inside my Extras folder. So that begs the question; should all of your 'Extras' files go straight into the GameData folder, instead of into their own Extras folder within the GameData folder?
  3. I actually installed that patch when I installed Kerbal Atomics, yet I still get no power whether the reactor is active or inactive. Perhaps I have it in the wrong spot? It's located in 'Kerbal Space Program > GameData > Extras'. Does it go elsewhere? Also, the engine produces no thrust unless the reactor is active, despite still using fuel, though I imagine that's intentional.
  4. How difficult would it be for one to go into the code, and add a module that would allow the fission reactor portion of the engines to provide power as a normal reactor would? Also perhaps tweak the usages of the LH2 and Uranium, as both of those seem a little high, in my opinion.
  5. [1.3] Kerbal Attachment System (KAS) v0.6.3

    Hello there~ I had a request/suggestion for your consideration. I'd like to see a part added to allow players to attach objects aside from the magnet, harpoon, etc, to the winch in the VAB/SPH. I have had several ideas that I would have liked to use the winches for, the most recent being an aerobrake of sorts involving the use of the winch to send out a structural girder with airbrakes attached behind a vehicle entering an atmosphere to slow said vehicle down and orient it in the desired direction (Similar to a drogue chute), but have so far been unsuccessful. If this is already possible, could someone please enlighten me as to how I can make it work?
  6. [1.3] kOS Scriptable Autopilot System v1.1.3.0

    Yes, the file is titled 'Boot.ks'. I created it in the last version of kOS, not knowing they'd make this kind of change with the next update. The run command I input is this; RunPath("1:/boot"). So, should I try renaming it to, say, 'Startup' and then telling it to run 'RunPath("1/boot/startup").'?
  7. [1.3] kOS Scriptable Autopilot System v1.1.3.0

    Ok, I'm probably just an idiot, but I can't seem to figure out the new 'Copypath' command. I try getting the thing to copy a script from the archive to to the vessel, but when I try to run the script, I always get an error message to the effect of that the file does not exist, even though I got no error message when I copied the file in the first place. This is what I type to copy the file; CopyPath("0:/boot", "1:/boot").
  8. [quote name='Speadge']did you check ingame or just the menu screen? you wont see no clouds in the menu since the update - but ingame everything should be fine. If problems persist: delete the named folder in your gamedata and copy the ones from the update again - perhaps you mixed some old / new files by accident.[/QUOTE] I thought that might be the case, so I've been looking at the actual ingame screen every time, and still nothing, no matter what I do. I've tried reinstalling fresh downloads several times, deleting the old folders before I do, just like I did when I installed the update initially, but it doesn't seem to make a difference.
  9. Ok, I had the previous version installed, and it worked just fine, but when I installed this version, it won't work at all. Am I doing something wrong? I have both the EVE and BoulderCo folders installed in the GameData folder.
  10. Gotta say, It took a bit to figure out where all the parts were, but all-in-all, this is a great update! I do kinda miss the all-in-one nature of the Pod engine part from the last install, but the modular nature of the new stuff more than makes up for it. Keep up the great work! (Oh, and for anyone having troubles, if you hold ALT with the inline engine selected, it snaps right into the center of the new Pod rings.) Edit: Also, I wouldn't mind seeing some sort of stabilization to help keep the pod itself facing prograde during reentry so that all of your other stuff doesn't burn up.
  11. Nevermind, read the previous posts. I 'fixed' it myself by tweak-scaling four radial chutes down to 25% and increasing their deploy pressure to 0.1. That will let them open on Duna and bring the pod down safely (Albeit at around 14m/s)
  12. I believe I've run across a bug in this mod; I can't seem to activate the parachute, either through action groups or by right-clicking. Is this an actual bug, or am I simply doing something wrong?
  13. Land Speed Record.

    Well, it's no 4460 m/s, but I got 964 m/s using stock parts and no cheats.