Jump to content

Flakorama

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

1 Neutral

1 Follower

About Flakorama

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @VirtualgeniusI did a clean install and solved the mods issue, now I can run with a decen amount of those, thanks for the tip. I still get a BSOD every 10' tho. Do you know what may be causing it?
  2. BTW, I've run a third time on x64 and I've just recovered from a BSOD (????). It NEVER happened before with any games I own whatsoever, and I've been having this rig for a good 3 years now. This is baffling honestly...
  3. I just run on x64 a second time from the Steam selector and froze on me again. It got stuck on loading this time (for the record, ALL MY MODS are up-to-date), so it didn't throw me an error log. Where can I get the out_put.log?
  4. I'm running on x64 and I keep getting CTDs or freezes on loading. Sometimes, rather than sheer CTDs, it gets stuck forever on loading a particular asset, but the funny messages above keep changing, as in keep loading correctly. This is happening when trying to load more than 15+ mods. I'm running on a: 1. AMD FX 8350 8 core processor, 4000 Mhz 2. Windows 7 (Service Pack 1) (64 bit) 3. 8GB RAM 4. AMD Radeon HD 7700 Series Graphic Card. What's the best practise for sending logs? Thanks.
  5. Title is pretty self explanatory. CTDs on launching or when trying to load a scenario. 1.2.2 was robust and handled mods properly, now I can't even play with 15+ up-to-date mods. No CKAN. This is frustrating as heck. Here's a list of the mods I'm currently using and the last CTD log. Looking forward to an answer. Mods list: Error log: Unity Player [version: Unity 5.4.0p4_b15b5ae035b7] KSP.exe caused an Access Violation (0xc0000005) in module KSP.exe at 0023:013eab22. Error occurred at 2017-08-20_020454. C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\KSP.e
  6. @RoverDude Hmm. There seems to be just one way to insert wheels, and that's the regular way I use when snapping anything to anything. How can I tell I am placing those wheels wrong? They look like they're in their right position, they snap right and there's no warning about them not working whatsoever. BTW, I tried to rotate and put them in all kind of existing positions and still they won't work correctly. @RoverDudeOh, disregard that last reply. All I had to do was rotate them 90º CCW and they worked! Thanks for this mod and your quick replies! There's one thing concerning wheels, and t
  7. @RoverDudeI grabbed your last update but still no luck. Wheels still behave quite oddly for me. This a list of the mods I'm currently using and I'm also attaching a screencap of what happens when I steer left or right. Mod list: Steering left: Steering right:
  8. @RoverDudeI got it from here: https://github.com/BobPalmer/Konstruction/releases/tag/0.1.5.0 Is that the right one?
  9. @RoverDudeI didn't read the entire thread, so I don't know if this was addressed before. When I place the Akita small wheels at the sides of platforms they tend to ignore any kind of physics force (dampers, springs, etc, you can tell by the initial vessel drop down, the wheels won't bounce when hitting the ground) and keep spinning in their place when accelerating or braking, and the rover won't move.
  10. @sal_vager No cigar. I've tried with all kind of antennae and my control surfaces go all dead at 4 or 5 miles away from Launching Center. I'm full of power tho, not a single volt wasted, the power bar remains always full. I could send you a list of the mods I'm currently using if you want.
  11. Thanks @sal_vager. I didn't know actually where to post it, this seems to be the right place. I'll go ahead and try to get some insight from Stock Support,
  12. Hi everyone. I just found a bug I think. My joystick just stops working at random times whenever I fly an unmanned vessel, it happens with every Remote Guidance Unit.
  13. Any chance of including RasterPropMonitor to any of your cockpits? Some of them look terrible whit those static graph images
×
×
  • Create New...