Nik kal

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

5 Neutral

About Nik kal

  • Rank
    Bottle Rocketeer
  1. That really saved my Eve Base after multiple attempts that did not work. Thank you very much.
  2. The mod runs in 1.4.3 but i have noticed some problems. 1) Some parts get upgraded even in the ships which are in flight. (the version is not showing but i have seen change in the weight of the ship) 2) Problems with the burn times. Both remote tech flight computer and BBT don't acknowledge the upgraded thrust of engines ( upgraded ISP or fuel flow), and making the burns too early. edit: 3) No option to improve the charge rate of solar panels. edit2: started a new game without any mods and have the ability to improve the charge rate of solar panels. Problems 1 and 2 still persist. log: output_log.txt So for KSP 1.4.3 it's playable but not working 100% as intended.
  3. Check the SETI RemoteTechConfig v1.3.0.0. It adds some ground stations, changes the KSC range to cover the whole system and sets Signal delay to false by default (can be changed in game). The other way is make some bases and land them (or use hyper edit) to cover a small range of kerbin for omni antennas and maybe active vessel and planetary dishes.
  4. Nice mod, i was always founding stock parts missing adapters, making history did not correct this. One thing, i am playing with remote tech 2 campaign and the 1.875m probe always maintain local control instead of remote. Any one knows how to configure that part?
  5. Great little life saver. I stopped using the calculator that much, and the dark time is a savior. I don't know if this mod is just getting maintenance updates but it would be cool if it could calculate the energy of solar panels in dependence with the planet you choose.
  6. I know that there is no reason to put RemoteTech with CommNetVisualisation but when you have many mods installed you forget them. I am 99% confident that there is a conflict with those two. I have no issues when using only one of the two. Installing both and the problems appear.
  7. I have a problem with RT 1.8.10.3 in KSP 1.4.2 in sandbox mode, build my ship and went to launch. After i return to KSC i cannot access VAB or other buildings except astronauts complex (even then i can not exit). I can not quit game or anything. New sandbox game same problem. I tested without RT and had no problem. Mods installed: Log: output_log.txt - 2.4 MB edit: same attitude with 1.8.9 in ksp 1.3.1 but not in 1.4.2 with only RT installed. must be a conflict with another mod. And here starts the try and error approach. edit 2: I know that there is no reason to put RT with CommNetVisualisation but when you have many mods installed you forget them. I am 99% confident that there is a conflict with those two. I have no issues when using only one of the two. Installing both and the problem appears.