Subcidal

Members
  • Content Count

    309
  • Joined

  • Last visited

Everything posted by Subcidal

  1. Can somebody please explain to me how pressurization works. I get the idea that nitrogen is used to pressurize the pod, and pressurization is unlocked. I have it unlocked and enabled but it constantly just says pressurizing 0.00% in my pods. Playing on RSS/RP-1 1.3.1
  2. Sorry I'm super out of the loop. Running RSS / RO i see you have the 1.3.1 version uploaded and I have it, But do i need to find a .cfg elsewhere for RSS planets specifically or is it included in RO or something? Can't really find any info on this. I realize this question isn't really related to PS but I figured somebody here would know.
  3. Yeah looking through the .cfgs now I see how their split, But am still confused as hell. The .cfg file that includes clouds for Neidon, Sarnus and Urlum (OPM-Int-GasGiants.cfg) would be where my problem lies. But as you have probably already mentally noted, Neidon is working fine. I have a quite unique set up but I personally cannot spot anything that would cause this error. I haven't altered the OPM cloud .cfgs in any way. Though I have customized EVE's Lightning .cfg, Along with adding a few customized .cfgs for default eve's clouds. But the textures used for the default eve .cfg are all custom named as to avoid problems. Not to mention none of my alterations are related to OPM planets. So anyway, I scanned through all the image requests in the OPM .cfg and all of the files are there. So yeah I've somehow got a half working .cfg Will update if I figure anything out. Edit : Oh yeah, I also noticed the planets not getting clouds aren't getting auroras either, and again all the image files needed are indeed there and named correctly.
  4. After the update using the Interstellar .cfg Sarnus and Urlum's clouds aren't working for some reason. Though Tekto and Neidon's do. Seems like the glow effect is however working for all of the planets. Anybody have the same problem? Confused as hell. Usually a set of cfgs either works or doesn't. Never had one half work, lol.
  5. Seem to be getting smoke whilst in space, as reported a few pages back. The current update plus the .dll fix posted above still produce it, though i don't see a circle pattern anymore.
  6. Space station resupply missions inc. As soon as fuel works with this it will be glorious. Bravo OP.
  7. I think you've misunderstood. This only happens with mods that have 64 bit checks. I have a bunch of mods installed alongside module manager right now and the game will start without the 64 bit compatibility warning. As soon as I add a mod that has a 64 bit check the warning appears. Unless the warning means nothing, which I'm going to assume isn't true as the OP stated that this pop up is removed when 64 bit unfixer works successfully.
  8. Ran it as admin and had the same results. I feel like this is something really simple that I have somehow bypassed. Just to clarify this is what I have just done. First I reinstalled Kerbal Joint Reinforcement with CKAN. Ran KSP64totalunfixer.exe as admin. Set the path to D:\KSP\GameData, Clicked the Unfix button, Greenbar went all the way, it gave me a pop up saying it was complete and to enjoy the gloriousness of 64 bit ksp. Closed 64 total unfixer, Booted up KSP and it gives me the 64 bit incompatible mods popup. Bit stumped, Seems to be working for everyone else as I've seen a few people link this tool in threads discussing the 64 bit workaround for 1.0.2. And I've seen somebody mention in this thread to test to see if it worked via using KJR so I know KJR can be unfixed successfully. Any Ideas? I'm clueless at this point. I'd rather figure this out then attempt to recompile them all manually. That's just an accident waiting to happen heh. Edit : I just tried doing this with a new install of KSP with only the 64 bit workaround, CKAN, Module manager and KJR, Again same result. Seems my PC isn't allowing it to change the files but I can't imagine why, I've already turned off all UAC related stuff as I can't stand my PC locking me out of certain things like I've no idea what I'm doing.
  9. Yeah I'm aware there is no x64 anymore =) I'm using the workaround as its rather stable though anyway. Regardless it seems to not remove the 64bit check on any of my mods for some reason. Not sure why.
  10. Doesn't seem to be working for anything for me. You just direct it at the gamedata folder right? Doesn't matter where the unfixer .exe is, correct? Also does this program remove the incompatibility popup?
  11. For lightning adjust the alpha layers transparency. A while back somebody posted the .cfg with all the alphas adjusted to 1. I still found it a bit to high and put mine around 0.35, A little more on "stormy" planets.
  12. I for some reason can't seem to get the clouds to show up. Using the interstellar version. Have everything installed they just seem to not want to load for some reason. Only discrepancy i can spot is that your download for interstellar doesnt say v2, Possibly thats why? Edit : Turns out i had a .cfg file from KSRPC in there as well and the saved cloud configurations somehow messed it up, removing them and leaving the identical default section fixed the problem.
  13. Been out of the loop for a minute.. Is it possible yet to have an antenna recieve a signal without the capability of re-transmitting it? Seems a bit silly to me that every single object with antennas are capable of performing the job of a dedicated communications relay. Always something thats irked and honestly the only thing I can currently think of that I have always wanted changed as it seems mods have fixed everything else at this point. Hopefully somebody knows a way to do this and can explain.
  14. Actually kind of waiting on you to release the next version so i can see if I can make a config for normal KSP, Speaking of which your last alpha (beta?) release had a stock .cfg with it, Is it fairly safe to copy and paste that as a start? Or is it outdated?
  15. Personally I agree with him on the scopes, Seems silly to have to do it over and over again. It just turns into a grind after a certain point. As for maxing out your reliability very quickly with one scope, That's where you need to let the tech tree do it's job in limiting the types of engines you have. Then lower tier engines are more reliable until you pretty much max out your tech tree, at which point all engines should be fairly reliable anyways, because you're in the end game (if you're using a decent tech tree, stock doesn't really do this all that well....)
  16. Doesn't this mod have a pretty severe problem of throwing you into interstellar space? Not the one you linked, Timewarp rotation fix.
  17. Using realchutes? Apparently it's the cause. I've removed it until it's fixed.
  18. Is there any other sunflare.dds variations that don't include a michael bay lensflare? I don't mind a bit of lensflare but the default lensflare for Interstellar 2 is way overkill.
  19. Would be nice to have the option to make decouplers more compact, Or hollow like the oldschool decouplers in part packs.
  20. This mods throwing like 11 errors per second for me according to exception detector, Obviously this made me curious so I went into IVA and noticed it's not working at all. Could it be some module in the pod or something? Edit : Im an idiot, Missed the continuation thread. /necro post 4 fun
  21. While that would be nice, It's not at all what i was getting at. The entire effect is just some fancy work done on the stock smoke effect. It would work and look a lot better with smokescreen, He could emulate the flame like it already does, But also leave an actual black trail of smoke as well. I made the suggestion because it's a better use of the mod, Not because I want an all in one package. The main advantage being that smokescreen's smoke lingers a lot longer.
  22. It seems to me like it saves its orientation on a XYZ plane, And lets say X is the direction of the sun (center). When you load up the flight again regardless of what planet your in orbit around and where that planet is at in its orbit KSP is loading up the plane and again aligning X with the sun, (center). I figure if it is saving orientation relative to the current reference body it would rotate as you would expect it to, simply because the relativity of the body hasn't changed, just the suns position in respect to it. If you get what I'm trying to say.... So long story short i think its centered around the sun, But i don't think (and haven't tested) that a vessel would rotate as you would expect it to if it were in a solar orbit either, due to my theory above. But hell I might be wrong.
  23. Ah, Welp Spot the difference. GPU: AMD Radeon HD 6900 Series (2034MB) SM: 30 (OpenGL 4.4 [4.4.13283 Compatibility Profile Context 14.501.1003.0]) I'm guessing that's why people with ATI cards cant get realtime reflections working when running in forced open GL with windows =( Perhaps a trick or edit the OP can make that will fix this? I have no idea, over my head.