nismobg

Members
  • Content Count

    258
  • Joined

  • Last visited

Community Reputation

257 Excellent

About nismobg

  • Rank
    Sr. Spacecraft Engineer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello, how do we get to fix the problem with Asteroids missing near Kerbin when using Secondary ?
  2. There seems to be a problem with : useOnDemand =True useManualMemoryManagement = True It lags loading from Tracking Center or switching in flight to Map View with any planet pack, small or big. If you set to False, problem disappears and it transitions scenes instantaneously, if you can suck up the big Mem hog for loading the planets permanently.
  3. If you use this version with the new 1.4.5 KSP it will load about 4 extra gigs to memory somehow. Weird !
  4. AndrewDrawsPrettyPictures your planet pack is amazing ! Please keep up the good work !
  5. Is it me or is it really hard to download these files from GitHub, I keep getting failed downloads.
  6. Well I just noticed it so I was looking around and found that it's still missing in the 1.4-Core of the mod.
  7. ADD to the .cfg of both planets : and it will resolve the issue .
  8. Such a beautiful mod, but it's not working with 1.3.1. Something went wrong and it's causing kerbals to be deleted on recovery Update: Well i guess changing the line in Pandoor.cfg from : Template { name = Kerbin to : Template { name = Laythe Fixes the problem !
  9. there is something messed up with the configs and I can not figure out what. But this doesn't play well with other planet packs.
  10. Its beautiful, but once you install SVE and it stops loading Pandoor
  11. Since the old threads are not going to be retrieved, are you planning to repost the community plugins library? Or are you looking for a new maintainer?

  12. Don't worry , I have a backup. But it's a little outdated maybe from 1.2
  13. It's been already fixed in the next patch. However when is the next patch, this is the question !