Jump to content

Search the Community

Showing results for tags 'logs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 8 results

  1. I will post all my missions that I did. Sorry if I don’t have any screenshots of craft files available. Alll time is on Kerbin time. Luna: Rover, Mun, Mission Duration: 33 years, Goal: Explore Mun and Recover Muna Mission Log (below): The mission of the small rover Luna started on a launch pad with a rocket capable of going to the Mun. The rocket has around 5,097 m/dv. Just a regular launch and then I burned for the Mun. I arrived at the Mun with a periapsis of 9.8 km. Got my self into a low Munar orbit. However I have a bad communications network around the Mun. So I had t
  2. This is gonna be a little series I came up with, but it will not include images, because some of the things that I hope to get to are way too advanced for me to play as a player and for my dang old computer to handle. While this series will mostly be following the views of Jeb, Bob and Bill may make occasional entries into the journals. Anyways, I hope you enjoy!
  3. Can anyone help me diagnose what's going on with these crashes? (I don't really know how to read these logs) I'm playing on 1.4.3 since I haven't wanted to go through and update all my mods since 1.4.4 and now 1.4.5 have come out. But recently, I'm seeing a LOT more crashes to desktop. I have been installing mostly functionality-related mods, not really parts mods. NOTE: I know that a majority of the mods I have installed say their versions are between 1.4.3 and 1.4.99, but I went through and mostly downloaded/updated only mods to 1.4.3. Some even say they're not specific to any spe
  4. Hi all, So, the SCANsat toolbar icon stopped showing up for me a few days ago, and the SCANsat section in the settings has also disappeared. I don't know what changed to make it disappear; I haven't downloaded any new mods since then or done anything else to the KSP files. All the parts still appear and there's options to enable/disable scanning, but I can't open the maps or use the mod in any way. I've tried completely deleting SCANsat and reinstalling both manually and from CKAN, and nothing works. In addition, at the same time that this problem occurred, I've been getting orange/red er
  5. Hello, I am developing a mod with Kopernicus. Everything seems to be in order...Except it isn't showing up. I Checked the logs with minimal Errors found. The only Errors were: (Body Log) (KSP Log): Note that these are the errors from the log, and I didn't put the entire log into the Spoiler as I saw it was unnecessary. Any Help?
  6. The only mod I have is something for the UI. I have Windows 7 64-bit build id = 01289 2016.06.21 at 20:49:32 CEST Branch: master https://www.dropbox.com/s/24q4s6ij4ak5kuz/career.zip?dl=0 My save folder, it happened from Quicksave #1. The suborbit into the other side of kerbin in an attempt to get to the badlands is already set. I disconnected from the rocket and entered the atmo with SAS and landed. I ended up in grass lands instead. I EVAed my pilot and then took out my scientist. Started taking experiment data by manually clicking from EVA and storing it. I think I
  7. Hey guys, I've been working on a mod for about a week now (and it's stupid hard!) and I can't figure out what's going wrong (and don't make me ask GregroxMun or Sigma88, they've given up). It's based on Greg's Alien Space Program mods (which are amazing) and it looks like I've got everything right to convert Kerbin to Minmus but it never works! I've quadruple checked the code and compared it to all three existing alien space program mods. Now, I'm turning to the ksp/logs/kopernicus/____.logs and I have no idea how to read most of them. I know it failed to load "Kerbin" (supposed to be Minmus)
  8. Game tabbed away in the background, at KSC, left idle for a while before crashing. Log folder zipped here
×
×
  • Create New...