Search the Community

Showing results for tags '1.6.1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 5 results

  1. My latest 1.6.1 KSP install is running really smoothly, so I'm surprised that all of the sudden I'm getting a ton of logspam and KSP is CTD'ing, so I'm trying to understand what I'm seeing in the log. Can anyone identify what this error is coming from? Is this mod-related or something with Unity? Here's a portion of the spam which (I assume?) is contributing to my CTD problem: [LOG 20:47:57.396] [PartSet]: Failed to add Resource 374119730 to Simulation PartSet:13702 as corresponding Part FL-TX1800 Fuel Tank-290656617 SimulationResource was not found. [LOG 20:47:57.396] [PartSet]: Failed to add Resource 374119730 to Simulation PartSet:13702 as corresponding Part FL-TX1800 Fuel Tank-290656617 SimulationResource was not found. [LOG 20:47:57.396] [PartSet]: Failed to add Resource 374119730 to Simulation PartSet:13652 as corresponding Part FL-TX1800 Fuel Tank-290656617 SimulationResource was not found. [LOG 20:47:57.396] [PartSet]: Failed to add Resource 374119730 to Simulation PartSet:13652 as corresponding Part FL-TX1800 Fuel Tank-290656617 SimulationResource was not found. [LOG 20:47:57.396] [PartSet]: Failed to add Resource 374119730 to Simulation PartSet:13601 as corresponding Part FL-TX1800 Fuel Tank-290656617 SimulationResource was not found. [LOG 20:47:57.396] [PartSet]: Failed to add Resource 374119730 to Simulation PartSet:13601 as corresponding Part FL-TX1800 Fuel Tank-290656617 SimulationResource was not found. Here's the full log file for reference: KSP Log 032719 T2148.log Background: I'm getting this now when I'm playing a Sandbox game, which it doesn't seem to happen in my Career game The CTDs are happening since I've been building a large spacecraft that has ~ 500 parts, plus adding a bunch more (attached station) So far this is only in the SPH, since it's just been since I'm building this craft. I haven't had any problems in Map/Flight or KSC/Menu. My system specs: i5 6600, GTX 1060, 16GB RAM, Win10 Also, here are the mods I'm running: Thanks for any help ya'll can provide!
  2. I am posting on different sites looking for a mod Dev that might be able to help. I am looking for shareables, Mods, parts, etc.. compatible with 1.6.1. and newer. To build CLASSIC Flying Saucers like in the old movies and TV shows. I have found some, but they are not compatible with KSP newer than 1.3.x. I was told to use procedural tanks, but that mod died a long time ago. I do not do much posting so I am not sure yet how to add a picture to this post.
  3. Are there any versions of KerbinSide that aren't broken on 1.6 and up? I really like this mod but I can't find a working version.
  4. Hi all, hopefully someone can help me troubleshoot. I'm getting pretty frequent "crashes" where KSP will stop responding and then Windows tells me to Close or Wait for the Program. Over the past couple years of playing KSP, occasionally I'll get these, but now it seems a lot more frequently. I have a suspicion it's related to completing contracts in my Career Game, at least I'm getting semi-consistent crashes when I've completed my last 2-3 contracts. Of course, here's my latest log file: KSP 030719 Time 2159.log Here's my mod list (yes, there's a lot): I'll probably just end up going through the usual weeding through mods to get this more stable. But I'm hoping that someone can shed some light on what actually might be going on with my log and contributing to these crashes?
  5. Here are images from the first time I played KSP 1.6.1, which I started playing today! (I previously had played 1.2.2 and 1.4.2)