• 0
megaspeeder

Strange orange border around vessel?

Question

So I was recently muddling around with a SSTO just to see if it could achieve orbit and I switched to my space station. Afterwards, when I looked at it from the M button view, it had this odd orange photo-like frame around it. I don't know if it's a bug or if I activated anything but it's a bit concerning. I am using the Mac version. Here's a photo of it:xHXGtw.png

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 2

I think there's a pending contract on that ship. Check Mission Control for a new contract that might apply to that craft; maybe they want to expand it or move it to a different orbit.

Share this post


Link to post
Share on other sites
  • 0

You're welcome.

If this was a correct answer, please mark it as such so others with the same question can find it. Hit the circled checkbox beside my reply to do so. And have a +1 on me.

Share this post


Link to post
Share on other sites
  • 0

Well, it's actually that an alien ship has locked a missile on your craft. It will be destroyed in a few hours to days. 
I suggest you set execute an evacuate order to the crew.

 

just kidding. :) 

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.