Jump to content

[KSP 1.12.3] Astronomer's Visual Pack - Beyond (v4.13 - July 17th, 2022)


themaster401
 Share

Recommended Posts

33 minutes ago, Boomer said:

sorry if i bother you with my question guys, but i really want to know if i'm doing something wrong...

please, can you answer my question ? I'd really appreciate it 

thank you in advance 

 

I'm quite oblivious as to how those effects disappear after a bug-fix update that modified virtually nothing that disappeared. Try using the latest release, v3.52, and reading over the GitHub instructions again.

Link to comment
Share on other sites

58 minutes ago, Conbadicus said:

Does anyone happen to know why this happens? https://ibb.co/fkGDXF   the ground looks like its covered in some blue... haze?

If you go into the Tracking Station and then exit back out, is it gone?

If it does, then it's just an old scatterer bug, just ignore it (sometimes the KSC will appear to be flooded, that's also another incarnation of the bug).

Also you won't see it when you're actually flying a vehicle.

Link to comment
Share on other sites

Hello! Sorry to bother. But I wanted to ask a question.

After installing the latest update I noticed that the cities disappeared?
At night lights are visible but in the daytime they do not look like before.
I'll investigate better now, but I do not know if it's just my fault.

Thank you very much and sorry for my sad English.

Link to comment
Share on other sites

On 8/7/2017 at 7:00 PM, Starfire70 said:

If you go into the Tracking Station and then exit back out, is it gone?

If it does, then it's just an old scatterer bug, just ignore it (sometimes the KSC will appear to be flooded, that's also another incarnation of the bug).

Also you won't see it when you're actually flying a vehicle.

No that doesn't make it go away.

Link to comment
Share on other sites

7 hours ago, Ninadragonborn said:

hi does this mod works with real solar system 

Unfortunately, it currently does not with the exception of Earth. RealSolarSystem support has been planned for quite some time, but until RSS itself officially updates to 1.3 I'm refraining from creating configs.

Link to comment
Share on other sites

Ooooohhh! I'm going to echo a ton of people and say thanks for reviving this! Though now I'm so torn between this and SVE cause both look great.

However after playing awhile with this I do have a small request. Do you think it would be possible to tune down the lightning strikes somehow? I feel like they are happening way too quickly and it would be nice to slow them down

Link to comment
Share on other sites

11 hours ago, SmashBrown said:

Thank you very much for this revival @themaster401. Do you perhaps know how to get @Proot's texture working for the head's and suits in the new texture replacer however?

My own experience is that they just don't work with the new texture replacer, however from what I can tell, AVP only uses the new texture replacer replaced for the skybox.

So I have the old TextureReplacer with Proot's heads and suits files, and it appears to coexist with AVP fine.

Link to comment
Share on other sites

16 minutes ago, Starfire70 said:

My own experience is that they just don't work with the new texture replacer, however from what I can tell, AVP only uses the new texture replacer replaced for the skybox.

So I have the old TextureReplacer with Proot's heads and suits files, and it appears to coexist with AVP fine.

whilst also having texture replacer replaced installed? Cool stuff i dont think i would ever have thought of that. Thanks.

Link to comment
Share on other sites

28 minutes ago, SmashBrown said:

whilst also having texture replacer replaced installed? Cool stuff i dont think i would ever have thought of that. Thanks.

Sorry, more specifically I just have the old texture replacer installed, I don't have them both installed.

 

Edited by Starfire70
Link to comment
Share on other sites

Ok, I'm at the stage when I'm beginning to slowly pull my hair out... I installed the mod and dependencies from CKAN - I chose 2k textures. It looks like it doesn't include the scatterer, so I installed that from CKAN as well. It would seen I installed everything at this point, go into my game and everything looks ok except that planets have no texture. Not a single one of them. Clouds, yes, auroras, yes, city lights, yes, but no ground textures. Please, in god's name, somebody help!

Link to comment
Share on other sites

2 hours ago, gietek said:

Ok, I'm at the stage when I'm beginning to slowly pull my hair out... I installed the mod and dependencies from CKAN - I chose 2k textures. It looks like it doesn't include the scatterer, so I installed that from CKAN as well. It would seen I installed everything at this point, go into my game and everything looks ok except that planets have no texture. Not a single one of them. Clouds, yes, auroras, yes, city lights, yes, but no ground textures. Please, in god's name, somebody help!

I tried to install 4k textures, didn't work. I opened the EVE config window in game and TextureConfig is showing "Invalid Name!".

Link to comment
Share on other sites

1 hour ago, WolfyAnimations said:

I have one problem and that is that the clouds don't appear 

Pictures: https://drive.google.com/drive/folders/0B3UdoHQeelGmYWQzaFF6MnpwWGM?usp=sharing

 

You installed the EVE configs. You must install the EVE plugin only.

3 hours ago, gietek said:

I tried to install 4k textures, didn't work. I opened the EVE config window in game and TextureConfig is showing "Invalid Name!".

Ground textures don't come with AVP. Users are recommended to use KSPRC's ground textures with AVP for the best experience.

Link to comment
Share on other sites

1 hour ago, themaster401 said:

You installed the EVE configs. You must install the EVE plugin only.

 

I checked 5 times if i installed the right one after installing and yes i installed the non config one, started the game and it still has no clouds - P.S. yes i installed the 1.3 version of EVE

Link to comment
Share on other sites

51 minutes ago, WolfyAnimations said:

I checked 5 times if i installed the right one after installing and yes i installed the non config one, started the game and it still has no clouds - P.S. yes i installed the 1.3 version of EVE

There shouldn't be a BoulderCo folder in your GameData.

Link to comment
Share on other sites

On 8/2/2017 at 8:22 PM, waterlubber said:

Sorry, I was so focused on provided debug materials that I forgot to clarify on the issue: EVE doesn't work, it only shows auroras. Clouds and stuff don't render at all.

Now that I installed KSPRC over the rest of the mods, it showed the stock textures with no clouds/effects. Quickly reinstalled AVP plus dependencies via CKAN AND lowered the res to "half", I get beautiful textures and auroras but no clouds. Checked Eve and Laythe and no clouds either. Apart from that everything seems to be working.

Link to comment
Share on other sites

On 6/29/2017 at 1:13 PM, FurbyTheSwede said:

Thanks! Well it runs just fine now but i get this wierd purple hue close to the ground, any clue what that is all about?

 

On 6/29/2017 at 2:53 PM, themaster401 said:

Ah, that's likely to be the layer of purple haze that makes Kerbin looks prettier from orbit.

It shouldn't render that close to the ground, though. Took note of it, I'll see if I can fix it.

 

On 8/7/2017 at 4:00 AM, Conbadicus said:

Does anyone happen to know why this happens? https://ibb.co/fkGDXF   the ground looks like its covered in some blue... haze?

I was able to fix this for my game by setting the atmosphere color in the EVE config to 0,0,0,0 (was 0,0,35,0 before)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...