Jump to content
  • 0

Strange surface behavior


Question

I've encountered this a couple of times now and I wondered if anyone else has experienced something similar...

First time, I was landing on Dres and the lander 'sunk' into the ground quite a lot on landing, but I just put it down to a surface/graphic glitch.  Then when I detached the rover it behaved as if it had no traction, the wheels went round, but the rover did not move.  So I EVA'd the crew who then promptly exploded on contact with the ground. Then, after doing other stuff for a while, the issue resolved itself, the lander jumped up and settled on the surface properly and the rover became driveable again.

Second time was on Eeloo, the crew were driving to their objective and the rover suddenly lost traction and skidded to a halt, behaving the same as the one on Dres, I didn't disembark the crew this time though 'just in case'.  I tried quicksaving but it said I couldn't as I was 'about to crash'  I took the risk of going to the Tracking Station (ignoring the 'abandon mission' warning) and back to the rover with no luck, eventually after several tries, it fixed itself again.   This happened several times with the same rover.

There seems to be no obvious 'trigger' or 'click away and reset' type work around like the fuel transfer bug.  I have only just had it happen so don't know if it is a new issue, or related to just these two bodies or not.  Or even if could be 'hardware' related somehow.

I run very few mods, of which SVE is the only 'biggy' the others are Alarm Clock, Window Planner, Tracking Station and Craft organisers, and Docking Port Alignment, so that could possibly be a factor, but doesn't feel likely. 

Edited by pandaman
Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Are you sure those are all of the mods? SVE has kopernicus as an optional dependency so you might have it too. But i don't see any reason for the mods you listed to affect wheels. Try moving all your mods out of the gamedata folder and try driving some rovers around in a new save file. If it works flawlessly then try adding the mods again and drive some more on this new save file. This will determine if the issue you are facing is due to the mods you have installed or if there's something wrong with the save file you are using right now. 

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...