Mastodon

You Will Not Go To Space Today - Post your fails here!

Recommended Posts

yno2S9R.png

Don't rest your finger on the spacebar. I did it and ducked up the entire mission. ;.;

All was going well until I realized I did not add a decoupler to separate my lander from the booster.

Nothing a little lithobraking can't solve!

Share this post


Link to post
Share on other sites

Someone should prevent me from ever making a space station ever again. This failure REALLY takes the cake. 4 Kerbals perished, and at least 30k funds down the drain (hey, i'm stingy, I need those funds for a giant duna mothership!)

EVERY SINGLE TIME I try to make one in career, it fails. Horribly. Kerb Station I made it to space, but I didn't have enough to circuralize, so they all.. crashed to their doom, I quicksaved and saved one of them.

But this time, I didn't have quicksaves.

This time was gonna be different. I was gonna make a space station! It was gonna be awesome! And it was gonna have a purpose other than looking cool, cause I had a FinePrint contract! I even had a name for it, Space Station Fortitude. It was going to have modules attached to it and everything. Who needs emergency parachutes? Nah, this won't be like last time. It's totally reliable. I've done dozens of launches like this setup before.

This is what happened after I seperated the boosters. (Before I started taking pictures, I realized the ship was going haywire. I tried desperately to fix it, to no avail. I had SAS modules on the ship, and it was fine before... Then I realised I couldn't even seperate the last booster, SAS wouldn't turn off, I didn't know what was happening. Then, it hit me. The cockpit fell off. Oops.)

Javascript is disabled. View full album

(Heres the link to the actual imgur album on imgur, because albums don't like fullres albums apparently when they're embedded and I was too lazy to crop them: http://imgur.com/a/Q2LXu#0 )

Weirdly enough, I remember all the kerbals being scared from the moment I launched it.. It's like they knew.

Share this post


Link to post
Share on other sites

Several thousand words for ya:

Screen%20Shot%202014-10-22%20at%201.13.49%20AM.png

Screen%20Shot%202014-10-22%20at%201.13.54%20AM.png

Screen%20Shot%202014-10-22%20at%201.13.57%20AM.png

Screen%20Shot%202014-10-22%20at%201.14.02%20AM.png

Screen%20Shot%202014-10-22%20at%2012.39.53%20AM.png

Screen%20Shot%202014-10-22%20at%201.14.32%20AM.png

At least Barden and Johnson are pleased with the results.

Edited by justidutch

Share this post


Link to post
Share on other sites

Took me about half a dozen attemps to land a rover garage on the Mun (it would either hit the ground too hard, bounce, and land upside-down, or hit the ground softly, bounce, and land upside-down), I finally managed it.

Drove my MunBase over to it only to realize the docking port on the garage was set inside the garage... sadly, MunBase will have to make do with only 7 pods for now :(

Share this post


Link to post
Share on other sites

I build a mobile lab rover: a probe core, the mobile lab with two Kerbals aboard, all the science gear (goo, materials, barometer, thermometer), some solar panels, a jet engine, and landing gear.

I drove it around to the runway, KSC, shore, and grassland. I repeated the following:

1. expose everything

2. walk to the science gear on the roof, pick them up, and get EVA and soil samples.

3. return to the lab. Analyze everything, send it all by comms.

4. clean everything. Repeat until there's no transmit value.

5. expose everything again, pick it up and store it for return to KSC. Clean the goo and materials again.

It worked well, but it was super slow because I kept running low on power. Note to self: add batteries and more solar panels.

On the way home to get the physical samples back, I was bored and fired the engine up to top speed. They were going more than 100 m/s on the ground -- that's TGV speeds! It's completely flat around KSC though, so there was no issue... until I hit the little ramp up to the roads and taxiways on KSC proper. My lab bumped up, rolled over, landed while still going 25 m/s, and was completely destroyed.

RIP Bill and ... uh, whoever it was that I rescued on my first rescue mission. You will be missed. Even if I don't know your name.

Share this post


Link to post
Share on other sites

Footron3000_zps6bc0db1a.jpg

After learning how to marry infiniglide and kraken drive in a single vehicle, I attempted to build a working 1950s era flying saucer.

Unfortunately, the parts count was too high.

My favorite failure :D

-Slashy

Share this post


Link to post
Share on other sites

I sent an asteroid redirect mission and decided to let Jeb have some fun I let him get his head stuck in the claw... uncontrollable now.

Share this post


Link to post
Share on other sites
Someone should prevent me from ever making a space station ever again. This failure REALLY takes the cake. 4 Kerbals perished, and at least 30k funds down the drain (hey, i'm stingy, I need those funds for a giant duna mothership!)

EVERY SINGLE TIME I try to make one in career, it fails. Horribly. Kerb Station I made it to space, but I didn't have enough to circuralize, so they all.. crashed to their doom, I quicksaved and saved one of them.

But this time, I didn't have quicksaves.

This time was gonna be different. I was gonna make a space station! It was gonna be awesome! And it was gonna have a purpose other than looking cool, cause I had a FinePrint contract! I even had a name for it, Space Station Fortitude. It was going to have modules attached to it and everything. Who needs emergency parachutes? Nah, this won't be like last time. It's totally reliable. I've done dozens of launches like this setup before.

This is what happened after I seperated the boosters. (Before I started taking pictures, I realized the ship was going haywire. I tried desperately to fix it, to no avail. I had SAS modules on the ship, and it was fine before... Then I realised I couldn't even seperate the last booster, SAS wouldn't turn off, I didn't know what was happening. Then, it hit me. The cockpit fell off. Oops.)

http://imgur.com/a/Q2LXu

(Heres the link to the actual imgur album on imgur, because albums don't like fullres albums apparently when they're embedded and I was too lazy to crop them: http://imgur.com/a/Q2LXu#0 )

Weirdly enough, I remember all the kerbals being scared from the moment I launched it.. It's like they knew.

...perhaps at this point you should consider launching your Kerbals separately from the station?

Share this post


Link to post
Share on other sites

BLARGH! A bizarre glitch killed my whole Minmus expedition.

Cause of death: instrumentation failure:

inst.png

Somehow, at some point during the return leg from Minmus, Squad, Flight Engineer and RealChutes all decided to totally disagree on where sea level even was on Kerbin. Atmospheric entry at first went normally but on final descent while I was avidly monitoring FE's radar altimeter display (which I always considered to be a rock-solid bastion of accuracy) I totally failed to notice that the stock altimeter was quietly indicating to me that the water was actually almost 1km closer in reality than suggested. Given a stock game I would normally just eyeball the water for safety, but Planetshine drastically reduces the amount of ambient night light back down to realistic levels so it was strictly instruments-only. If the parachute deployment logic was unaffected I wouldn't have minded, but RC was confused and didn't even start main deployment (700m) before splashdown...if I had just noticed three or four seconds sooner I could easily have throttled up and killed the excess 200 m/s and saved my ship and crew.

What's worst of all is that this is all early-game and I seriously needed the science return to advance through the vital parts of the tech tree...samples, goo and thermometers that I carefully collected and were obliterated totaled 930 science, a whole bunch of nodes for me.

I'm not even mad...I'm just disappointed. :(

Share this post


Link to post
Share on other sites

I have encountered a bug where the actual terrain fails to load properly, leaving just the map view shown. That cause me to hit something with the chutes never fully deploying. Maybe you got the same issue?

Share this post


Link to post
Share on other sites

Indeed, NASA will not go to space today. Probably shouldn't have used so many boosters.

Relatedly, I am so glad that random hardware failure is a feature that KSP will never feature in stock.

Share this post


Link to post
Share on other sites
Indeed, NASA will not go to space today. Probably shouldn't have used so many boosters.

Relatedly, I am so glad that random hardware failure is a feature that KSP will never feature in stock.

Well technically Cygnus will not go to space today.... Time for a swan song?

Share this post


Link to post
Share on other sites

I will not go to space. Our space program is run by incompetent fools. So we decided to get back to our roots. Building Demolition!

noksc.jpg

Share this post


Link to post
Share on other sites

Two stage lander, testing to see if it can land on the center engine with the outer three off. No, it can't.

9913546064_9772f7edb1_z.jpgget up jeb by g_alan_e, on Flickr

That lander on Mun.

10034354184_54e7ec3dd1_z.jpgTwo-Step-on-Mun by g_alan_e, on Flickr

One of the times MechJeb decided to be ultra precise on landing. Fortunately there was no damage. Drove the one off but it tipped on its side. I was able to use RCS to right it.

10375193484_50a6e4b7ca_z.jpgRover on Rover by g_alan_e, on Flickr

One of a large number of fails at landing on Eve.

11705465354_479f57232d_z.jpgMechJeb-fail-again by g_alan_e, on Flickr

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.