inigma

STS-7/E Space Shuttle (Stock NASA Replica) Still Flies in KSP 1.4.3 - Re-enters Like the Real Thing!

Recommended Posts

Egads! You are so right Sampa! Columbia I am so sorry. My fault! CORRECTING NOW!

- - - Updated - - -

Fixed.

Share this post


Link to post
Share on other sites

Thank you! It would have been wrong of me to accept the credit for Columbia's work (personal ethics)

Share this post


Link to post
Share on other sites

Oh, thanks inigma! Glad to know you like it!

As for the name mistake.. Well.. It happens, right? :)

On a side note:

I updated the Boeing 747 and gave the shuttle the capability to separate from the 747, just as they did in the Enterprise Approach and Landing Tests for the Shuttle. Actually, it was already there when I first made it, but I updated it so that the Shuttle has separatrons to make separation easier, but it's still very failure-prone. Low speed and pitch-down angle would be the best bet, and feels very rewarding when you do manage to handle it. I also reduced part count to 396 (Okay, I have to admit, that's not a lot.) It doesn't have any visual changes, except for the landing gear being oriented further back to reduce the effects of tailstrikes. Now I'll just have to work on part count and handling.. and a good thumbnail.

The download link is still the same. Feel free to try it and offer suggestions! :D

Edited by Columbia

Share this post


Link to post
Share on other sites

Hey pTrevsTrevs no pics yet, but I rebuilt you Galelio from scratch (but with the basics of your one) and managed to cram over 1000 m/s into it.

Share this post


Link to post
Share on other sites
Hey pTrevsTrevs no pics yet, but I rebuilt you Galelio from scratch (but with the basics of your one) and managed to cram over 1000 m/s into it.

Sounds good! Post a download whenever you are ready!

Share this post


Link to post
Share on other sites

My computer decided to forget a junction I made when I moved Users from an SSD C drive to another hard disk drive. Corrupted all my user profiles. I wound up backing up everything to BDRs, and then wiping out my profiles to no avail. Realized only 30 hours later I needed to simply recreate the junction. Ha! Everything restored, no backups necessary. That said, I got nothing done for KSP in the past two days because of it. That's the LAST time I install an executable claiming to be a WoT modpack without first running it in Sandboxie... thankfully it was not a virus, but most likely was a coincidence.

Edited by inigma

Share this post


Link to post
Share on other sites

Oh! It's great to hear that you're doing well and nothing got corrupted. :D

Share this post


Link to post
Share on other sites
My computer decided to forget a junction I made when I moved Users from an SSD C drive to another hard disk drive. Corrupted all my user profiles. I wound up backing up everything to BDRs, and then wiping out my profiles to no avail. Realized only 30 hours later I needed to simply recreate the junction. Ha! Everything restored, no backups necessary. That said, I got nothing done for KSP in the past two days because of it. That's the LAST time I install an executable claiming to be a WoT modpack without first running it in Sandboxie... thankfully it was not a virus, but most likely was a coincidence.

You play World of Tanks? Me too!

Share this post


Link to post
Share on other sites
You play World of Tanks? Me too!

Ya. Its the reason I've not worked on crafts lately. That 50k per day thing is a draw in for me. :P That and I finally got my IS (pm me ur nick so we can hop on together sometime).

OK, back to KSP - If you get the gallileo probe up pTrev to Jool as-is I'll post it to the OP. Test it out. I've not had a chance yet (as you call tell heh). :)

- - - Updated - - -

Oh! It's great to hear that you're doing well and nothing got corrupted. :D

Yes. It was a wonderful opportunity to remind me to back up everything I have. heh.

Share this post


Link to post
Share on other sites

THAT is cool! Actually, it's hot, but he picture is pretty awesome! :P

Share this post


Link to post
Share on other sites

Inigama, do you know, by any chance, if your space shuttle will work in RSS?

Share this post


Link to post
Share on other sites
Inigama, do you know, by any chance, if your space shuttle will work in RSS?

Never tried. And its inigma (e nig ma) not inigama (any gamma). Lol

Share this post


Link to post
Share on other sites

Sampa can I commission you to develop an STS cockpit subassembly that can detach from the orbiter and land safely in an emergency?

To start, root the STS cargo bay.

Then, start modifying the existing cockpit by adding a separator and parachutes. Offset your parts so they are all or mostly hidden and test it.

interested?

Share this post


Link to post
Share on other sites
Sampa can I commission you to develop an STS cockpit subassembly that can detach from the orbiter and land safely in an emergency?

To start, root the STS cargo bay.

Then, start modifying the existing cockpit by adding a separator and parachutes. Offset your parts so they are all or mostly hidden and test it.

interested?

seems rather difficult... I could use a challenge! Sure!

Share this post


Link to post
Share on other sites

Hey inigma,

I downloaded all the mods required for the Kanadarm, but for some reason, it won't show up. Help please!

Share this post


Link to post
Share on other sites
Hey inigma,

I downloaded all the mods required for the Kanadarm, but for some reason, it won't show up. Help please!

Did you download Infernal Robotics, Tweakscale, and Kerbal Attachment System?

I just redownloaded them all tonight, and installed them with only one ModuleManager.2.5.10.dll, then loaded a vanilla KSP, downloaded a fresh STS-4, and a fresh STS Service Module from KerbalX, opened the shuttle in VAB, and went to the subassembly list, and there the STS Service Module was.

Is this what you're doing?

- - - Updated - - -

seems rather difficult... I could use a challenge! Sure!

Awesome! :)

Share this post


Link to post
Share on other sites

Kerbal Attachment System is supposed to have its containers removed in the next update. I recommend updating the STS service module to have containers from the Kerbal Inventory System mod which has been created by the same person who made KAS (I think). The winches and magnets and stuff are supposed to stay, so the arm's electromagnet will be unaffected.

Share this post


Link to post
Share on other sites
Kerbal Attachment System is supposed to have its containers removed in the next update. I recommend updating the STS service module to have containers from the Kerbal Inventory System mod which has been created by the same person who made KAS (I think). The winches and magnets and stuff are supposed to stay, so the arm's electromagnet will be unaffected.

I will update the service module next as my highest priority.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.