Jump to content

Search the Community

Showing results for tags 'crashonload'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Welcome Aboard
  • Kerbal Space Program 2
    • KSP2 Dev Updates
    • KSP2 Discussion
    • KSP2 Suggestions and Development Discussion
    • Challenges & Mission Ideas
    • The KSP2 Spacecraft Exchange
    • Mission Reports
    • KSP2 Prelaunch Archive
  • Kerbal Space Program 2 Gameplay & Technical Support
    • KSP2 Gameplay Questions and Tutorials
    • KSP2 Technical Support (PC, unmodded installs)
    • KSP2 Technical Support (PC, modded installs)
  • Kerbal Space Program 2 Mods
    • KSP2 Mod Discussions
    • KSP2 Mod Releases
    • KSP2 Mod Development
  • Kerbal Space Program 1
    • KSP1 The Daily Kerbal
    • KSP1 Discussion
    • KSP1 Suggestions & Development Discussion
    • KSP1 Challenges & Mission ideas
    • KSP1 The Spacecraft Exchange
    • KSP1 Mission Reports
    • KSP1 Gameplay and Technical Support
    • KSP1 Mods
    • KSP1 Expansions
  • Community
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
    • KSP Fan Works
  • International
    • International
  • KerbalEDU
    • KerbalEDU
    • KerbalEDU Website

Categories

  • Developer Articles

Categories

  • KSP2 Release Notes

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 1 result

  1. So, here's my setup: Razer Blade 15 (2018) Windows 10 legal installation, fully updated intel i7-8750H, 16GB DDR4 RAM, mobile Nvidia 1070 Max-Q KSP 1.9.1 (also a legal copy for what it's worth) I have about 30 or so mods installed. I typically have this laptop set up as a desktop, with a Razer Core that has a 1080ti inside it, two external monitors (34" 2560x1080 ultrawide 144hz as main, 32" 1920x1080 144hz as secondary) an external gaming mouse and mechanical keyboard attached. While in that setup I have zero issues with my game. However, I am staying at my partner's house right now and brought just the laptop body itself with me as I have become addicted to KSP. This is the first time I have tried to load the game not on my dekstop setup. It crashes on load every time. What on earth could be causing that? Is it just searching for components that aren't there and crashing? That doesn't seem likely, but I cannot think of any other reason. Thoughts? To be clear this is the exact same computer I always play it on, just after having removed all the external peripherals am I having this issue. Also, when I say crashes, I mean that the game closes itself out to desktop, not gets hung up on the loading screen.
×
×
  • Create New...