Laythe2

Members
  • Content Count

    79
  • Joined

  • Last visited

Community Reputation

50 Excellent

1 Follower

About Laythe2

  • Rank
    Rocketry Enthusiast

Contact Methods

  • Website URL Array

Profile Information

  • Location Array
  • Interests Array

Recent Profile Visitors

1,449 profile views
  1. Use the ballast tank
  2. This is what happens when I use any texture other than a flat one on my parts: Hmm. make sure water is pumping into it.
  3. I don't care. I never thought these sub parts would be so popular.
  4. You can do what you please with my mod. I haven't been keeping myself updated with KSP for a while.
  5. I quickly pushed an update out to bump the mod. Some issues may occur. The hulls are filled with water when spawned so empty em. Its 1 in the morning and I have a headache so I didn't fix that before. And I forgot to bring back an old part set. Sorry for that. Hopefully i will do that tomorrow. http://spacedock.info/mod/167/Large%20Boat%20Parts%20Pack?ga=%3CGame+3102+%27Kerbal+Space+Program%27%3E
  6. Well i ain't giving it up till someone better suited can take it over if they want. I just don't have internet at my new house. And i aint getting SAT internet because i watch a lot of youtube.
  7. Just include the parts from older versions. Ill put them back in next update hopefully. Make sure they aren't hitting water. I had this before. Either delete it or reinstall the mod. Or rename the part in the config. the original engine might do the same thing.
  8. Actually it would be better for someone else to manage the LBPP. I am willing to pass it on to someone else. Recent events don't allow me to update often anymore. Anyone interested?
  9. I cant get around to updating for a while. But i will see what I can do about that hangar.
  10. The parts are very simple. They should work fine. Though I now export them in Unity 5.
  11. Yes those are new. Not the final versions though. And the offset on the cruiser platforms is a config error. I copied the config from the battleship platforms and forgot to change the node_attach to 1 instead of 2 Also the new bombs are great. but i think you set the resistances on them to high. They explode but don't delete themselves. Also I had an issue with the "dish" radar teleporting to the bottom of the ship on launch. Idk if you recently fixed this.
  12. Thanks to everyone who answered questions for me while I was gone. The next update might come out this weekend. It will be to fix bugs and change the resource the submarine engines use to electric power. I will try to answer some questions in the short amount of time I have. Tweakscale messes with buoyancy of the parts. Don't use it on parts that will go in the water. The tumblehome bow is going to get remodeled. It looks ugly because I rushed it last minute. MAKE SURE YOU DELETED OLD INSTALLS OF THE MOD. Else you want duplicated and conflicting parts. Sadly it didn't. Maybe some people could report the bug?
  13. well ive landed sucessfully on the carrier before maybe What do you mean, Just why?
  14. It would be nice of you to provide details on what is happening instead of being a tad bit mean about it because not everyone has this issue. So. Are indestructible buildings on at launch? The parts are heavy enough to break the runway on launch. I actually forgot to change the cut waterjet to use electric charge. I was exited to release my update i forgot to do a few things. I'm sorry for this. 600 meters should be enough. But maybe some sort of arrestor will be here in the future. Sure ill add thrust reverse soon. I am not done with my WW2 section. More parts will be added.