crapstar

Members
  • Content count

    71
  • Joined

  • Last visited

Community Reputation

8 Neutral

About crapstar

  • Rank
    Rocketry Enthusiast

Recent Profile Visitors

1033 profile views
  1. I am on 1.8.9 and it still doesnt work :/...Any ideas?
  2. [1.3.1] RemoteTech v1.8.9 [2017-11-11]

    It does stop indeed. Its worse on crafts with solar panels or antennas that extend out. Thanks!
  3. [1.3.1] RemoteTech v1.8.9 [2017-11-11]

    Here you go: Log file: https://drive.google.com/file/d/0B5SB-NbR0T_1ZUN0YmlibU02UTA/view?usp=sharing
  4. [1.3.1] RemoteTech v1.8.9 [2017-11-11]

    Hi @TaxiService, I was testing out the beta and I get this weird continuous rotation along the vessel's roll-axis after the onboard computer executes the maneuver and enables 'kill rotation'. I am not sure if even its a bug. Let me know if this is interesting to you. Thanks.
  5. [1.3.1] RemoteTech v1.8.9 [2017-11-11]

    Hi all, Is Remotetech2 still being worked on? Thanks
  6. [1.3.1] RemoteTech v1.8.9 [2017-11-11]

    Thanks for all the hard work. Is Q4'17 a good estimate then?
  7. [1.3.1] RemoteTech v1.8.9 [2017-11-11]

    Hi guys, How is the development going RT2? Thanks
  8. Tesflight and Aerobee question

    @Nightside Oh my god...you are right!!! It was mechjeb. Thank you soo much!
  9. Hello, I have TestFlight installed and screen shot of my very first rocket with the Aerobee engine. My Issue is the the Aerobee never burns for 50sec. It fails at about 10secs or 3.6km altitude every single time. I have doubled checked the fuel mixture and doesn't seem like an issue(see screenshot). I had the EngineGUI open and the Thrust/Drag ratio keeps dropping and the engine fails with the message "No more ignitions left". Is this is bug or a feature? I tried flying the same rocket multiple times hoping the failure rate reduces but it consistently fails at same point. So confused!! KSP: 1.2.2 RO: v11.4.1(Pre-release v2) TestFlight-Core: v1.8.0.0 Thanks
  10. [1.2.2] Antenna Power Saver: v0.1.0 3/24/17

    Sweet! Thanks
  11. [1.3.1] RemoteTech v1.8.9 [2017-11-11]

    I want to clarify that I am not demanding a release. How many more months do you guys think RT2 might take. Again not trying to hold anyone to it. Thanks
  12. [1.3.1] RemoteTech v1.8.9 [2017-11-11]

    Does AGX mod work with RT? Thanks
  13. Looks like the RT antennas are not being recognized. Is anybody else experiencing the same thing?
  14. [0.23.5] Go At Throttle Up [May-11-2014]

    @Redneck You are awesome! Thank you soooo much.