Jump to content

notquitehalf

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

7 Neutral

About notquitehalf

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Messy Recipe Wrote this: // Turn off flag decals by default // Author: Messy Recipe @PART[*]:HAS[@MODULE[FlagDecal]]:FINAL { @MODULE[FlagDecal] { %flagDisplayed = false } } There are a heap of other cool module manager patches in this thread:
  2. Was wondering about that. I haven't tested it, but perhaps the models don't need to be defined in the MODEL nodes then? I feel that this shouldn't be the case. I think that the models that you want to have as variants all have to be defined in MODEL nodes. Will need to do some testing I think
  3. @Electrocutor Sure mate! PART { name = RCSTank1-2 //Will need to change this, or delete the original module = Part author = NovaSilisko //+Ven! node_stack_top = 0.0, 0.5, 0.0, 0.0, 1.0, 0.0, 2 node_stack_bottom = 0.0, -0.5, 0.0, 0.0, -1.0, 0.0, 2 TechRequired = advFuelSystems entryCost = 7600 cost = 1800 category = FuelTank subcategory = 0 title = FL-R1 RCS Fuel Tank TEST manufacturer = Jebediah Kerman's Junkyard and Spacecraft Parts Co description = The next tier up from the 1.25m variant, this tank has six large RCS tanks capable of supplying your RCS needs for a very l
  4. Yeah, I can confirm what you wrote works. Surprising that using a path does the trick, and thanks for figuring that out!
  5. Hey, I've been messing with trying to integrate parts of VSR with stock variant switch. A problem I was experiencing is that white space characters are not registered in the config, which is why hiding some submeshes won't work without modifying the model's hierarchy. I just tried hiding the parent (In this case DebugStuff called it RCSTankR1(Clone)), but the parenthesis were ignored by whatever is parsing the config files, as the Module Manager cache only shows what I wrote before the first bracket. I'll admit I'm no expert in this, so is there something that I'm doing wrong?
  6. Hey @VITAS not sure if this is something to be concerned about, but there's a new mod on the front page of spacedock that looks like someone uploaded the KSP DLC. Just don't want you to get in any trouble
  7. @ThirdOfSeven Thanks for having at it- it ain't dirty if it works I'll give it a go when I'm not so busy
  8. Hi @linuxgurugamer, thanks for keeping this mod up to date! I'm currently having the same problem that was reported a month or so back by @Beeso3 KSP: 1.2.0.1586 MacOSX 64bit Problem: Certain cameras that require shaders only show as a black screen when switched to; other cameras operate as normal Mods installed: Hullcam VDS Continued 0.1.2.2 Module Manager 2.7.2 Reproduction steps: Using a NavCam, BoosterCam, Kazzelblad 500 or NightvisionCam in the flight scene Log: https://www.dropbox.com/s/sobitg69hpflt8c/Player.log.zip?dl=0 I understa
  9. Just tried 0.0256+SVE on Mac OSX. Looks great, runs smoothly! Thank you @blackrack and @Galileo for all of your work making this game look beautiful!
  10. Have you got SVE installed? The config for scatterer that comes with SVE overrides OPM-VO, and will remove the scatterer effect. I'm unsure about what would be causing clouds to disappear though.
×
×
  • Create New...