Jump to content

NumberNegative

Members
  • Content Count

    69
  • Joined

  • Last visited

Community Reputation

1 Neutral

About NumberNegative

  • Rank
    Rocketry Enthusiast

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Also suffering a crash while loading with DTL installed. Take out DTL, no crash. Logs: Output Initialize engine version: 5.2.4f1 (98095704e6fe) GfxDevice: creating device client; threaded=1 Direct3D: Version: Direct3D 9.0c [aticfx64.dll 8.17.10.1452] Renderer: AMD Radeon R7 200 Series Vendor: ATI VRAM: 1006 MB (via DXGI) Caps: Shader=30 DepthRT=1 NativeDepth=1 NativeShadow=1 DF16=1 INTZ=1 NULL=1 RESZ=1 SlowINTZ=1 Begin MonoManager ReloadAssembly Platform assembly: C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\KSP_x64_Data\Manage
  2. I could have sworn that the wheels worked correctly before, I guess it's a newist issue I just haven't seen before?
  3. A new issue I've encountered while designing a new rover lander. The stock small rover wheels won't support the rover when they are colliding with other parts. Images of the full lander, little hard to see. http://imgur.com/a/YBLLu The first image is with the decoupler still holding the rover to the lander. The second is after, instead of the suspension of the wheels extending to support the rover, it collapses. The wheels spin helplessly as if there is no contact whatsoever. The rover works flawlessly if started without the lander and can drive on the launchpad and ground no issue.
  4. I started a new game on a fresh KSP install after installing my mods and am having an issue with unlocking parts, but don't know what's causing it. I am playing with the need to purchase to unlock the parts in the VAB after research and that is suppose to make it so researched, but still-locked parts show in the editor as greyed-out and can be clicked on to buy and unlock but instead none of them show up at all. I can purchase them from their nodes in the tree from R&D and then that individual part will show up as unlocked and usable but they locked parts are still missing. To my knowledge
  5. Where exactly would I find the player.log? It's probably a stupid question but I'm not very familiar with linux.
  6. Well, I reinstalled my mods that need KSPAPIExtensions and updated each one to the latest version and it still ctd's at the same point. All those other dlls are meant to go in the root folder. Here's another log. - - - Updated - - - Is there no way to track down what module is throwing a wrench in it?
  7. KSP: 1.0.4 Linux x64 Issue: KSP ctd during loading I can't figure this out for the life of me. I just now updated to 1.0.4 will all up-to date mods but I'm suffering a CTD during loading when MM is installed, I tested it without MM and it loads fine though. I'm running 64-bit on linux with 8gb of ram and KSP stays well below the limit so it's not a memory-related crash. I thought at first that it was a ModualManager related problem because the game loads when MM is not installed but someone on that thead said that's not the case. Log provided.
  8. I can't figure this out for the life of me. I just now updated to 1.0.4 will all up-to date mods but I'm suffering a CTD during loading when MM is installed, I tested it without MM and it loads fine though. I'm running 64-bit on linux with 8gb of ram and KSP stays well below the limit so it's not a memory-related crash. Like any good request for help, log provided. I'm usually good at troubleshooting things like this but this is beyond me, the log honestly doesn't seem to have much information at the time of the crash.
  9. Anything broken in 1.0?
  10. Shiny, glad I could help. Just let me know if you feel anything should be changed.
  11. Ah, alright. Well, if it's okay I went ahead and wrote a CLS config for anyone who would like to use it, I just went off how I think the modules should work: https://www.dropbox.com/s/icnr9lf217115ae/Tantares_Extra_CLS.cfg?dl=0 Feel free to add it to the OP and I'll maintain it for each update if you'd like.
  12. Does anyone have a CLS config updated for all the new parts? The last one I see is back in July.
×
×
  • Create New...