ABZB

Members
  • Content Count

    822
  • Joined

  • Last visited

Community Reputation

94 Excellent

About ABZB

  • Rank
    Rocket Scientist

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yeah, I've been really busy the last few months with work (busy season) & grad. school. I'll have the time to update everything to the latest versions of everything starting Thursday. I hope.
  2. I'm kind of swamped right now with work & grad. school & stuff... If anyone here has (or makes) a Github account, you can experiment & submit changes through Github, and I can check them & merge them into the main build... otherwise it might be a while.
  3. woohoo http://www.al.com/news/huntsville/index.ssf/2016/03/nasa_administrator_says_alabam.html
  4. The next major release is planned to change all the @engines to +engines, so both the KSPI & standard versions will coexist. The latest commits are available off of Github, link in the OP. I understand your frustration, but it would be helpful if you could supply the log files, and specify exactly what was wrong - that will help me fix problems for yourself & others. All LFO tanks are currently patched, as long as neither MFT nor RF are present. If there is a problem, please let me know The math is somewhat complicated because the volume that is balanced for stock LF/Oxidizer does not work for KSPI resources. The calculations in the file extrapolate the volume for the KSPI resources for that size of tank. This is why the LFO volume is left at the original value. The MFT volume could also be used - I might add a section in the future to catch tanks that have MFT but no default resource
  5. Are the parts in question on already launched vehicles, or in the VAB? If the part is already launched, the tank can be switched once it is empty... In that case, easiest way is to quicksave, open up the quicksave.sfs in a notepad program (I recommend notepad++, it is much easier to use for stuff like this than microsoft's Notepad), search for the name of your vessel, then search for "Oxidizer, and make the oxidizer "amount = X" you find all 0 (change to "amount = 0"), taking care not to change resources not on the vessel in question. alternately, if you have no other oxidizer-bearning vehicles launched, or if the oxidizer amounts (in each tank) on the problemed vessel are different than all other oxidizer amounts on your other launched vessels, you could to a find-and-replace-all for: Find: amount = x (where x is the amount of oxidizer on the vessel in question) Replace: amount = 0 If you could open your ksp.log after closing KSP after it hangs at that point on the loading screen, and post the last few lines before the end, that might help me find the exact issue. It would be even better if can upload the file somewhere, and send me a link.... Do either of you have any Near Future stuff installed? I keep having compatibility problems there, it's a work in progress.
  6. I've updated the OP with the spacedock download link. I also added a link to my Github repository, which also has the experimental builds (and sometimes unreleased commits, for the adventurous). Feel free to use the bug-reporting there, if you want.
  7. That's me! http://forum.kerbalspaceprogram.com/index.php?/topic/118688-starlion-industries-kspi-ifs-compatibility-patches-for-fueltanks-spaceplanes-more-ckan/&page=1
  8. Which 'Interstellar' mod? Do either of them add Modular Fuel Tanks, FSfuelswitch, or IFS to their own parts? If they do, just deleting those patches will let my mod handle them... Although if you have MFT or Realfuels installed, my patches will only touch parts with exactly LF...
  9. http://spacedock.info/mod/230/Mk2%20Extended%20KSPI%20Integration Yeah - I can work on that.
  10. If anyone has nice spaceplane pic that captures this mod nicely, I'd appreciate it for the banner for spacedock, I seem to have misplaced the old one (and it was outdated anyway). Please be aware though, that CKAN now points to my Github, and the current update it's pushing is only compatible with the pre-release of mk2-extended (it's only incompatible with the old mk2-extended, if you don't have that installed at all, not problem)