Search the Community

Showing results for tags '64bit'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 18 results

  1. Hi guys, My game worked for a while after the new DLC was installed. Now KSP won't start in 64bit mode. I'm getting a black screen with a half filled loading bar without any text. I tried running in Admin mode, changed resolution, windowed mode, updated my drivers, changed other graphics settings without any change. The game launches properly in 32bit. But it also CTD when I load anything. Thanks in advance for the help..
  2. Launched a small flee powered rocket at the start of a vanilla career and it crashed mid flight. 64bit, no mods, career. No freeze a direct message telling me it crashed, out of nowhere. https://github.com/maculator/KSP_vanilla_Crash_240318
  3. Hello everyone ! Since the update to 1.4 it became impossible for me to play on the 64bits so I decided to play on the 32bits version which led me to memory problems : forum.kerbalspaceprogram.com/index.php?/topic/172822-ksp-141-crash-too-often The reason why I can't launch KSP 64bits is when I launch the game, I just get a black screen, with the loading bar already at 50% done at nothing happen.. The window is not broken... just seems like the 64 bits have to display this image : What I tried : - Launching the game as admin - Verify the games files integrity If you have already experienced this or have any tips to give me, you're welcome
  4. I have tried almost every tutorial out there i can't get KSP to run in 64bit. I used to have an option in steam to launch the game in 64bit but i no longer do. Is there still a way to launch it?
  5. Yesterday I've download some VAB and SPH ships. But I just start ksp this morning and I clicked the "open" button and the game freeze and crashed. *opening the ksp folder* a new folder created named 2017- bla bla..... the date but in it there is "error.txt" I'm opening it : this is a crash report. "Kernelbase" have do a break point. And when I do the same thing (go into VAB or SPH...) this crash every time with a new folder too so I need help about this please ask me a awnser rapidly
  6. Is there a way to run KSP through steam and force it to run 64-bit? When I run KSP via a normal shortcut, steam doesn't 'recognize' its running. I can run it through Steam's regular interface, it asks me which I want to run, and off I go. If I make a shortcut via steam, it ends up running the 32 bit version. It uses 'steam://rungameid/220200' to do this. Is there a way to force it to run 64 bit, or to have it ask the question when I hit a shortcut? I'd MUCH prefer just to run 64 bit, but with my steam overlay, steam tracking of the game hours, etc... but I'll take what I can get. Thanks!
  7. First I want to say, I'm aware of this thread: But, not wanting to necro it and using this as an opportunity to gather all recent information into one thread, I'm starting this here. To state nothing new: In the vanilla state, freshly installed, the 64bit KSP (for quite some time now) is not able to connect to the TrackIR 5 software. The user could work around this problem by replacing the TrackIRUnity.dll in the KSP_Data/Managed folder with this one: https://github.com/medsouz/Unity-TrackIR-Plugin-DLL/releases. However, this does no longer work in KSP 1.2.1x64. TrackIR 5.4 does no longer connect to the 64bit Unity application at all, with or without fixed DLL. I'm fully aware that this issue is already known, but also afraid that it might be ignored for now, as in this issue ticker, http://bugs.kerbalspaceprogram.com/issues/9456 the last response says: However this is no longer the case for KSP 1.2.1x64. The vanilla DLL that comes with the clean install AND the supposed fix do no longer provide a connection between the TrackIR 5 software and the game engine. I'm also aware there is a community modification for Headtracking equipment of all kinds, found here: However, the DLL provided by this mod has the same problem on a 64bit install as the supposed 'fix' (likely the same). I myself was using KerbTrack up until KSP 1.2, then the update to 1.2.1 broke headtracking completly for me (and others I imagine). I ruled out the update replacing the fixed DLL with the stock one by replacing it again, still no joy. As I want this thread to become an easy to use hub for users with the same problem, I'll edit this post with the solution once there is one I know of. Might be useful: The author of the fixed 64bit TrackIRUnity.dll, medsouz, also posted this: https://github.com/medsouz/Unity-TrackIR-Plugin-DLL A decompiled version of his DLL might be a good starting point for the programmers and tech savvy people, maybe someone knows what's happening. And please: If anyone manages to get TrackIR 5 running on 64bit KSP 1.3, post your solution here!
  8. Hey, so i have this issue, where my KSP keeps freezing while i try to load it (via steam) in KSP_x64 or 64bit model of the game. The 32 bit does not do this. I have gotten the 64bit version to load, and its much smoother, this is because i run a heavily modded version of the game (NO its IS NOT one of the mods causing it) Here is the part it is loading when freezing Obviously the "Rebuilding VAB..." is just a thing that KSP just says while loading for 'fun' -Thanks, the KSP community is great Frontline
  9. I am using ckan to install my mods, and these mods work fine in 32 bit, so i assume it's not them that are causing the problem. However, when I click ksp_x64 in the ksp directory, the game loads and a pop up (presumably from module manager) tells me that all my mods are on an "unsupported version, (please use 1..0.5)". I don't understand why the version is unsupported in 64 bit, but fine in 32 bit bare in mind that even when I launch 32 bit from the directory it still works fine, and it also works when I launch it from ckan, I haven't worked out how to launch the 64 bit from ckan, so I can't test that. any help is much appreciated, if you need any additional info from me that will help you understand the problem better, let me know what info you need.
  10. I installed all mods using CKAN and it is somethng about 76 mods. Game is crashing always after or during first mission from running KSPx64. I run game in windowed mode and then Ctrl+Enter. There is output_log from KSP_x64_Data folder: output_log.txt
  11. So, a dumb question, can I run the 64 Bit version of KSP on my Mac? First, I know my Mac is 64 Bit so it should work. So should it be as easy as putting a few launch parameters in?
  12. So I've been running the hack basically as soon as I installed my first mod. It ran beautifully, and It never crashed on me. Now, trying the official 64bit version of KSP, the game crashes every few hours or so. So what do you think? Oh, and I IMPLORE YOU to not merge this into the 1.1 discussion thread, because it's an undecipherable mess after all the threads were merged.
  13. I have two separate issues with heavily modded game (CKAN lists 76 mods - http://utoopia.eu/img/test.ckan - list by Ckan). 1.0.5 worked well with around same set of mods. 1. Stations issue - One issue is with space stations only - and stations use some Near Future Construction 0.5.5 mod (cant upgrade because some parts are removed from 0.6 - maybe need to make new station - change central part with big docks to some alternative mod - and do savegame edit - but this is last resort). Currently sometimes station wobbles, trusses will go to infinite length, game wont allow depart from station and claim's its moving. On screenshot I noticed science lab is missing and seems to be away. Trusses are supposed to connect science lab to jet fuel tanks/engine pylons. 2. IVA everywhere issue - Other issue is with EVA and some satellites where IVA view is poping up behind kerbal on EVA or satelite core. Its quite disturbing - cannot see around - is Kerbal next to door already? Have to move around sideways to see more - IVA is only behind kerbal - so moving sideways allows to turn IVA to side also to take fewer space from screen. Also - kerbal portraits from right-lower corner are missing. Issue came some 2-3 days ago, probably because some mod updates arrived to CKAN. Edit: IVA issue seems to have been fixed a day before 1.1.1 update by some mods. In prerelease game was working fine, mods were just not working (depite being there). Issues are raising now with updates.
  14. So Im on mac and I've looked through the fourms to figure out how to enable 64 bit on the Mac. what everyone keeps saying is that it is 64 bit by default but when i go into the game the performance is not improved and it is just as slow as 1.0.5 32 bit. i checked the activity monitor like some people suggested and it is labled as a 64 bit program, but is does not act like a 64 bit install due to the many lag spikes. I dont think im enabled on 64 bit, what should i do? Thanks, Justspace103
  15. Ok, so question with an obvious answer (probably), how does one run KSP 64bit on OS X? I cannot seem to find the option for it or the file to launch it in 64bit mode, and I don't believe this is the default mode as my version number isn't followed by (x64) I am running 1.1.0.1230 for reference. Any help is much appreciated and I apologize in advance if I've missed something obvious.
  16. 64 bit users have long been plagued by the fact that in career mode the facilities show as fully upgraded and can't be upgraded. This mod addresses that issue by resetting the facilities to appear as the level they are actually supposed to be. It's been over a year since upgradable facilities were introduced in version 0.90, and with KSP version 1.1 coming soon(tm), this mod is both overdue and soon to be outdated, but here it is anyway. Download: http://spacedock.info/mod/44/Facility%20Reset%20for%2064bit%20KSP (moved to SpaceDock) Warning: This mod and Kerbal Construction Time (KCT) do not play nice together, so don't use this if you want to use KCT. Warning addendum: Actually, you can use this with KCT just fine if you unselect "KSC Upgrade Times" from the Features section of the KCT Settings. As they say "no pics, no clicks", so here's the mod in action in version 0.90:
  17. Hello, I have recently upgraded my System and now I tried getting KSP running again. I tried starting the game, but it crashes on the startup loading screen. I am running the 64bit version on ubuntu 64bit. I start KSP by running this ksp.sh: After i run the .sh, this is the terminal output: My system: Intel Core i7 6700k 16GB DDR4 memory Sapphire R9 390X 8GB I have a lot of mods installed, but my system should be able to handle it: The Player.log: If anything is missing, just tell me. I hope you guys can help me - I love this game :-)
  18. So This will be my First attempt at doing a Writing/Report.. so i hope you guys like it! Feedback is ALWAYS Appreciated! Part 1 (below) Part 2/3 Part 4 Part 1 ---Mission control--- *ring* *ring* *gene picks up the phone* ???: We are the from the Kerbin World Firsts Record Keeping Society... Is it the KSC we are speaking to? Gene: yes... we are the Kerbal Space Centre.. what you guys want? Another First's record? FRKS: Yes. We would like you to do a circumnaviagation of Kerbin. Nobody on Kerbin has done it and you seem that you are very free with not much launch schedules coming up. *gene looks through the launch schedules.Valentina walks into the Room* Gene: okay sure we will accept it.. so how much Roots? FRKS: 5K Roots Gene: No that would not do! that will not cover the production costs! and the launch costs and all the over administrative stuff! FRKS: oh well... 10K? Gene: if you guys want to have a fine ship... and publicity... Give it a.. 20K? FRKS: Ah well 20K Roots.. and it is a Deal! Gene: thanks! *Gene puts down the phone and finds valentina looking at his monitor* Gene: what do you want? Val: um.. just looking... nothing interesting that will be going on soon according to the list of launches that you have on your screen... So who called up? Gene: FRKS. They want up us to do a circumnavigation of Kerbin.. Bleargh... we don't have any crafts that we can use! Val: we can always design one.. right? Gene: yup correct.. but it will cost Fun- i mean Roots. Geez.. ever since they changed to Funds to Roots... it keeps confusing me... Val: well i am sure you will get used to it... i will go and tell the peps at the Admin building.. about the.. thing. Gene: go ahead then. *Valentina leaves.. leaving Gene in the Mission control* Gene: Well.. lets see if i can schedule some launches for project Minmus. ---Administration building--- *valentina walks in. Mortimer,Linus,Walt and Gus Kerman looks up* Val: alrighty guys! so the FR- i mean the Kerbin World Firsts Record Keeping Society Rang up and decided that a Circumnavigation of kerbin must be done! Mort/Mortimer Kerman :How much we gettin? 10K Roots? Val: double the amount. 20K Roots! Mort: nice! Linus.. any suggestions of the technology we are using? *Linus is playing on his Kphone* Mort: *shouting* LINUS!!! THIS IS A MEETING! STAP YOU USING YOUR KPHONE! Linus: gah! oh right.. sorry.... *bows* so Circumnavigation eh? Val: yes..suggestion linus? Linus: hmm.. no prop planes i guess..jet eng- Val: nope.. do you have R.A.P.I.E.R.S yet? Linus: Yes. We finished it last night! Val: how did the test go for them? Linus: i should say quite well... only some um.. misshaps happened.*murmurs something about a blackened kerbal* Val: i guess we should put them for a long rang test! best altitude for those operating well? Linus: close to Vaccum. Val: well what are we waiting For? lets do this then! For funnsies: