Search the Community

Showing results for tags 'help me'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 10 results

  1. Hi, I bought the game yesterday and I have a problem! When I start the game, the game works normally, but the game screen remains small, does not fill the whole screen, I tried to enlarge the icon with the "square" in the upper right corner but does not work. HELP please!!!
  2. in my ksp file, which i am using the 1.2.2 version of ksp and the ksp 1.2.2 version of bdac, i am having a bit of a problem. My flak88 has a max range of 8 km but the default detonation range dident change to it, my bombers are set at an altitude of 3 km, so when the flak starts firing, the bombs have already been dropped! ive tried editing the part itself but to no avail, i even searched in the ksp save files, but it dident save when i changed the default detonation range. please tell me, how do i change the default detonation range?
  3. Hello bypassing stranger! And welcome to the kerbal Louvre! Here, you will see the grateness of the Kerbol system, and its inhabitants! ------------------------------------------------------------------------------------- As of the countless hours spent, please admire and discuss, "like" means nothing, "Great Job" is the pinnicle of meaningness. Discuss the following: -which drawing is the best -why -who ----------------- Jool and its moons -cratercracker - Fair Pair -cratercracker - Cold-steel Dawn -cratercracker - Runes of the past -unknown - Sculpt of the Kerbol system -Kratero Kraker - Ancient depiction of Eve -Unknown - Aurorica -cratercracker - Pointilistic Kerbal -Van krater Raker - Depiction of Dunian Dawn by one of the P.G.C astronauts, found in the crewcabin. - Mission Posters -P.G.C. - Company flags -cratercracker - Moon Pallete -Bob Kerman - Ancient Kerbals - @Atubara - Launch from the lake Maggiore - @DjPreside - Interstellaris -DjPreside - KASA flag -KASA - Picture from Kostok 6 -DjPreside - -Ancient Mosaic of a nebula -unknown - - "Free Love" Soundtrack album poster -unknown - -Kerbalina Kitruviana -Djeom Presidum - -Recruitment poster - @esinohio - -Eve and her children -unknown - ------------------------ This is it for now! I would also like to see entries of other artists, please PM me, don't post it here .(i would really like some kerbal portraits from @Atubara) (or maybe something from @esinohio, like some interesting posters, or ancient planet topographic) (or even vessel blue-print courtesy from @Pine) ------------------------ DISCUSS
  4. I have been trying to make a video using this mod: But the mod doesnt seem to work in the debug menu it keeps saying: [EXC 15:01:57.659] MissingMethodException: Method not found: 'FlightCamera.setTarget'. [EXC 15:01:57.718] MissingMethodException: Method not found: 'Vessel.findWorldCenterOfMass'. Does anyone know how to fix this? edit: mods i am using: -Hyperedit -Cameratools -StockClambshellFairings -KerbalEngineer (running ksp 1.2.2)
  5. Hi, I'm writing this at school, in my Science class, and we're doing Biology this term. Not only that, but we're doing the WORST part of it: Dissection. Starting next week, we'll start dissecting poor little animals, raised in cages, and then killed and sold to my school, for 'educational purposes' and 'learning enhancement with practical activities', as my science teacher puts it. I want to throw up right now. I want to run out of the room, and just run back home. I don't mind looking at the insides of animals, like through computer programs, or 3d models or whatever, but not physically slicing open an animal and looking at the different parts. That's too much for me. I'm going to email my teacher after school if I can work on something else or something, and not be doing this.
  6. So, I purchased KSP a few years ago. Because my CPU hates me, my KSP file got corrupted once I tried to update. I tried to re-download it, but now I can't find it anywhere. Please help.
  7. When i try to open a texture to edit it for a mod im making, i find That is says "Page 1/11", and that i cannot edit it unless there is one page. i have tried everything, but nothing works. someone please help me!
  8. I've got an Intel HD 4400 graphics card and i need to run No Man's Sky, which means i need OpenGL 4.5. I cannot upgrade in any physical or monetary way from my current setup. I am becoming desperate. My game just crashes after the no man's sky logo. No error, nothing, just an instant exit. I did however get this in a report:
  9. I am currently building my first attempt at a return mission from Moho, however I have a few questions about the mission, - How much delta-v to go to Moho - How much delta-v from launch - Any techniques or things to help on top of that I really do not want to get there and not be able to get an encounter or not be able to enter orbit, if you could help me out or answer a few of these question that would help me alot. On top of this, referring back to the tips, if there are any, how would I begin to complete them? Thanks
  10. So, I spent a solid 3 hours building, testing and sending 2 parts of a space station into orbit, and once I managed to get them to rendezvous, the ports didn't latch. At first I thought that I'd placed the docking ports in a strange place, but the docking ports are placed on the outside of the fuselage, not clipped inside. After realizing this I kept trying to attach them again, and the result was these screenshots: Please note that some of these are from different angles on the ship too. http://images.akamai.steamusercontent.com/ugc/268338039143857908/9BE9FE338274F784BB33F215EDFEB64FA4E1159D/ http://images.akamai.steamusercontent.com/ugc/268338039143857839/EDB51591424C4FD3ECC80DA8C6CBFE3A0FB4146B/ http://images.akamai.steamusercontent.com/ugc/268338039143857758/AEC83C7AC949252643CAF7EBB4B942DB0234860D/ http://images.akamai.steamusercontent.com/ugc/268338039143857680/65BA76FC262A66532173933A31048D49BB04F0B1/ http://images.akamai.steamusercontent.com/ugc/268338039143857601/FE0171CA8422743BFB0E5793CFB66105C09DD69C/ http://images.akamai.steamusercontent.com/ugc/268338039143857520/FE7CD694598DCEE24137DE6DA0F4BE6D16DE315E/ http://images.akamai.steamusercontent.com/ugc/268338039143857442/847A31A81D771446085AD8391E5CEBC38BE193C9/ http://images.akamai.steamusercontent.com/ugc/268338039143857338/ED0F8631AF67B9E57D01D8F032A9503801AD5AAF/ http://images.akamai.steamusercontent.com/ugc/268338039143857255/96CBA729785E13DE5575E4DCE080FAE291BABDD9/ http://images.akamai.steamusercontent.com/ugc/268338039143857175/C1B2B8D9CE4935EE6D1E8E035D47020FC3CB7B2B/ http://images.akamai.steamusercontent.com/ugc/268338039143856948/1060FD35561A3942F179AA566B05C3D1F921D57C/ This is version 1.1, Windows 10 on Steam. I don't know how to get to the logs, but I don't think it'd help so I did not include those. If a save file is needed I'll add it. Machine name: ------------ Operating System: Windows 10 Pro 64-bit (10.0, Build 10586) (10586.th2_release_sec.160328-1908) Language: English (Regional Setting: English) System Manufacturer: MSI System Model: MS-7850 BIOS: V4.7 Processor: Intel(R) Core(TM) i5-4690K CPU @ 3.50GHz (4 CPUs), ~3.5GHz Memory: 8192MB RAM Available OS Memory: 8144MB RAM Page File: 5612MB used, 4707MB available Windows Dir: C:\WINDOWS DirectX Version: 12 DX Setup Parameters: Not found User DPI Setting: 144 DPI (150 percent) System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Enabled Miracast: Available, with HDCP Microsoft Graphics Hybrid: Not Supported DxDiag Version: 10.00.10586.0000 64bit Unicode My only thought is that it might be the structural fuselage not allowing the ports to.. well... dock. SO, it'd be great if someone could help explain to me what kind of ghosts are causing this kind of torture to my sanity.