GregroxMun

[1.7.3] Alternis Kerbol Rekerjiggered v2.5.0 August 8th 2019

Recommended Posts

20 hours ago, DelicousPi said:

Thank you so so much Sigma - just applied the fix to vall's cfg myself and it loaded fine! looking forward to playing in my horrible hacked-together Frankenstein of a system :)

 

EDIT: well, I seem to have run into another problem. Just loaded the actual space center for the first time and the whole thing is floating a few metres above the ground -  in addition, the atmosphere intermittently appears thin and kind of twilight-y. It's a very pretty effect, but I'm guessing it's not intended. Looking through some forum threads this appears to be a known issue with SD/Rescale and planet packs? I tried adjusting some of the building height and terrain settings in the Rescale cfg, but nothing seemed to have any effect. Here are some screenshots I took of the bug - let me know if you want me to upload some more logs in the same method as before.

 

I will need to install the mod myself to check on this, I will let you know...

it might just be an issue with SD moving the KSC to a slightly wrong position

 

do you use Rescale! ? or do you have custom SigmaDimensions settings?

Share this post


Link to post
Share on other sites
16 minutes ago, Sigma88 said:

I will need to install the mod myself to check on this, I will let you know...

it might just be an issue with SD moving the KSC to a slightly wrong position

 

do you use Rescale! ? or do you have custom SigmaDimensions settings?

Yes, this was using Rescale - I tried both the 2.5 and 3.2 configs. I didn't notice any significant difference between the two but I could have missed it.

Share this post


Link to post
Share on other sites
On 10/11/2019 at 2:05 PM, Sigma88 said:

found the solution and opened an issue here

Where in the .cfg for Vall do I add that line?

Share this post


Link to post
Share on other sites
16 minutes ago, birdog357 said:

Where in the .cfg for Vall do I add that line?

Not Sigma, but I inserted the fix at line 129 - Vall's .cfg looks like this for me in notepad++. Works great so far!

On a semi-related note, @Sigma88 I have a rather unsatisfying conclusion to the case of the floating KSC. I've been teaching myself a lot of MM syntax the past couple of days and decided it would be best to start over my install from scratch with a few proper patches in one folder instead of trying to sort out the insane house of cards it had become. A couple of hours later, and I installed SD/Rescale to find it working perfectly. Still don't know why it happened, but at least it's fixed. Thanks again for your help with the Vall bug :D

Edited by DelicousPi

Share this post


Link to post
Share on other sites
1 minute ago, DelicousPi said:

Not Sigma, but I inserted the fix at line 129 - Vall's .cfg looks like this for me in notepad++. Works great so far!

On a semi-related note, @Sigma88 I have a rather unsatisfying conclusion to the case of the floating KSC. I've been teaching myself a lot of MM syntax the past couple of days and decided it would be best to start over my install from scratch with a few proper patches in one folder instead of trying to sort out the insane house of cards it had become. A couple of hours later, and I installed SD/Rescale to find it working perfectly. Still don't know why it happened, but at least it's fixed. Thanks again for your help with the Vall bug :D

Give me a moment to incorporate the line and I'll let you know on a clean/minimal AKR install if it works the first time.

Share this post


Link to post
Share on other sites
15 minutes ago, DelicousPi said:

Not Sigma, but I inserted the fix at line 129 - Vall's .cfg looks like this for me in notepad++. Works great so far!

On a semi-related note, @Sigma88 I have a rather unsatisfying conclusion to the case of the floating KSC. I've been teaching myself a lot of MM syntax the past couple of days and decided it would be best to start over my install from scratch with a few proper patches in one folder instead of trying to sort out the insane house of cards it had become. A couple of hours later, and I installed SD/Rescale to find it working perfectly. Still don't know why it happened, but at least it's fixed. Thanks again for your help with the Vall bug :D

Score. @Sigma88 Using a clean install of just AKR and the supporting mods, and adding your one line to the Vall.cfg, I successfully got a 2.5x AKR using Rescale! and SD. I do not have a floating KSC like @DeliciousPi had so he must have had another mod or patch conflict.

Share this post


Link to post
Share on other sites

this solution is just a temporary workaround, I am working on a more consistent fix on the Kopernicus repo but that will take a while

in the meantime, enjoy your scaled AKR :D

Share this post


Link to post
Share on other sites

Обновите пожалуйста мод до новой версии KSP 1.8.1

[Added translation]
Please update the mod to the new version of KSP 1.8.1

Edited by James Kerman
Added translation

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.