tcannonfodder

[1.1.3] (2016-07-24) Telemachus - Telemetry and Flight Control in the Web Browser

Recommended Posts

On 27-11-2017 at 3:54 AM, Mr. Quark said:

I said nevermind if that helps.

- End reponse

Does anyone know how to get "Houston" map to work? (In ground track section) This is what I get Y4d6X87.png

 

A fix has been posted for this a page or two back, leaflet was faulty.

 

Question to the Mods: is it allowed to glue together all the fixes and 'release' a download link ONLY so people don't have to put it together themselves? 

Share this post


Link to post
Share on other sites

Here's a packaged up version that seems to work fine for me in 1.3.1. NOT fully tested, yet tho.

https://drive.google.com/open?id=17TtkuQNwbYqAwt53H-ytKOWVmNBGN67D

Its the 32bit recompile that mikelikes did here, and AntiSol's map fix here

It also has the rest of the last "official" version of Telemachus packaged, as well as an extra "atmospheric" blade antenna that I made, that never made it into the last official Telemachus build.

So, all you have to do is unzip this to your /GameData, and you're done. (completely delete any previous /Telemachus folder.)

Edited by Stone Blue

Share this post


Link to post
Share on other sites

Alright, I have read every page of this thread numerous times now:confused: and I cannot figure one thing out. Houston on KSP 1.2.2. I tried the dragon release with it, and the Apollo release with Houston. I can right click the antenna and go to the link and all that works fine. But the Houston UI does not work whatsoever. I have no crashes or errors. Also, I installed Houston under Telemachus\Plugins\PluginData\Telemachus\ and then Houston. So how can I get Houston to work properly? :P

I am very sorry if this question has a solution already, but I simply have seen nothing officially addressing this topic.

 

Share this post


Link to post
Share on other sites
On 11/29/2017 at 3:50 PM, SupperRobin6394 said:

A fix has been posted for this a page or two back, leaflet was faulty.

Not working for me, I'm using houston. Don't know why it's not working for Houston (tried new leaflet fix thing with new map)

Share this post


Link to post
Share on other sites
7 hours ago, Mr. Quark said:

Not working for me, I'm using houston. Don't know why it's not working for Houston (tried new leaflet fix thing with new map)

Soooo... Houston has a problem? :D

I'm so so SO sorry that I could not resist posting that.

Share this post


Link to post
Share on other sites
37 minutes ago, eberkain said:

Anyone ever manage to get the camera feature working? 

I better contribute something to make up for the last post. I tried to get the camera to work but gave up after a while. It might require an camera part of the mod to be update to be able to bring the image into the frame.

Share this post


Link to post
Share on other sites
On 29-11-2017 at 10:50 PM, SupperRobin6394 said:

Question to the Mods: is it allowed to glue together all the fixes and 'release' a download link ONLY so people don't have to put it together themselves? 

I'd like an answer on this one tho

Share this post


Link to post
Share on other sites
2 minutes ago, SupperRobin6394 said:

I'd like an answer on this one tho

The OP is posted with an MIT license so I don't see why you couldn't?

Share this post


Link to post
Share on other sites
2 hours ago, SupperRobin6394 said:
  On 11/29/2017 at 4:50 PM, SupperRobin6394 said:

Question to the Mods: is it allowed to glue together all the fixes and 'release' a download link ONLY so people don't have to put it together themselves? 

2 hours ago, SupperRobin6394 said:

I'd like an answer on this one tho

so would I, since I did just that, 7 posts up...

 

Edited by Stone Blue

Share this post


Link to post
Share on other sites

Can someone else try in in 1.3.1 see if any of the Sensors Datalink http api call are working?

Share this post


Link to post
Share on other sites
On 7/19/2018 at 11:07 AM, DanGSun said:

Hello everyone! I recompile it to 1.4.4.

Link here.

P.S: Map fix included

That's very nice of you :D

 

I sadly stopped using the mod since it slowed my game down badly and caused the RAM to climb up to over 12 GB for KSP alone.

Share this post


Link to post
Share on other sites

Just wondering if anyone has gotten either version of DanGSun's recompiles to work for them on 1.4.5?

and yes, I am very fmiliar with how to install mods, and how to get telemachus ported properly.

Share this post


Link to post
Share on other sites

Is there anyway to increase refresh rate on external devices? The data is updating real time on the host PC but on a separate Raspberry Pi the refresh rate isn't too great, (using for a sim-pit) 

Could I make the Data sent across smaller? (Remove the data I don't want)

Thanks

Share this post


Link to post
Share on other sites
On 10/12/2018 at 12:11 PM, DanGSun said:

So all future recompiles will be located herehttps://github.com/TeleIO/Telemachus-1/releases

P.S: What do you think about Houston? I can bundle it by default.

Thank you, THANK YOU
I couldnt get 1.6.18 or .19 to work... but 1.6.20 seems to be working for me now.

Would you be interested in adding a new, aerodynamic antenna, for aircraft? I have one made and ready to go... tcannonfodder was going to add it to his next release, but thats when he sort of fell off the planet... vOv

Here it is... ust unzip it to the Telemachus directory:
https://drive.google.com/file/d/1h5dHKUb0SkSI6i2sHZUigBSVIxREm7e7/view?usp=sharing

vcrdJG9.png

ZajG6NO.png

ZCq3myU.png

Edited by Stone Blue

Share this post


Link to post
Share on other sites

 

9 hours ago, Stone Blue said:

Thank you, THANK YOU
I couldnt get 1.6.18 or .19 to work... but 1.6.20 seems to be working for me now.

Would you be interested in adding a new, aerodynamic antenna, for aircraft? I have one made and ready to go... tcannonfodder was going to add it to his next release, but thats when he sort of fell off the planet... vOv

Here it is... ust unzip it to the Telemachus directory:
https://drive.google.com/file/d/1h5dHKUb0SkSI6i2sHZUigBSVIxREm7e7/view?usp=sharing

vcrdJG9.png

ZajG6NO.png

ZCq3myU.png

4

Thank you, I will add it in next release, which will be when I'll finish the setup of a pipeline for auto-compiling. P.S: Maybe, I should start a new thread for my-recompiles?

Edited by DanGSun
Post-Scriptum

Share this post


Link to post
Share on other sites

Wow! That's amazing! Could you make it so you can use it without any separate parts?

Share this post


Link to post
Share on other sites

 

8 hours ago, IMLL1 said:

Wow! That's amazing! Could you make it so you can use it without any separate parts?

Using Stock antennas? 

Edited by DanGSun

Share this post


Link to post
Share on other sites
15 hours ago, IMLL1 said:

Wow! That's amazing! Could you make it so you can use it without any separate parts?

Try the patch made by @Mecripp here:
 

 

Share this post


Link to post
Share on other sites

having issues loading the telemachus on a tablet on the same network. keeps refusing the connection, while main PC works.

What to do!?

Share this post


Link to post
Share on other sites

I think, there can be some problems with the firewall. I Will check it tomorrow

17 hours ago, dxeh said:

having issues loading the telemachus on a tablet on the same network. keeps refusing the connection, while main PC works.

What to do!?

 

Edited by DanGSun
MisTypes

Share this post


Link to post
Share on other sites
35 minutes ago, DanGSun said:

I think, there can be some problems with firewall. I Will chack it tommorow

 

have both my pc's on same network, sharing activated. and can acces other pc trough network without problems. have allowed all KSP instances trough firewall so that should block it..

im happy to hear what can resolve my problem

Cheers

 

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.