StarCrusher96

[1.5.1] Kerbal Star Systems [v0.8.2] August 18, 2018

Recommended Posts

@Infleto Never seen this before? Seems like an issue with the visuals.

@Artem Kerman Nice, but it seems your clouds don't work properly? They should be more yellow/orange around Kelin?

Share this post


Link to post
Share on other sites
3 hours ago, StarCrusher96 said:

 

@Artem Kerman Nice, but it seems your clouds don't work properly? They should be more yellow/orange around Kelin?

This is old EVE. I can making their more yellow-orange.

Share this post


Link to post
Share on other sites
5 minutes ago, Artem Kerman said:

This is old EVE. I can making their more yellow-orange.

Why are you using those old cloud/settings if i may ask.

Share this post


Link to post
Share on other sites

I'm quite happy with, and it is great working.

Share this post


Link to post
Share on other sites

Hey I have been having problems with the realism in this mod,

Occasionally some stars are WAY too close to each other and mess up the spheres of influence.

Can you Make the distances a little more realistic and farther?

For example, I don't remember the system right now but the one with blalo its parent star is too close to another star and the Blalo's star sphere of influence is tricky to get with maneuver nodes

-Thanks Devan

Share this post


Link to post
Share on other sites
4 hours ago, StarCrusher96 said:

@Infleto Never seen this before? Seems like an issue with the visuals.

Yea It is an issue and it is in fact visual  :)     Can you elaborate on what you think the cause is and a way to resolve it?

 

To clerify This goes away when I am not playing with this mod

Edited by Infleto

Share this post


Link to post
Share on other sites
1 hour ago, Devan kerman said:

Hey I have been having problems with the realism in this mod,

Occasionally some stars are WAY too close to each other and mess up the spheres of influence.

Can you Make the distances a little more realistic and farther?

For example, I don't remember the system right now but the one with blalo its parent star is too close to another star and the Blalo's star sphere of influence is tricky to get with maneuver nodes

-Thanks Devan

Sometimes it won't show up for me when I'm right over the star, and it continues to not show up until you get close to the star. It should also be taken into consideration that Kelin (Blalo's star) orbits Kirb every 20ish years, so you'd have to take into account the movement of the stars.

Share this post


Link to post
Share on other sites
50 minutes ago, TheSpacePotato said:

Sometimes it won't show up for me when I'm right over the star, and it continues to not show up until you get close to the star. It should also be taken into consideration that Kelin (Blalo's star) orbits Kirb every 20ish years, so you'd have to take into account the movement of the stars.

Oh, thanks!

Warp drive it is then :).

Edited by Devan kerman

Share this post


Link to post
Share on other sites

Here is some images of this issue on a fresh install. 

This is the sky with your mod installed, that gray flickers

2MuYHZ3.png

 

This is the sky with out your mod installed.

5GsaTOd.png

 

Here is the files install path in the game data

"C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModularFlightIntegrator"
"C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\KSS"
"C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\Kopernicus"
"C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManagerLicense.md"
"C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.TechTree"
"C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.Physics"
"C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.ConfigSHA"
"C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.ConfigCache"
"C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.2.8.0.dll"
"C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\Squad"

 

 

Edited by Infleto

Share this post


Link to post
Share on other sites
6 minutes ago, Infleto said:

Here is some images of this issue on a fresh install. 

This is the sky with your mod installed, that gray flickers

2MuYHZ3.png

 

This is the sky with out your mod installed.

5GsaTOd.png

 

Here is the files install path in the game data

"C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModularFlightIntegrator"
"C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\KSS"
"C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\Kopernicus"
"C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManagerLicense.md"
"C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.TechTree"
"C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.Physics"
"C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.ConfigSHA"
"C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.ConfigCache"
"C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.2.8.0.dll"
"C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\Squad"

 

 

Try deleting the ConfigSHA and the ConfigCache, sometimes that helps. It will refresh it when you launch ksp again.

Edited by Devan kerman

Share this post


Link to post
Share on other sites
4 minutes ago, Devan kerman said:

Try deleting the ConfigSHA and the ConfigCache, sometimes that helps. It will refresh it when you launch ksp again.

I just deleted them and restarted,   I also tried A fresh install of KSP.  no change.

Share this post


Link to post
Share on other sites

 

Just now, Infleto said:

I just deleted them and restarted,   I also tried A fresh install of KSP.  no change.

Hm...Did you get the recommended kopernicus on the front page?

Share this post


Link to post
Share on other sites
8 minutes ago, Devan kerman said:

 

Hm...Did you get the recommended kopernicus on the front page?

There it is, I had Kopernicus-1.3.0-2

Share this post


Link to post
Share on other sites
3 hours ago, Devan kerman said:

Hey I have been having problems with the realism in this mod,

Occasionally some stars are WAY too close to each other and mess up the spheres of influence.

Can you Make the distances a little more realistic and farther?

For example, I don't remember the system right now but the one with blalo its parent star is too close to another star and the Blalo's star sphere of influence is tricky to get with maneuver nodes

-Thanks Devan

Kirb and Kelin represent Proxima Centauri A & B - the distances between the 2 stars are scaled at 1/11th the distance of their real life analogues. And the spheres of influence dont intersect in any way. The planets are placed within the calculated distance for stable orbits around the real stars (at 1/11 the distance again in KSS). So i think these are very realistic distances :)

Edited by StarCrusher96

Share this post


Link to post
Share on other sites
7 hours ago, Devan kerman said:

 

Hm...Did you get the recommended kopernicus on the front page?

New Issue,  Scatter in your mod's options leads to a massive and rapid memory leak.  KPS typically runs at around 3,000 MB,   With the scatter installed it starts out at 3K MB then rises by about 100 MB/second until it maxes out at 13,500 MB then crashes. I spent 3 hours hunting for the culprit mod.

Edited by Infleto

Share this post


Link to post
Share on other sites
7 hours ago, Infleto said:

New Issue,  Scatter in your mod's options leads to a massive and rapid memory leak.  KPS typically runs at around 3,000 MB,   With the scatter installed it starts out at 3K MB then rises by about 100 MB/second until it maxes out at 13,500 MB then crashes. I spent 3 hours hunting for the culprit mod.

Doesn't seem like an issue att all... if you want to play KSS you need 8 or 16 GB RAM depending on which version you want to use. 

If KSP crashed, it just means you dont have enough RAM. The only thing you could do is to use only basic KSS or playing without visuals.

Edited by StarCrusher96

Share this post


Link to post
Share on other sites
28 minutes ago, Galacticvoyager said:

Is it possible to run this mod in 1.3?

I have not tested it yet ...

Share this post


Link to post
Share on other sites
7 hours ago, StarCrusher96 said:

Doesn't seem like an issue att all... if you want to play KSS you need 8 or 16 GB RAM depending on which version you want to use. 

If KSP crashed, it just means you dont have enough RAM. The only thing you could do is to use only basic KSS or playing without visuals.

 

3 hours ago, Galacticvoyager said:

Is it possible to run this mod in 1.3?

I have 16 GB of Ram, i5-6600k CPU @ 3.5 GHz.  GTX 1080 GPU.   It is only an issue with scatter installed.

Also, I am running in KPS version 1.3  So Galacticvoyager, Yes it can run in 1.3 but I am having issues with the scatter installed.  Try it with out scatter if you get a CTD too.

Edited by Infleto

Share this post


Link to post
Share on other sites
4 minutes ago, Infleto said:

I am running in KPS version 1.3  So Galacticvoyager, Yes it can run in 1.3 but I am having issues with the scatter installed.  Try it with out scatter if you get a CTD too.

Which kopernicus and module manager?

Share this post


Link to post
Share on other sites
2 minutes ago, Galacticvoyager said:

Which kopernicus and module manager?

Kopernicus-1.2.2-5

ModuleManager.2.8.0

Share this post


Link to post
Share on other sites
1 minute ago, Galacticvoyager said:

That's fine then.

1.2.2-5 will not work with 1.3

kopernicus is version locked. Only 1.3.0-2 will work

Edited by Galileo

Share this post


Link to post
Share on other sites
9 minutes ago, Infleto said:

 

I have 16 GB of Ram, i5-6600k CPU @ 3.5 GHz.  GTX 1080 GPU.   It is only an issue with scatter installed.

Also, I am running in KPS version 1.3  So Galacticvoyager, Yes it can run in 1.3 but I am having issues with the scatter installed.  Try it with out scatter if you get a CTD too.

So your issues are caused by scatterer ... not KSS

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.