themaster401

[KSP 1.7.3] Astronomer's Visual Pack [v3.83 "Endgame"]

Recommended Posts

7 hours ago, leatherneck6017 said:

I ended up using the one from SVE

I guess it's always a good idea to use .dds anyway. And .jpg is imho not made to be a texture file.

And I think the main2.png is obsolete, because it's the same file as main.png !?

Edited by Gordon Dry

Share this post


Link to post
Share on other sites

Question:

Does this add lightnings anyhow?

This and the following two posts:

 

Share this post


Link to post
Share on other sites
1 hour ago, Gordon Dry said:

Question:

Does this add lightnings anyhow?

This and the following two posts:

 

Man, why does everyone think the lightning flashes are bugs? Yes, there are fully intentional lightning strikes in this mod.

Share this post


Link to post
Share on other sites

So then I repeat the question:

Why are they so heavily blue? I suggest them being more white.

Share this post


Link to post
Share on other sites
Just now, Gordon Dry said:

So then I repeat the question:

Why are they so heavily blue? I suggest them being more white.

The lightning texture in the original AVP really was that blue, so I decided to stick with it. I'll up the whiteness in the bugfix today.

Share this post


Link to post
Share on other sites

I'm not sure if there's a known fix for this, but hopefully someone can help.

 

I'm getting what looks like a glitchy atmosphere sometimes. It's basically a big planet sized sphere that flickers a lot. I've noticed it a bunch around Minmus lately.

 

Someone mentioned enabling E.V.E. integration in a previous post, tried that, didn't fix.

 

Looked back, same as this post, 2nd picture. Doesn't look like he got a reply/fix.

 

Edited by Dortmunder

Share this post


Link to post
Share on other sites
48 minutes ago, Dortmunder said:

I'm not sure if there's a known fix for this, but hopefully someone can help.

 

I'm getting what looks like a glitchy atmosphere sometimes. It's basically a big planet sized sphere that flickers a lot. I've noticed it a bunch around Minmus lately.

 

Someone mentioned enabling E.V.E. integration in a previous post, tried that, didn't fix.

 

Looked back, same as this post, 2nd picture. Doesn't look like he got a reply/fix.

 

Because of how the visual enhancement scene is at the moment, the file structure of the mod changes slightly almost every update. I recommend wiping out the entirety of AVP before installing the latest update, it may fix some issues. Anyways, that issue seems like it's coming from scatterer. Update your scatterer to the 1.3 version.

As for other issues, especially with the file structure, I understand a couple of features need fixing. Unfortunately I did not have the time to do that today, so hopefully I'll get around to it tomorrow.

Edited by themaster401

Share this post


Link to post
Share on other sites
On ‎7‎/‎3‎/‎2017 at 1:40 PM, themaster401 said:

I suspect that's a scatterer bug that I cannot fix.

Most of you may have noticed the lack of citylights in the past updates. I am thoroughly confused with how EVE handles CityLights, because even after perfectly aligning lights with a kerbin map:

unknown.png

It looks like this ingame:

unknown.png

With the citylights diving into the ocean.

This is because the map of kerbin is a dds texture and is flipped when it is loaded into the game. flip your city lights texture vertically and save it, then see in game.

 

Edited by Galileo

Share this post


Link to post
Share on other sites

Hi, I am having troubles getting the mod installed on a fresh install of KSP 1.3. I have figured out that I need to get the latest release on GitHub and have found the updated list of dependencies. I installed all the dependencies into made gamedata folder and made sure the game could run. Then I installed the AVP 3.4 files and it worked, sort of. The first issue I noticed is that when viewing the mun from Kerbin only half of it is rendered with the mods visuals. Next was that Laythe's night side was bright and had a blue hue to all of it, also Moho non longer had the dust hemisphere in front of it's day side. When launching from Kerbin, after climbing above the clouds, there is a clear divide between atmosphere and space that isn't very pleasing. Last, there are no city lights on Kerbin's night side. I followed the limited instructions given as best I could. I might have messed up in the installation process but all I was told to do was download and install the dependencies and then AVP 3.4 and after following that I'm having these issues. I would love to use this visual mod. I think it brings the best visuals to KSP, but I'm frustrated that even after digging to find out where to get the latest files, and following the install instructions, the pack still is not fully working as expected. Hopefully there's a simple fix for this, can't wait to use the mod.

p.s.

The clouds look very melted and liquid. Like wet water paint, I dont know if this is how it's suppose to be but it doesn't look right from what I've seen of other's installs.

I would give screen shots but I cant figure out how to get them on this post. I apologize.

Edited by brendanizmoarawesome

Share this post


Link to post
Share on other sites

Astronomer's Visual Pack - v3.41 "Universality"

- Please feel free to bother me more about bugs and things that need to be fixed. I want to release a version that will stick for more than just a week.

- CityLights fixed.

- Sunflare changed.

- Lightning brighter.

https://github.com/themaster402/AstronomersVisualPack/releases

Edited by themaster401

Share this post


Link to post
Share on other sites
On 06/07/2017 at 1:07 AM, themaster401 said:

That's literally intentional thunder in the sky LOL. It's part of the pack.

If you want to remove it, do it through the EVE GUI in the Tracking Station.

AHahahahah sorry master , thank you

Share this post


Link to post
Share on other sites
15 minutes ago, Zayne Kerman said:

I love the new city lights!

Well that was the first compliment on this topic XD

Thank you! I know the citylights are a bit scrappy, so feel free to give some feedback on that!

Share this post


Link to post
Share on other sites
On 7/7/2017 at 1:12 PM, themaster401 said:

The lightning texture in the original AVP really was that blue, so I decided to stick with it. I'll up the whiteness in the bugfix today.

I can't believe people nitpick over the color, I'm just plain amazed that it's THERE.

Anyways, my two cents, to my eyes, the real thing IS blue tinged. Remember (whomever suggested the color change), it's not going to look like lighthing from the ground, it's going to be THROUGH cloud cover. Here's an example video from the ISS...

 

Updated from 3.40 to 3.41, KSP 1.2.2 64bit on Windows 10.

Can you confirm that city lights at the KSC and covering the mountain in the background (under the 1x) is not how this should be?

XD2CrWs.jpg

Edited by Starfire70

Share this post


Link to post
Share on other sites
15 hours ago, brendanizmoarawesome said:

The clouds look very melted and liquid. Like wet water paint, I dont know if this is how it's suppose to be but it doesn't look right from what I've seen of other's installs.

I would give screen shots but I cant figure out how to get them on this post. I apologize.

I actually like how the clouds sometimes have that 'fluid' look to them. I don't find it too obtrusive if I don't go looking for it.

Upload screenshots to imgur.com, then right click on your uploaded screenshot and copy the link location, and paste that link into your post.

 

Share this post


Link to post
Share on other sites
9 hours ago, Starfire70 said:

I actually like how the clouds sometimes have that 'fluid' look to them. I don't find it too obtrusive if I don't go looking for it.

Upload screenshots to imgur.com, then right click on your uploaded screenshot and copy the link location, and paste that link into your post.

 

CityLights mostly look odd because of the detailtexture, which I grabbed from stock EVE configs. When I have time, I'll fix that up. They look natural from orbit nonetheless.

(quoted the wrong post woops whatever)

Share this post


Link to post
Share on other sites

Is anyone else getting the bug where the sky turns like a negative image?

Also getting an old bug where you get a ghosted circular silhouette of the planet when in map mode.  Is there a solution to resolve this?

Share this post


Link to post
Share on other sites
On 7/9/2017 at 9:14 PM, ctbram said:

Is anyone else getting the bug where the sky turns like a negative image?

Also getting an old bug where you get a ghosted circular silhouette of the planet when in map mode.  Is there a solution to resolve this?

what ksp version you running?

Share this post


Link to post
Share on other sites
On 7/10/2017 at 0:14 AM, ctbram said:

Is anyone else getting the bug where the sky turns like a negative image?

Also getting an old bug where you get a ghosted circular silhouette of the planet when in map mode.  Is there a solution to resolve this?

I was getting both of these with a prior version of AVP (version 3.1.3E) on KSP 1.3 (latest release on Steam). After a lot of trial and error, I found the issue was related to using 8K cloud textures. When I dropped down to 4K textures, the problem disappeared completely. I just installed the latest version this morning and used the 4K textures and haven't seen the issue. I tried the 8K textures again and it crashed my computer hard. I have a fairly beefy rig (dual EVGA 980 TI's SLI'd, 64 GB RAM, etc.), but am running 5760x1080, so I think the 8K textures were just too much.

Edited by LordScarlet
Added detail on version of KSP running.

Share this post


Link to post
Share on other sites

Quickfix for some issues is now out on GitHub. It's still AVP.v.3.41.zip, but the files have been altered in the download slightly.

Share this post


Link to post
Share on other sites

Hey I am a little confused as to what to install here. Do I get the download from GitHub or spacedock? there is a massive difference in file size and above you mentioned a fix in the GitHub version. Also I cant find the different texture packs you mention in the OP...am I just missing something? haha

Edit:

okay so are the KSPRC textures instead of the AVP textures then? This mod looks so awesome but I have never been so confused trying to install a mod :-D I think you really need a detailed install instructions in the OP because this is super confusing,

Edit 2: 

I am guessing we just download EVE, and not the EVE configs as well?

Edit 3: lol

Right I think I have everything installed correctly now haha. Just loading KSP which takes like 20 mins with all my mods. So fingers crossed I have done it right :-P

Right it all seems to be working fine now :-D Really looks amazing so even though it was a pain getting confused it was worth it :-) 

 

Edited by beta546

Share this post


Link to post
Share on other sites
Always spectacular... especially when the launches take place at dawn or sunset... :rep:

qUZwpIsk.png

nice also the Gayser effect on Minmus

vHKCrDey.png
 

Loading Tip:
Home sweet home, so far away but so close


Z5Y9hXbm.png

The only thing, the city that envelops the KSC I find it Unrealistic. Personally, I prefer the pre-3.4 version in this sense.
Another thing, I find very suggestive the green "fog" on Minmus that I see in the trailer in the first post. Would it be possible to add it?

Thanks.

 
Edited by Simog

Share this post


Link to post
Share on other sites
1 hour ago, Simog said:
1 hour ago, Simog said:
The only thing, the city that envelops the KSC I find it Unrealistic. Personally, I prefer the pre-3.4 version in this sense.
Another thing, I find very suggestive the green "fog" on Minmus that I see in the trailer in the first post. Would it be possible to add it?

Thanks.

 

Yeah this is my only issue as well and would also like to know how to get rid of it.  Is it one of the textures from AVP or is it in KSPRC?

 

 

Edited by beta546

Share this post


Link to post
Share on other sites

Many of the picture files inside GameData\AstronomersVisualPack\LoadingScreen\ are .jpg files with .png extension.

Just btw.

Share this post


Link to post
Share on other sites

 

7 minutes ago, Gordon Dry said:

Many of the picture files inside GameData\AstronomersVisualPack\LoadingScreen\ are .jpg files with .png extension.

Just btw.

Lol do you just go round looking at every mod and finding every single tiny little flaw with them? :-D

Maybe they are .jpg files but the pugin or whatever only picks up ones with the .png extension or something,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.