Question

I Need help, Once I open up KSP on Steam.. The game loads till the end then it tells me that there is a bug error in the game, I Reinstalled it, It said.. Missing Object : (Item name forgot) And then... I Couldn't play It? I need help from a mod or developer, Does anybody else get's this too?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I have not seen this happen. Are you using any mods? Folks do need more information in order to help. 

Also, thread moved to the support subforum. 

Share this post


Link to post
Share on other sites
  • 0
22 hours ago, AndrzejAviation said:

I Reinstalled it

If the error is mod related un- or reinstalling the Steam version won't help because Steam will not touch the files you manually moved into the game folders or files the game created after the install. You have to manually remove the offending mod.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.