Mastodon

You Will Not Go To Space Today - Post your fails here!

Recommended Posts

What'd you use to record that gif?

I had OBS running capturing the video. Later I played it back using VLC and used the screenshot function to grab frames at about 1s intervals. Then I used GIFMaker to turn the frames into an animated GIF.

And just to keep things on-topic, here's an excerpt from the video showing a less-than-successful attempt.

Share this post


Link to post
Share on other sites

screenshot9.jpg

My.. Err.. Return mission to Eve. Thing with lots of cone chutes is a lander and other thing with biomass reactors is my old mobile resupply base. I was trying to resupply that tine lander in LKO after launch, but it never got to Eve, because resupply was taking eternity and I also forgot to put RCS block on both monstrocities (that initial docking was performed using some of main engines only) and even a tiny movement was causing making whole assembly wobble too much around the docking ports. So after spending about real life hour waiting on time warp for growing enough fuel I entered enraged Jeb state and smash all that into KSC =\

Approximately the same happened to my first biomass growth station because I used too much parts (especially solar panels and other tiny things) so it became home for physics Kraken and made it almost impossible to dock with bigger ships. Too bad I wasn't using Deadly reentry back then so it just went down to ocean's bottom.

screenshot13.jpg

Share this post


Link to post
Share on other sites

Just a few of my favorites:

The glitchy station model.

XMOYePk.jpg

The bad Kerbal stuck outside on timeout for breaking expensive, important equipment.

NBk3csh.jpg

The unbreakable yet broken joints.

aimxIDm.jpg

Share this post


Link to post
Share on other sites

The bad Kerbal stuck outside on timeout for breaking expensive, important equipment.

http://i.imgur.com/NBk3csh.jpg

GG m9.

I had much worse situations where I had plans for a booster and it ended in a catastrophic failure due to my noobiness at controlling Kerbals.

Share this post


Link to post
Share on other sites

Actually I got to space. But it ended in a big explosion...

To start from the beginning: I'm just at launching my basic orbiter for small part tests and rescue missions. The ascend is standard. I'm just waiting for the Ap to do the circulization burn. From one moment to the other everything explodes. First I have no idea, what happend. But then I can put it together. My craft was hit by a LV-1 engine that I ejected during an part test some time before. At this time it was my only debris in orbit. I do not know how great your luck has to be that the only debris in space will hit your single other craft, but I managed :P

Share this post


Link to post
Share on other sites

Jeb returning safely from orbit trip, aerobraking everything is fine, engaging parachutes.

Good thing: I'm landing near the KSC.

Bad thing: I'm slowly descending above a 70% slope of THE MOUNTAINS near the KSC.

Here lies Jebediah Kerman

19XX - 2014

"Why do my chutes keep disappearing as soon as I touch a solid object?"

Share this post


Link to post
Share on other sites

Just going out for a test flight of the Arion Mk 2 with my friend Genesby Kerman! The Arion is supposed to be an SSTO. However, I only got to 14,000m before I ran out of fuel on the rocket engines. Well, now it's going to be an SSTC (Single Stage To Continent). Ok, running low on jet fuel as I finally spot a coast in the distance. Land ho! We won't run out of fuel over the ocean. Now be careful with the landing, Genesby.

qTE1d2j.png

Be gentle. Gentle! GENTLE! Oh no...

kkqTJNP.png

So everything but the pilot and copilot cabins have been destroyed. Oh, joy. He seems pretty indifferent about the whole thing considering I said I'd rescue him "When I get around to it"

m2XouhP.png

Share this post


Link to post
Share on other sites

Just had a few a couple of minutes ago.

So I have just installed MechJeb to compensate for my utter incompetence in getting to orbit and rendevousing. Launched my space station core with no difficulties to an 80km orbit, so I tried my power station next. I turn on complete auto pilot to my specifications, and walk away to read a book for a while.

I come back a bit later and find my entire power station rocket plummeting through the atmosphere. Crap, I must have forgotten static solar panels, so the probe core ran out of charge. So I put some static panels on and launch in the middle of the night. There was much facepalming.

So I finally think I've solved the problem by launching in the daytime. I launch it, turn it over to MechJeb, and it does the exact same thing.

There were many baffled, confused, and irate looks given to my computer screen. "MechJeb autopilot used to work. Then it took a very large power station to the knee." (Yes, I play skyrim)

Share this post


Link to post
Share on other sites

For some reason, I cannot land my 8t nuclear mun lander anymore. It was my workhorse of .25, but I just lost control over two of them in a row. Is SAS changed when you have a higher level probe on board? I fly with an inline stabilizer to have reaction wheel overkill, but steering feels way harder.

Share this post


Link to post
Share on other sites

Y8pTci1.jpg

I decided to try out the new mk2 spaceplane parts. Threw something together, upon takeoff I tore off one of the rear landing gear. After a few tower buzzes I decided to bring it in for a landing. Jeb seems happy enough with the result.

Share this post


Link to post
Share on other sites

Only a partial fail today, as I got the plane down in one piece.

First though, some context from yesterday: it was the first test flight of my new crew shuttle (a B9 S2-based SSTO, that looks, as with all my SSTOs, very much like Skylon). As it was the first test, I'd forgotten some important features, like reaction wheels, air brakes and landing lights. Only having the gyros in the drone core made orientating for burns pretty tedious, but didn't really cause any issues in atmo. The other two omissions, however, did. Picture, if you will (and you're going to have to just do that, as I was far too busy to take a screencap), a sleek black and white plane dropping through the clouds then making a 300m/s low pass of the KSC, in the middle of the night. Eventually, I was able to swing it around and make a 200m/s landing on the grass next to the runway. I say "landing." I was more of a partially controlled crash - in the words of the excellent Clarke and Dawe,

. The back did too, if I'm being totally honest. Good thing the crew tank was in the middle - anything you can walk away from, eh?

Anyway, that brings me on to today's fail. Today was the maiden flight of my late-career light cargo SSTO. I had remembered landing lights, and reaction wheels, and air brakes. I'd got it successfully into orbit. I'd released both survey probes (they'll get flown off to their final destinations later). I'd got some nice shots of the probe release. But did I time the landing to be in the day? Nope.

Javascript is disabled. View full album

Hopefully I've learnt my lesson about landing in the light now, though with all the practice getting things down in the dark, I might just carry on not caring about the time I'll be landing - especially now I've set up a MechJeb info window with my bearing and distance to the KSC and kujuman's ILS/HSI.

Share this post


Link to post
Share on other sites

OMG that was insane!!!!!

Tragedy yesterday.... first I lost the entire 3-Kerbal crew on my station due to a life support malfunction. Pressed onward with a civilian tour contract to get back some rep and another near disaster:

All engines fired, but due to a MechJeb glitch failed to develop any thurst. The rocket dropped onto the pad, exploding everything, moments after the launch escape system activated.

http://i.imgur.com/1WjwgdU.png

http://i.imgur.com/ilMgScn.png

http://i.imgur.com/efnXCUm.png

http://i.imgur.com/mfZGWnu.png

The LAS saved the crew, but not without some... irregularities. It went the wrong way and didn't gain enough altitude, nearly smashing into the VAB.

http://i.imgur.com/8ePrxLm.png

Somewhere in that cloud of braking rocket smoke, there's three very unhappy (but alive) Kerbals.

http://i.imgur.com/j6Akw6O.png

And then in looking over my roster I discovered that at some point I also lost some Kerbal named Jorrigh and I have no idea when or how...?:mad:

Share this post


Link to post
Share on other sites

My most recent fail wasn't in exactly in the form of a crash...

I was about to rendezvous with a kerbal stuck in orbit. I was in a 77-71km orbit. The kerbal was in a 100km orbit. Completing this contract would put me in the last phase of needing advance conics to go to the Mun and Minmus. Just this, and a few last survey contracts, before I would make the grand endeavor. It would be my first lunar expedition in our current career mode, with the fund count on my back for each tank of fuel I added.

I knew I had a high risk of going past my target kerbal when I approached it in our respective orbits. I pressed F5 to quicksave, held it down as long as my memory told me so. The "Hold F5 to Quicksave" message appeared. I wasn't willing to waste some in-game days trying to fix my position to it if I did mess up; I had contracts that would expire soon.

I headed to the tracking station to time accelerate. I accidentally came too close to my target. But I would give it a try. Besides, I quicksaved.

I reached one of my major orbit distances. Apoapsis, periapsis, I don't remember. Looking back at how the nodes moved, or didn't move, it probably was the periapsis. It didn't matter at the time. I burned, with an LV-909 engine, until the apoapsis touched the orbit of the kerbal's. I hoped, knowing it was a practice in futility, that I wouldn't catch up ahead of my target before I reached the apoapsis. I did.

I knew that I could still rendezvous even though I was ahead. However, I had never done it in such a way. It didn't matter that the procedure was pretty much the same as being behind my target. The irrational bug of the thought that I should be behind it prevailed.

Besides, I had my quicksave.

I was happy that I quicksaved before I went to the tracking station. I had something to fall back on, as reverting my flight was out of the option due to changing away from my vehicle. The horror stories of people reverting days of work came to mind, thinking that they had pressed F5 when they hadn't. Thankfully, I did. There was no observable error like that which I performed. I was calm. I knew what I was doing.

I pressed F9.

And I became yet another individual within the collection of horror stories.

The moment I saw the launch pad and the blue skies I knew that it went wrong. I knew that I had reverted my game data to an unintended date. And I knew that it wasn't good, as I was looking above the launchpad, where the average rocket would be towering, but the vehicle in focus was down below where I was looking. I knew it wasn't good when the vehicle in question was a small one.

My pupils shifted down. I almost instantaneously recognized the vehicle.

It was four LV-909s connected to standard fuel tanks that were all attached to an unfueled skipper engine. Its purpose was to fulfill the agonizing mission of carrying the engine to the water, intact, activating it for a test contract, and carrying it back.

It was a mission that I completed long ago.

I mentally collected myself. I pressed alt-F9 to look for a more recent save. But, as I expected, albeit tried to deny, all the most recent saves were from 12/21/14. In my recent days of playing, I had abused the "revert flight" option obsessively, but neglected the quicksave function.

I looked online for solutions, knowing that it was yet another prime example of an exercise in futility. Soon, while doing so, I quickly figured out what happened:

I didn't hold down the quicksave button long enough.

From my previous memories, I knew that I under-held it only for a fraction of a second. But it didn't make a difference if I held it for only a minuscule bit less than I should have or if I tapped it. It never saved.

And so, finding no viable solutions, I decided to take a vacation from the space program.

I didn't hold down the quicksave button long enough, causing me to revert to a two week old save-state.

Share this post


Link to post
Share on other sites

Oh, do I have a doozy...

I was sending a brave Kosmonaut of mine on a basic super-suborbital mission to test this new rocket I built. I sent him (can't remember his name, sadly ;-;) up and up and up, and he ended up getting an apoapse greater than that of the Mun. Which shouldn't have been a problem, except that on the way back down, he unexpectedly got caught in the Mun's SOI and ended up getting flung all the way out to Minmus (thank the Kraken he didn't leave the Kerbin system!) and spending an extra two months in space when he was supposed to spend less than a day... Whoopsie!

Share this post


Link to post
Share on other sites

Not verry recent but a funny story either way...

Back in the day, I used to use MechJeb a fair deal to do simple maneuvers such as circularizations so I could watch youtube videos in the meantime. This one time, I was sending up a module for my space station and had set up the node for MechJeb to execute but right before the craft reached Apoapsis it ran out of power. I had forgotten to deploy the solar pannels... Now this being a manned module, I decided to have Bob go on EVA to open up the panel to restore power to the craft. Bob completed his mission, only to have the auto-pilot re-engage, point itself prograde and burn away before Bob had a chance to re-enter the capsule. Poor basterd dropped back into the atmosphere never to be seen again.

I've never used Autopilot since. :P

Share this post


Link to post
Share on other sites
I didn't hold down the quicksave button long enough, causing me to revert to a two week old save-state.

I did that the other day. I always do a save before I quit my game from KSC's menu now.

Share this post


Link to post
Share on other sites

I allways drove down that ramp with a rover to collect the local science. But this was the first time that i did it while it's level 2 ... :-)

kiRKQrM.png

When they got it out again, Jeb dropped the car key when picking fl... collecting a sample:

ctczN0T.png

9aH0jag.png

Edited by kemde

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.