Jump to content

Mordrehl

Members
  • Content Count

    68
  • Joined

  • Last visited

Community Reputation

7 Neutral

About Mordrehl

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hey all Back to KSP again, just bought Breaking Ground ... quick question that I can't find on a google search ... how do you pickup the control station again? I was able to pickup the solar array part, which disappeared ....
  2. How did I miss this mod before ... question though ... the list of suits on the first page, do those still work with 1.8.1? I honestly haven't tried them yet
  3. Hmm it came back again lol, Kerbin orbital return ... without chutes deployed I slowed down to 20 m/s .... removing modulemanager.physics seems to reset it to normal.
  4. Well fixed it ... delete modulemanager.physics, removed old versions of module manager and remove Near Future Aeronautics as it appears to be out of date
  5. Just jumped back into KSP, hadn't played since 1.7. I'm pretty sure this is one of my many mods ... was hoping somebody else had encountered this before I start the tedious trial and error method of figuring out which one. But ... here's the situation In career ... drag seems very very high. Simple rockets (the very first kind you can build) all tip over from nose drag unless I cheat to fairings. On re-entry, I'm literally coming in hotter than I ever would before and no heating ... and slowing to such a leisurely descent I'm almost tempted to forgo chutes (I literally s
  6. Yeah, saw that ... haven't patched it yet as I didn't use the Vernior
  7. a few by NecroBones ... Colorful Fuel Lines, Tanks and the Spacey one ... Spacey still seems to be working fine though.
  8. Always an adventure coming back from a 6 month hiatus and figuring out old mods ... sadly, there's a small handful that don't seem to be supported anymore
  9. Yeah, was looking for a good text file sharing site when you posted that ... but ... Dependency Requires ToolbarController May want to add that Toolbar requires it Didn't reaize ToolbarController now had dependencies hehe ... I just downloaded it willy nilly from my list of old mods when I started playing again
  10. [ERR 10:27:51.240] ADDON BINDER: Cannot resolve assembly: ToolbarControl, Culture=neutral, PublicKeyToken=null [ERR 10:27:51.240] ADDON BINDER: Cannot resolve assembly: ToolbarControl, Culture=neutral, PublicKeyToken=null [ERR 10:27:51.250] AssemblyLoader: Exception loading 'LightsOut': System.Reflection.ReflectionTypeLoadException: The classes in the module cannot be loaded. at (wrapper managed-to-native) System.Reflection.Assembly:GetTypes (bool) at System.Reflection.Assembly.GetTypes () [0x00000] in <filename unknown>:0 at AssemblyLoader.LoadAssemblies () [0x000
  11. If anyone's curious ... don't think this is working in 1.7.x I have it installed, and the hotkeys do nothing ...
  12. Something you may want to be aware of : [WRN 09:11:42.655] [TweakScale] **FATAL** Found a showstopper problem on MI.Radial.Wedge.LG.M. [ERR 09:11:42.655] [TweakScale] **FATAL** Part MI.Radial.Wedge.LG.M has a fatal problem due having duplicated properties - see issue #34 - https://github.com/net-lisias-ksp/TweakScale/issues/34. [WRN 09:11:42.655] [TweakScale] **FATAL** Found a showstopper problem on MI.Radial.Wedge.LG.ML. [ERR 09:11:42.655] [TweakScale] **FATAL** Part MI.Radial.Wedge.LG.ML has a fatal problem due having duplicated properties - see issue #34 - https://github.com/n
  13. So having just started playing again after 6mos to a year, I just noticed my Root button is missing in the VAB? I can't recall, is that unlocked in career by building upgrades?
  14. Notice the Mystery Goo issue as previous poster ... but also noticed the Materials Bay module, I can run the experiment but cannot collect it manually on EVA? EDIT : Nevermind ... helps if I'm collecting from the right Material's module
  15. Yup wierdest thing ... Did my first Mun landing last night, with the cursor not working. Had not shut down KSP, it was running since last night ... and went and did another mun landing and the darn cursor is working all on it's own again.
×
×
  • Create New...