blu3wolf

Members
  • Content Count

    488
  • Joined

  • Last visited

Community Reputation

86 Excellent

About blu3wolf

  • Rank
    Spacecraft Engineer

Contact Methods

  • Website URL Array
  • Skype Array

Profile Information

  • Location Array

Recent Profile Visitors

2,239 profile views
  1. Well, the characteristics of the nose cone vs other nose cones would have a massive impact on performance. Comparing a nose cone to a nose intake? apples and oranges here. Specifics between each apple will have broad differences on performance. Apples to oranges? Massive. FWIW, the curves look good for the cone and intake in question. And with that curve, I am not surprised about it having much better acceleration performance. As far as having KSP match aircraft performance, its going to depend on a bunch of factors that are simply not that detailed in KSP. Things like CG evolution due to fuel tanks being partly drained, effectiveness of baffles in reducing slosh, different materials having different parasitic drag, general inability to control CG... you can make an aircraft in KSP and FAR that has the same shape as an F-16, but by moving the CG forward you will end up with drastically different performance than the real jet (and also by virtue of not having a flight computer to fly it for you).
  2. Using 1.9.6, I think (.version file says its 1.9.5, but the download says 1.9.6). Im crashing on switching scenes. Interesting, error.log reckons Im crashing from an access violation, much as you normally would when you dont have enough RAM. Using 64 bit, and the interesting part is that Im getting errors about not being able to allocate memory when only about 70% of it is in use. Logs: http://www.blu3wolf.com/KSP/error.zip I have a number of other mods installed. Like, quite a few. Your mod comes up quite a bit in the logs, so Im looking here, but if you think its caused by something else, Im all ears.
  3. was going to ask about how much later, but I see the question above regarding 1.2.2, so I guess Ill have to wait for my other mods to get updated to 1.3 then. This looks like a pretty cool mod!
  4. Getting 8 fps on a pretty decent rig myself, looking at an 80 part ship, Im not sure where I should be looking. Ill try the legacy shaders and see if that helps at all.
  5. Obviously you are free to balance your mod as you see fit, no defense necessary! Im using CTT, but I dont think that makes massive changes to how things work. I personally dont think KSP career needs to mirror the real world one - the system is different, the parts are different, and the progression too is different. Im looking forward to testing the SEP stuff, hopefully I will not be able to reproduce the issues with KAS.
  6. Yes. Id move the automatic transmission deeper into the science tree. Ive unlocked it already before constructing a single SEP buildout, as ive been doing probe missions to the mun/minmus. Next two missions are mun probe missions, then the next program is a manned mission, probably to the Mun. SEP is going to come in handy for that!
  7. So Im trying to get a probe to Minmus. Launched it to LKO, set up an intercept with a maneuver node, got a Pe of 7000m. Good enough for now. Warp to SOI. As soon as my craft goes on rails, the velocity changes. Now I am not on an intercept at all, but instead have a much less eccentric orbit that is more easterly, less radial out from kerbin. Done an orbit, made an adjustment before Ap to try to intercept again. Found a nice cheap correction burn, only about 250 m/s - and I did overengineer the probe, so thats not a big issue. Except the same issue happened again, of course. Mods list is in the other Question I asked, 999 Days and 499 hours. Its updated from that - the current suite of USI mods, plus Ground Construction, plus NRAP, plus planetary domes. Barring FAR and KCT, all installed via CKAN. Some obviously through command line (eg planetarydomes, which CKAN doesnt recognise as 1.2.2 ready). EDIT: *sigh* This may not be reproducible after restarting KSP. Will edit further if it happens again.
  8. Well, the Salamander is in the 90 Science node. The stock 2 man lander is heavier, not fantastic, and at the 160 science node. With the Salamander, Im never going to bother unlocking the stock 2 man lander capsule. Then again I guess I wasnt going to anyway, if there was any possible alternative available. 90 Science just seems very early compared to stock parts in CTT. Looking at GC, it looks pretty good actually. About my only qualms with it are the no orbital construction. For the moment, I guess what I can do is, disable the parts for ground construction for EL, and use EL only for orbital construction.
  9. Its not in the NetKAN for UKS, so Id say it was downloaded but not installed. Opened https://github.com/BobPalmer/CKAN/pull/17
  10. Great stuff to see! Some questions. Is Ground Construction a hard dependency, seeing as its bundled? For those preferring to use EL (I personally just dont want to be limited to prefab DIY kits), will its presence cause issues? Will removing it? With the change to Ground Construction, you mentioned that EL parts will not be in MKS for the future. Is there plans to change the resource chain in MKS to accompany those changes? On that note, for a career in progress, would you imagine this would cause save breaking mayhem? Glad to see kerbals no longer scrappable! This is a major part of the inquiry regarding updating a save in progress, actually... For the salamander, using CTT it seems to be in a relatively early node compared to other 2 man pods. Is that something you fix? Or should I bring that up on the CTT thread?
  11. Very glad to see this active! Very handy for designing launch vehicles with subassemblies.
  12. You have some neat tricks there! Cant wait to get far enough into my career save to try them out!
  13. I have only two mods I did not install via CKAN, and yours is not one of them (KCT and FAR, because dev versions). And that one is installed, actually.
  14. Just did a test flight with the career save, using two command pods. Switching between Jeb (EVA) and Val (Lander) resulted in the Zero Vel mode working as expected. Unfortunately for reproducibility, the same thing happened in the same test, when Val decided to go EVA. Zero Vel still worked as expected, although once she got out the controller failed to zero the velocity correctly, a slight positive vertical velocity occurred (less than 0.1 ms-1). So Im not sure why it wasnt working before, and is now. The only configuration change that has happened, was updating Kopernicus, SVE-Sunflare and ContractConfigurator. But I guess its working now, which is good. The reason I got the mod in the first place was me not reading a contract properly, and Ive finished the contract now. The contract required an EVA report while flying low at Kerbin Shores... I think Ill keep using it though. I can see this being very handy for operating landers, much more precise than Im used to. Thanks for your mod!