DownHereInChile

Members
  • Content Count

    91
  • Joined

  • Last visited

Everything posted by DownHereInChile

  1. [1.7.3] Hey! My attachee craft explodes whenever I try to connect a tow bar to it. What am I doing wrong?
  2. I can't get the wheels to work (I'm using KSP Wheel). They are completely non-responsive save for the deployment motion, which makes the rover jump in the air. I assembled it in the SPH. At launch, the wheels seem clipped into the pavement (when launched deployed). Any ideas? Thanks in advance for reviving this amazing mod! Edit: The wheels work only in the "stowed" position. The activation seems to be inverted in terms of the wheels' deployment. Problem persists even when assembled with KIS. Also, the wheels don't attach to the nodes on the rover platform. Any chance to add a node to the seat so you can also attach it to the platform's central node? Thanks again!
  3. My aircraft are set afire every time I decouple (stock) drop tanks. Any way to fix this?
  4. Sidewinders are heat-seeking air-to-air missiles. Just keep the target in the reticle until it is locked (the audio cue is a pitch change in the sound they make when tracking targets). Make sure that you and the target aircraft are on different teams, and that they are actually emitting a heat/IR signal (check on the Alt+B debug menu. Happy hunting!
  5. This sounds amazing! Can we get some pictures?
  6. You may have gotten this before, but will the inclusion of turboshaft engines into "stock" (expansion needed) KSP affect this mod at all? Thanks!
  7. Helo blades are not producing any pitch torque in the right direction, despite there being no issues in the roll axis. The bow and aft blades do not rotate as needed, probably due to them being programmed as wings (they only work when at the sides of the craft), leaving only the starboard and port blades to do a job which they never could. As of now, it's impossible to fly helicopters without RW. Edit: also, their cyclic pitch is tied to their collective pitch through the authority slider, thus making it impossible to manoeuver with low collective. Any chance to change this?
  8. My biggest issue right now is with the helicopter blades; I can't get them to produce pitch torque in the right direction, despite there being no issues in the roll axis. I'm using a 6 blade coaxial rotor (2x3, like a Ka-50) to counteract the torque (which works like a charm), but no luck being able to fly it without reaction wheels. Upon further examination, it seems the bow and aft blades do not rotate as needed, probably due to them being programmed as wings (they only work when at the sides of the craft), leaving only the starboard and port blades to do a job which they never could.
  9. Would it be possible to group the parts in their own tab (or the BD Armory tab) instead of them being in the utility tab?
  10. Hi! I use FAR, but the wings don't seem to be affected by the patches, only the fuselage parts. Any idea why this could be, and what to do? I tried downloading and applying the provided patch, but I don't know if it actually works or if I'm not applying it in the right folder. Any kind of help is welcome!
  11. Hey! This may have been addressed already, but I can't find the thread: the optical landing system blows up from heat buildup upon loading, regardless of whether I load the ship from the hangar or with Vessel Mover. Any idea how to fix this? Thanks!
  12. Allow me to introduce my latest creation: the Harriet III Jump Jet! All thanks to this mod! Full Album: https://imgur.com/gallery/tHUWJew
  13. A quick deletion of leftover folders of some mods and reinstalling seems to have done the trick. Thanks a lot for the support, though! I love the mod.
  14. Help! I can preview the rotation in the hangar, but nothing happens in flight. I am not using KJR or Tweakable Everything, so I'm very confused. The angle gauge on the right-click menu displays very small (fractions of a degree) changes in rotation, but nothing visible. No rotation sounds either. Has this been addressed before? Thanks in advance!
  15. @Hotdiggitydog @Jamiester23Check this thread for official development plans!
  16. Boy am I glad you're keeping this mod alive! Thank you for your great work! May I suggest that you add Community Resource Pack as a CKAN dependency so idiots like me who don't read the OP don't get fatal errors with B9 Part Switch? I also noticed a little error in the ARI engine configuration: the air-augmented mode does not require air intake, but the normal mode does, so the automatic switching never occurs. I'm also curious as to why it doesn't require oxidizer anymore since it's not a nuclear engine (not to mention its insane Isp); it feels really op! Thanks again!
  17. I'm still getting the same fatal error during the loading of Legacy OPT Parts. I reinstalled the game twice, deleted all mods, and still no luck. I hope the log helps shed some light! Log: https://docs.google.com/document/d/1OziAAkGm108tPqaF12UnPQ_WTNR4Z8T7e-uVHgVfqJ4/edit?usp=sharing
  18. What exactly did you do to fix it? I'm having the same problem with OPT parts installed through CKAN.
  19. I haven't been able to make it work so far, but I'm not an adept modder. Any advice will be greatly appreciated!
  20. You just made me a very happy flyboy. Thank you!