Jump to content

ndiver

Members
  • Posts

    356
  • Joined

  • Last visited

Everything posted by ndiver

  1. Fantastic news! Can you already shared expected computer configurations needed for it?
  2. Dear players, As I am not totally sure if it's a bug or a feature, I'm posting that here. I noticed that after transmitting partially science with a probe, and do not get the full science, when i recover the remaining science with a lander and bring it back to Kerbin, the remaining amount is not obtained, and I stay with these partial sciences: It's problematic because some contracts ask to send probes to other planets and send science, but if I can't recover the missing science afterwards ... Here is my mod list: I thank you for your support
  3. I posted several links on SUSIE in the Arianespace thread. Even a picture of a SUSIE-Moon.
  4. New Kerbal challenge : https://www.space.com/europe-reusable-spacecraft-susie-ariane-6-rocket
  5. The video on which the pictures are based.
  6. Please note that this is a concept but that there is unfortunately no funding on it yet. The goal of Arianespace with this announcement is to push for interest for manned spaceflight by Europe, and get funding for it. But it's honestly an original concept. Let's hope EU to join the manned spacerace.
  7. Thanks for the info, that's what i was asking myself: I have this amazing field of rock under my eyes, but the total absence of feeling of it is a bit disturbing. That also bring more challenge when landing: i was forced to hover over them with my lander to not land on it and played with RCS to move laterally. That's a bit what Apollo XI had to do just before the touchdown.
  8. I was referring to this line of the wiki for ExperimentUsageReqs, explaining my question:
  9. Same issue with Waterfall for me: fainted flames on some ships since I installed Parallax 2.0.
  10. I am also looking for the explanations concerning the laser "to be manned". I tried to use it with a scientist next to it, but not working, and the vessel used is manned.
  11. I found another performance issue with VOID. It can kill the FPS (the arrow is precisely when i activate Head-Up Display in the VAB): Interestingly, when I have this FPS drop, going in the tab Crew put back the FPS to normal, and then going back to parts just kills back the FPS. It does not start immediately in the VAB interestingly, but once there, the game even in flight becomes unplayable. Should I send you back the Player.log?
  12. That's what I did and shared to linuxgurugamer (just a 8Mb log file with a random satellite opened for a couple of minutes), enough to generate 8k lines repeated.
  13. It is in flight. I made this morning a short session, I send you the log by PM. I expect other potential issues in this log considering the amount of mods. The console spam by VOID can be seen between the lines 58760 and 64880 of the log. Here are the mods in my game: I don't, I don't
  14. The latest logs were around 30-40Mb and filled mostly by these lines repeated over and over. I've to determine how to share such a file. I noticed that these lines stop to appear when 'Enable Engineering Calculations' is disabled, but then, no more TWR or other useful infos.
  15. Hello, I'm using the latest release of VOID that was published (1.1.11.1), but I noticed that it is spamming the console with the following lines (~10 iterations per second), it is normal? [LOG 14:39:07.376] VesselSimulator -> SimManager.StartSimulation() // routine is null [LOG 14:39:07.377] VesselSimulator -> at UnityEngine.MonoBehaviour.StartCoroutine (System.Collections.IEnumerator routine) [0x00009] in <12e76cd50cc64cf19e759e981cb725af>:0 at KerbalEngineer.VesselSimulator.SimManager.StartSimulation () [0x000f1] in <57ccd2f841574a2bb38094bdf6d54178>:0 I've not found any mod that can replace VOID for the information it shows in flight when playing.
  16. Hello, I wanted to use the plugin, as I suffer from the memory allocation issue , but I got an alert of my antivirus. It reported that, but it is maybe a false positive: https://www.avira.com/en/support-threats-summary/7952?track=1 My KSP reported that despite 16Gb of RAM on my computer: [LOG 20:54:44.532] VesselSimulator -> SimManager.RunSimulation() // Out of memory
  17. @Morphisor considering the updates in Tantares and Bluedog mods, I suggest you to make a new release of the mod I found out by checking folder by folder that I had a lot of mission not displayed because of that, especially the Manned Soviet missions, nor the Apollo ... And Pioneer-2 that i removed (when i had the bug) was the initiator of many other missions (my fault for Pioneer) I updated my .cfg files according to the ones showing changes over the last months on Github, and it now apparently works correctly. Few other questions: 1) as far as I could see, all the contracts are Trivial. Why not making them Trivial / Significant / Exceptional depending of their importance, their success & failure? The historical failure (like many at the beginning) would be "Trivial" when an important milestone for a program (eg. Vostok-1 or Apollo-11) would be Exceptional. That also allows for the player to see what were the "important" missions. 2) the (logical) link between missions is sometimes unclear. Do you have a diagram showing it? For example right now I have Corona-54 offered because of Explorer-14 (see here), but had not offered any of the earliest Corona KH4 missions. 3) any plans for OGO-1 and OGO-3? OGO Science parts now have these experimentID: bd_ionElec, gravityScan, logIonTrap, bd_gammaRay, bd_magScan, bd_massSpec
  18. For Pioneer P-30, i'm also stuck on how to have both "suborbital" and HomeWorld().Children().First() as validated conditions
  19. @Morphisor i confirm the problem is coming from Pioneer-2, i removed it and made a contract path Pioneer-1 --> Pioneer-3 without having Pioneer-2, and I do not get an error this time. Edit: I get an error message once validating Pioneer-3 with this flow I do not understand ... Let see if it is really critical for the future.
  20. I assume the issue is coming from Pioneer-2 as I get the error when i tried with the following cases : Pioneer-0 -> Pioneer-1 --> Pioneer 2 Pioneer-0 --> Pioneer-2 (so the cfg of Pioneer-1 trashed and Pioneer-2 file modified to follow Pioneer-0) I've not tried (yet) Pioneer-0 --> Pioneer-1 --> Pioneer 3
  21. Hello, I restarted to play to KSP and switched to 1.12 after a long stop of KSP. We are two players to have reported the same error with the same contract Pioneer-1 in Contract Configurator: I tried several times and get each time the same error. I will modify the contract Pioneer-2 to skip Pioneer-1. The other player has reported his error here: Edit: if I try to avoid Pioneer-1 by removing it from the contract list and making Pioneer-0 the prerequisite of Pioneer-2, i get the error after Pioneer-0 and before Pioneer-2, so I wonder if the problem is really Pioneer-1 orif is is not Pioneer-2
  22. Just for your information, I got exactly the same error with the same contract Pioneer-1 of History of Spaceflight Contract Pack. I loaded back a backup save just before it and I get the error back. I also tried to modify the persistent file to switch it to Completed, same error. I will try an older save and modify the order of the contracts to switch directly from Pioneer-0 to Pioneer-2.
  23. Back on my test KSP, with Parallax 1.3.0 (I removed the 1.3.1). The folder to show no other mod: And these overall settings (just playing with the Terrain Shader Quality): With Shaders set to Ultra: With Shaders set to Low: Edit: And back with Parallax 1.3.1 with Shaders to Ultra, the yellowish color is back: Parallax 1.3.1 with Shaders to Low:
  24. I've taken the picture with these settings, the Terrain Shader Quality was set to Ultra on the picture above: I even did a test on a stock KSP with just the requirements of Parallax to crosscheck, and had strictly the same result.
×
×
  • Create New...