Secret Agent Kirrim

This terrain bug has been here for nearly three years now.

Recommended Posts

Posted (edited)

This little clip has been sitting here for a long time now without anyone noticing.

mkBmZrv.jpg

I'm surprised that nobody has noticed this as of late.

 

Co-ordinates:

0-7-0 South

74-48-41 West

Edited by Secret Agent Kirrim

Share this post


Link to post
Share on other sites
Overland    1056
Posted (edited)

as a full time driver - sadly if it was just that little crack i'd be happy as all kerbinkind..

with each version we have got more and more cracks.. to the point that now currently they span across kerbin in repeated diamond shapes mostly where terrain changed elevation

Back in 0.90 you could only see them with scattermod turned on at the right time of day..

these days.. they're everywhere and visible as day.. its become more and more evident recently and im sure theres a bug tracker about it

its extremely disheartening too. .as they arnt just graphic errors but actual terrain gaps.. I tend to blow the air horns as I cross one in a train.. adds a little fun.. but the reality of it is.. its not nice.. theres nothing nice about this at all

they span all of kerbin now :( 

hUmf8en.jpg

terrain used to be smooth rolling hills with some extremes .. part of the optimisation things got a little.. jagged.. I think this makes it more apparent

Thanks for making the thread, its a known issue but someone has to push for it to be seen

 

Trees also have a shadow problem these days its fixed in 1.29.. but with so many mods broken its not going to be a good change

Edited by Overland

Share this post


Link to post
Share on other sites
wasml    214

I know I've popped tires and flipped rovers on these - one in particular near the mountains west of the KSC (Was doing about 20m/s) gave me considerable air time before the remains of the rover hit the ground.

Share this post


Link to post
Share on other sites
The Aziz    437

Somewhere after release of 1.2 SQUAD asked the community to look for terrain seams all around the Kerbol system, and they were fixing them since then. Most of the holes should be fixed by now.

Share this post


Link to post
Share on other sites
klesh    926

From February 10 of this year:

 

Quote

Investigations continue on the terrain seams but we have made some progress. We want to give special thanks to swjr-swis, klgraham1013, and KroShan for submitting the saves. All of the saves are helping us figure out what the problem is and will give us lots of places to test the fixes.

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

From April 25th of this year

Quote

You would be pleased to know then that the terrain has been fixed in the pre release, and was explained in the KSP Weekly's as an issue related to floating point changes made in the game engine. vertex overlap had nothing to do with it. --JPLRepo

Edited by TheRagingIrishman

Share this post


Link to post
Share on other sites
V7 Aerospace    335
On 13 May 2017 at 9:30 AM, Overland said:

-snip-

You need to bring this to the attention of more people!

Make trains great again!

Share this post


Link to post
Share on other sites
DeltaDizzy    655

I only noticed when it ruined my rover deployer/boat launch.

Share this post


Link to post
Share on other sites
Posted (edited)
On ‎5‎/‎13‎/‎2017 at 0:58 AM, Secret Agent Kirrim said:

This little clip has been sitting here for a long time now without anyone noticing.

mkBmZrv.jpg

I'm surprised that nobody has noticed this as of late.

 

Co-ordinates:

0-7-0 South

74-48-41 West

That's strange, I went to the Coordinates and found no terrain glitches, But I did find some on the runway.

 

Edited by The Moose In Your House

Share this post


Link to post
Share on other sites
JPLRepo    2789

If you are still finding terrain glitches in the latest 1.2.9 prerelease please raise bug reports on the prerelease tracker with coordinates or save files. Also the runways as in QA testing we have not discovered any issues particularly with runways but also terrain. Thanks.

Share this post


Link to post
Share on other sites
klgraham1013    2492
Posted (edited)

These were fixed last I played 1.2.9.  I'm hopeful they're gone in 1.3.

Edited by klgraham1013

Share this post


Link to post
Share on other sites
Azimech    5911

A lot of those terrain seam issues can be solved by lowering suspension damper strength to half of standard, or even lower. Experiment.

Share this post


Link to post
Share on other sites
SchwinnTropius    102
49 minutes ago, Azimech said:

A lot of those terrain seam issues can be solved by lowering suspension damper strength to half of standard, or even lower. Experiment.

So damper set to 1.75 will probably be too high for those seams?

Share this post


Link to post
Share on other sites
Azimech    5911
1 hour ago, SchwinnTropius said:

So damper set to 1.75 will probably be too high for those seams?

Usually I set them to 0.5 and experiment from there.

Share this post


Link to post
Share on other sites
Overland    1056

Dampeners dont work on trains..its the enemy.. That said, 4432 and her high speed sistertrain 705 never had a problem crossing one with M1 modified wheels

Strangely enough what did was tank tracks

Good to see its fixed in 1.29

Now to get modual manager to catch up :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now