Jump to content

Recommended Posts

On 5/12/2019 at 1:06 PM, GrandProtectorDark said:

How exactly does this mod require additional visual mods (scatterer) to just work?

I have no idea, actually. I only know one extra - planets mod that doesn't use scatterer but its pretty buggy.

Link to post
Share on other sites
  • 4 weeks later...
  • 2 weeks later...
  • 3 weeks later...
  • 2 months later...
  • 4 months later...
  • 4 months later...

So... it's still alive.

 

Update v0.9 (23 June 2020)

  • Updated for KSP 1.9.1
  • Updated some configs and graphics
  • Adapted graphics (EVE clouds and scatterer settings)
  • Added localization support (Russian and English are already done)
  • Deleted some garbage textures

    DOWNLOAD FROM SPACEDOCK
    zgDtqV0.png

1. also available in CKAN
2. planets need a new KSP terrain textures (if anyone knows how to do this - contact with me pls)

Link to post
Share on other sites
4 hours ago, Davian Lin said:

So... it's still alive.

I get a weird glitch, when I install the mod via CKAN sometimes ground textures begin to glitch through the floor of the VAB. In SPH all seems just fine. It's kinda hard to reproduce consistently, so I don't want to bother you too much; I'll try to fiddle with KSP settings and will be back if more info would be available. 

Link to post
Share on other sites
12 hours ago, NiL said:

I get a weird glitch, when I install the mod via CKAN sometimes ground textures begin to glitch through the floor of the VAB. In SPH all seems just fine. It's kinda hard to reproduce consistently, so I don't want to bother you too much; I'll try to fiddle with KSP settings and will be back if more info would be available. 

try to download it from spacedock?

Link to post
Share on other sites
1 hour ago, killerbaby1337 said:

Why does my ring flicker around the planet?

umm... can you show a video pls?

UPD.: will be fixed in the next update

Edited by Davian Lin
Link to post
Share on other sites
On 6/24/2020 at 9:32 AM, killerbaby1337 said:

Why does my ring flicker around the planet?

It’s a known kopernicus bug, there isn’t much the author can do about it

Link to post
Share on other sites
3 hours ago, OrbitalManeuvers said:

Hiya - I'm on the bleeding edge test version of Kopernicus Continued, and just submitted a problem report on their forum (your pack won't load). Just mentioning it here in case you wanted to see the log file, too. https://drive.google.com/file/d/1dMy28d8tPdsaZSTZJo7k8z8CGAZKhVwj/view?usp=sharing  

 

I have a fix for that and gave it To R-T-B, expect a fix in the next prerelease

Link to post
Share on other sites
  • 2 months later...

I have the mod working functionally, but the EVE integration is questionable. I have dug into the files for about three hours now, and I cannot get Kolyphemus working with EVE, scatterer, and Spectra. EVE's config says that the Kolyphemous system's visual files do not load nor exist, when I fully know they exist in the Visuals folder. I don't know why I'm having such a headache trying to get Spectra working with the already existing cloud effects in the mod. 

Link to post
Share on other sites
17 hours ago, InfoTheGamer said:

EVE's config says that the Kolyphemous system's visual files do not load nor exist, when I fully know they exist in the Visuals folder. I don't know why I'm having such a headache trying to get Spectra working with the already existing cloud effects in the mod.

I've been having a similar problem. Kolyphemus works fine with EVE and the BoulderCo config, but once I install OPM, everything but Scatterer breaks.

Link to post
Share on other sites
On 9/26/2020 at 7:36 AM, InfoTheGamer said:

I have the mod working functionally, but the EVE integration is questionable. I have dug into the files for about three hours now, and I cannot get Kolyphemus working with EVE, scatterer, and Spectra. EVE's config says that the Kolyphemous system's visual files do not load nor exist, when I fully know they exist in the Visuals folder. I don't know why I'm having such a headache trying to get Spectra working with the already existing cloud effects in the mod. 

 

8 hours ago, Maple Kerman said:

I've been having a similar problem. Kolyphemus works fine with EVE and the BoulderCo config, but once I install OPM, everything but Scatterer breaks.

don't try to get working other visuals with the Kolyphemus, pls
it's breaking all stock visuals and a possibility to get new
you can delete stock graphics and make new own (using textures and cfgs from KS)  in the other packs

Link to post
Share on other sites
21 hours ago, Davian Lin said:

don't try to get working other visuals with the Kolyphemus, pls
it's breaking all stock visuals and a possibility to get new
you can delete stock graphics and make new own (using textures and cfgs from KS)  in the other packs

In that case, I'll just use AVP for the stock planets and OPM, and let Kolyphemus use its own EVE configs.

Edited by Maple Kerman
Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...