Ezriilc

[1.7] HyperEdit [v1.5.8, July 10, 2018] - Cheat, Teleporter, Orbit/Planet Editor, & More

Recommended Posts

Posted (edited)

Solved it ;), some how it did not get into the right folder

Edited by Nicaz

Share this post


Link to post
Share on other sites
1 hour ago, pincushionman said:

@Ezriilc as of 2019/9/14 there seems to be an issue with your file hosting. While that gets sorted out, do you have a mirror?

What exactly is the "issue"?

Share this post


Link to post
Share on other sites
1 hour ago, Ezriilc said:

What exactly is the "issue"?

when I click the link for www.kerbaltek.com in the OP I get:

mpLrWjn.png

Share this post


Link to post
Share on other sites
2 minutes ago, pincushionman said:

when I click the link for www.kerbaltek.com in the OP I get:

mpLrWjn.png

Well, that is not what I get from that link, and my site is working perfectly.

I hate to say it, but I think you may have malware on your system that is affecting your DNS lookups.

Share this post


Link to post
Share on other sites

Just checked the link in the OP, it was working fine for me.

Share this post


Link to post
Share on other sites

I'm curious as to what the links are on the page.  As we're only seeing a screenshot, there's no way to know who may be responsible for that.

@pincushionman , there is definitely something wrong with your system.  I recommend disconnecting physically from the internet, and running a full system scan for malware.

Share this post


Link to post
Share on other sites
1 hour ago, steampunk kerbal enginer said:

does it work with 1.7.3?:D

Yes!

Share this post


Link to post
Share on other sites

hello. the download on your page is not working, as i get the message that the download has had too many requests. any idea as to what causes this?

Share this post


Link to post
Share on other sites
Just now, bjornadri said:

hello. the download on your page is not working, as i get the message that the download has had too many requests. any idea as to what causes this?

That means you've attempted to download too many files in a short period of time.  Just go slower.

Share this post


Link to post
Share on other sites
Just now, bjornadri said:

thats the problem, i haven't downloaded anything.

do you have a mirror by any chance?

 

 

You may be on a shared internet connection with lots of other people using the site at the same time.  The problem should pass in a short time.  If you keep having trouble, please message me directly from the Contact page.  https://www.Kerbaltek.com/contact

Share this post


Link to post
Share on other sites
1 hour ago, bjornadri said:

thats the problem, i haven't downloaded anything.

do you have a mirror by any chance?

 

 

alright so i have solved my problem. if anyone of you who appear to have the same issue as i have, and you use InternetDownloadManager, disable the chrome extension for it and it'll work just fine. hope i have been of assistance to anyone encountering this problem!

Share this post


Link to post
Share on other sites

Good news, everyone!

I've uploaded a BETA version to test some stuff prior to the next release. 

By the way, I've tested this BETA with the new KSP version 1.8, and it seems to work just fine.

As always, please let me know if you have any issues.

https://www.Kerbaltek.com/hyperedit

Edited by Ezriilc
Added linky - derp.

Share this post


Link to post
Share on other sites

Is it possible in the "simple orbit window" to have some acceptable value by default, like 100000m , and not the current height?

Share this post


Link to post
Share on other sites
4 minutes ago, flart said:

Is it possible in the "simple orbit window" to have some acceptable value by default, like 100000m , and not the current height?

Well, it does start at 100km, but then once you've edited your orbit, it remembers the last entry.  That seems like the most sensible option to me, but I'm open to discussion on that.

Share this post


Link to post
Share on other sites

Indeed... strange. I remember I was writing manually 100000 not long ago, probably it was JNSQ, not sure... If it will happen again I let you know

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.