Proot

[1.1.2] KSPRC - Renaissance Compilation: artworks remake [V-0.7 Pre Release 3]

Recommended Posts

Thanks guys I got to be compatible. Though female kerbals are a little wonky looking.

Share this post


Link to post
Share on other sites

Proot, I wanted to give you a heads up that I sent you and Astronomer an important PM about licensing... I infringed on it in releasing this cloud pack, and I'm sorry for that. ;.;

Share this post


Link to post
Share on other sites
I couldn't find the instructions to install KSPRC to KSP v1.0.4 (I know someone wrote some though) so I'm going to lay them out again for convenience :) - The main reason though is that I am linking KSPRC in this thread and I want to have an explanation on how to install KSPRC listed as well.

1. Download KSPRC and old EVE, as well as the up to date version of TextureReplacer.

2. Install old EVE and TextureReplacer.

3. From the KSPRC download, place/merge the folders "KSPRC" and "BoulderCo" to your GameData folder. Don't merge any of the other folders!

4. Inside the KSPRC download and go inside the folder "TextureReplacer". There will be five folders. DO NOT merge the plugin folder. Merge the four other folders with the folders of the same name inside GameData/TextureReplacer. This will place all of KSPRC's textures into texture replacer, but not replace the v1.0.4 plugin code.

5. ???

6. PROFIT.

I've done what you instruct for me to do and I get this.

FEAC70F8186CEBFD329A99976258366201B479FC

Share this post


Link to post
Share on other sites
I've done what you instruct for me to do and I get this.

snip

Check your EVE folder, I think what you're seeing is caused when there are multiple textures for the same thing

Share this post


Link to post
Share on other sites

Also looks like what used to happen when you had Active Texture Management installed and you didn't tell it to not touch the EVE files.

Share this post


Link to post
Share on other sites

I've also heard that could be a conflict with Distant Object. If you have both installed, go into your BoulderCo/CityLights folder, add, say, a "2" to the end of the names of the image files before the extension, and edit your .cfg to use the modified filenames.

Share this post


Link to post
Share on other sites

Woah... could you try deleting the citylights folder in BoulderCo and see what happens? That looks like the city lights texture but placed over everything.

Share this post


Link to post
Share on other sites
Woah... could you try deleting the citylights folder in BoulderCo and see what happens? That looks like the city lights texture but placed over everything.

Previously, that was due to a corrupted file - either loaded wrong or just plain corrupted. Converting the file to .dds usually fixes it.

Share this post


Link to post
Share on other sites

Hello, guys!

First I want to thank Proot for his work on this amazing mod.

Second I apologize if I post something that has been already discussed somewhere, although I couldn't find anything regarding my question.

The problem is that in my game the textures of Kerbin change in a strange way while ascending. I'm not sure how to describe it precisely, but it's like switching between layers instead of plain change.

For example here is a screen of the most "severe" switching, which happens at 35 km

iKcDs4p.png

Lower darker textures suddenly switch to higher blueish, making rhombus "windows" (the windows then disappear, it happens only during the switch).

I installed this compilation on 1.0.4 using instructions that were published in this thread: installed old EVE, merged BoulderCo folder and four folders in TextureReplacer except Plugins. I tried to run it without other mods, and seems like conflicts are not the cause. So, maybe it supposed to be like that and I just don't know something? And if it's not, maybe anyone else has experienced anything alike?

Share this post


Link to post
Share on other sites
Hello, guys!

First I want to thank Proot for his work on this amazing mod.

Second I apologize if I post something that has been already discussed somewhere, although I couldn't find anything regarding my question.

The problem is that in my game the textures of Kerbin change in a strange way while ascending. I'm not sure how to describe it precisely, but it's like switching between layers instead of plain change.

For example here is a screen of the most "severe" switching, which happens at 35 km

http://i.imgur.com/iKcDs4p.png

Lower darker textures suddenly switch to higher blueish, making rhombus "windows" (the windows then disappear, it happens only during the switch).

I installed this compilation on 1.0.4 using instructions that were published in this thread: installed old EVE, merged BoulderCo folder and four folders in TextureReplacer except Plugins. I tried to run it without other mods, and seems like conflicts are not the cause. So, maybe it supposed to be like that and I just don't know something? And if it's not, maybe anyone else has experienced anything alike?

Meant to be that way.

Share this post


Link to post
Share on other sites
Hello, guys!

First I want to thank Proot for his work on this amazing mod.

Second I apologize if I post something that has been already discussed somewhere, although I couldn't find anything regarding my question.

The problem is that in my game the textures of Kerbin change in a strange way while ascending. I'm not sure how to describe it precisely, but it's like switching between layers instead of plain change.

For example here is a screen of the most "severe" switching, which happens at 35 km

http://i.imgur.com/iKcDs4p.png

Lower darker textures suddenly switch to higher blueish, making rhombus "windows" (the windows then disappear, it happens only during the switch).

I installed this compilation on 1.0.4 using instructions that were published in this thread: installed old EVE, merged BoulderCo folder and four folders in TextureReplacer except Plugins. I tried to run it without other mods, and seems like conflicts are not the cause. So, maybe it supposed to be like that and I just don't know something? And if it's not, maybe anyone else has experienced anything alike?

Though you used the instructions found in this thread you have to bear in mind the mod itself hasn't been updated for 1.04. So glitches like that are to be expected. If I recall correctly, it may have done that in .90 as well. I never found it to be too distracting.

Share this post


Link to post
Share on other sites

It's not so distracting for me too, I was just wondering whether it was normal or some kind of my computer's personal glitch. Anyway, thank you guys for your answers!

Share this post


Link to post
Share on other sites
It's not so distracting for me too, I was just wondering whether it was normal or some kind of my computer's personal glitch. Anyway, thank you guys for your answers!

It is not your computer, I promise. So you can drop the axe and stop threatening it. :sticktongue:

Share this post


Link to post
Share on other sites

×ôрðòÑÂтòуùтõ.

ßþчõüу Ѡýõ òøöу þñûðúþò.

ßþüþóøтõ üýõ,ÿþöðûуùÑÂтð!

Hello.

Why I don't see the clouds?

Help me please!

Edited by diomedea
translated post in English, to make compliant with rule 2.4.c

Share this post


Link to post
Share on other sites

/u/dallabop just shared these screenshots on reddit with KSPRC. I don't know about you guys, but I'm pretty excited for the mod to be officially updated!

JJiMMdL.jpg

iuX2mg2.jpg

(and StockVisualEnhamcements, which I'm guessing is where the terrain texture comes from. Still though, looks amazing!)

Share this post


Link to post
Share on other sites

This thread is very quiet at the moment...

How you doing Proot? :)

e: Not meant as a "when is release" question.

Edited by potetr

Share this post


Link to post
Share on other sites

My guess is Proots waiting on EVE/Scatterer/KSP advancements.

And I also want to say Squad splitting up the next update with 1.0.5 instead of 1.1 threw a giant wrench in his plans. I know it did mine:/

Share this post


Link to post
Share on other sites

Yeah, i doubt there is any use releasing an update for 1.0.5, which is still restricted by memory. With 1.1 he can go nuts on the texture size.

Share this post


Link to post
Share on other sites

As Proot said some posts ago, he's waiting for the release of WIP EVE and Scatterer, that's still WIP. So, probably, until 1.1 we'll not see any new release of KSPRC

Share this post


Link to post
Share on other sites

Scatterer dev Blackrack has given a Dec/Jan estimate for getting done everything he originally planned to do with Scatterer. So there's that too

Share this post


Link to post
Share on other sites

If you guys check out the EVE-Overhaul thread, you'll see he is posting in there ;)

Share this post


Link to post
Share on other sites

Hi!, I'm waiting for the beta of WIP-EVE. But I keep doing things.

Among others, I'm using the Kopernicus Expansion and now Jool has a pretty awesome procedural cloudmap. It flows and evolves much more like in a real giant gas. I can't wait for the multi-planet support in Scatterer, to add a cool green scattering. :D

FJeP6XC.jpg

eNUayuS.jpg

lh6IcCE.jpg

Share this post


Link to post
Share on other sites

that cool proot :D

Edited by tkw

Share this post


Link to post
Share on other sites

Oh my, that Jool with KopernicusExpansion looks wonderful! Any chance you could make a GIF of it in action?

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.