Jump to content

Search the Community

Showing results for tags 'overheat'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Welcome Aboard
  • Kerbal Space Program 2
    • KSP2 Dev Updates
    • KSP2 Discussion
    • KSP2 Suggestions and Development Discussion
    • Challenges & Mission Ideas
    • The KSP2 Spacecraft Exchange
    • Mission Reports
    • KSP2 Prelaunch Archive
  • Kerbal Space Program 2 Gameplay & Technical Support
    • KSP2 Gameplay Questions and Tutorials
    • KSP2 Technical Support (PC, unmodded installs)
    • KSP2 Technical Support (PC, modded installs)
  • Kerbal Space Program 2 Mods
    • KSP2 Mod Discussions
    • KSP2 Mod Releases
    • KSP2 Mod Development
  • Kerbal Space Program 1
    • KSP1 The Daily Kerbal
    • KSP1 Discussion
    • KSP1 Suggestions & Development Discussion
    • KSP1 Challenges & Mission ideas
    • KSP1 The Spacecraft Exchange
    • KSP1 Mission Reports
    • KSP1 Gameplay and Technical Support
    • KSP1 Mods
    • KSP1 Expansions
  • Community
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
    • KSP Fan Works
  • International
    • International
  • KerbalEDU
    • KerbalEDU
    • KerbalEDU Website

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 10 results

  1. I can only assume this is a bug caused by a mod. Basically what happens is that when I put a vessel in orbit around the sun (regardless of distance) and return to it later, it blows up due to overheating (even if there's radiators on the vessel). Also, going into EVA will instantly kill the kerbal you send out. Both of these can be prevented by turning on "Ignore Max Temperature", but I obviously don't want to have that on all the time. I need some help diagnosing the problem. Extra Info: It doesn't matter what vessel it is, whether it's just a command pod or a probe with 8 radiators around it, the glitch seems to persist regardless of the vessel's design. So far from what I've seen, any other orbit doesn't seem to cause this glitch. Just Kerbol orbits. What I've done so far: Removed SystemHeat, Kopernicus, Galaxies Unbound, KSPIE, and Far Future Tech Verified Integrity of Game Cache Start a new game to see if it affects that one (it does, so my save isn't corrupted) Here's also some screencaps with KerbalEngineer up to help with the diagnosis. One's the temperature when going EVA and the other's when the vessel is idle (for the sake of this, I just placed a Nereid pod with mono engines into orbit and turned on "Ignore Max Temperature") KSP Log My mod list: Atmosphere Autopilot B9PartSwitch Beejee10s Historical Kerbal Suits Better Time Ward Continued Blueshift ClickThroughBlocker Toolbar/ToolbarController CommNet Constellation Community Tech Tree Community Category Kit Community Resource Pack ContractConfigurator Cryogenic Engines Dynamic Battery Storage Easy Vessel Switch Environmental Visual Enhancements Redux Far Future Technologies Feline Utility Rovers Filter Extension Fuel Efficient Pilots Future Technologies Expanded: Frontier Aeronautics Galaxies Unbound (Nova Kirbani, Kormann-16, Kepsilon Kirilani, Cer Turi, and Seirios are the systems I have installed) HideEmptyTechTreeNodes HyperEdit Internal RCS Interstellar Fuel Switch KIS/KAS Kerbal Reusability Expansion Planetary Base Systems TAC Life Support Kerbal Engineer Kerbalized Suits Knes Kopernicus KSP Interstellar Extended KSP Recall Restock/Restock Plus Tweakscale MechJeb Mk1 Cabin Hatch All "Near Future" Mods Patch Manager Mk2/Mk3 Expansion Mk-33 SCANSat Scatterer SpaceDust SystemHeat Waterfall Stockalike Station Parts Expansion Redux Surface Lights Tarsier Space Tech Universal Storage 2 Vessel Mover ZeroMiniAVC
  2. I am just a new player, so I don't know much. I have just launch a rocket and added too much stages. It blasted off way farther than I wanted it to. I added a heat shield below the payload bay and the command pod. But the thing started to display overheat when I started to reentry. The science things on the command pod started to overheat as well. In the end, two of the four science experiments I had exploded. As well as one of the two parachutes I have. I landed at a high speed and crashed the payload bay. the command pod survived, but I loss a lot of science. So I wonder if there is a way to protect the parachutes and science with the parts I have so far (I don't have the monster/inflatable heat shield)
  3. So I am testing out stuff with the Modular Kolonization Mod by RoverDude so that I can make it work when I go out on other planets. I am testing the drills currently and I am running into a problem with the Industrial Strip Miner. No matter how many radiators I put on the craft they don't seem to reduce the heat output. They work for only 1 of the operations being active, but after that the temperatures just keep going up no matter how many more radiators I add on the craft. I tested this with both Thermal Control Systems and radiators attached next to the drill. The info in the VAB says the drill needs 200kW of cooling. I am guessing that is per operation active so in total we need 200 * 5 operations = 1000kW which 1 Thermal Controls System large should be able to provide. However even with 10 of them nothing hapens. So what am I missing here?
  4. I'm trying to make an interplanetary tourist ship, which means I need to get fuel efficiency down. I decided to go with the nuclear engines, but I read somewhere that they tend to overheat. What parts can I use to prevent that? I installed engine pre-coolers on the engines themselves (which are powered by fuel tanks you'll find on planes), but I don't think that'll be enough once I escape the atmosphere. How useful are they? Recommended radiators?
  5. I would like to build lightweight mining ships. The problem is that I can't ever seem to get the miniature refinery to work. The normal one seems to operate just fine. I only need to use 4 small rotating radiators and the refinery will always operate at optimal temperature. If I use the same radiators for the small one, it always overheats and eventually shuts down. Even 4 medium rot-radiatiors don't seem to help it maintain optimal temperature and it overheats and shuts down. How the hell do people use the mini refineries without any trouble?? I like building heavy but I sometimes want to build light too... and I can't do this for a miner ship. **Edit** I wasn't talking about the baby drills. I was talking about the small ore processor. I know how the baby drills work. They only work with a certain threshold of ore underneath. I already knew this. I mean the processor overheats...
  6. I'm buidling a deep space probe to Saturn and Jupiter, but the core overheats (on Earth and space) after a few minutes in flight.I'm using an RTG to power it and some radiators to cool it down,but they don't seem to be powerful enough or even to work.I noticed that I produce way too much electricty than I actually need and maybe this is the cause of the overheat. This is the message I get and a picture of the probe for comparsion: So yeah , any solutions?Maybe less power?I really have no idea.
  7. It happened to Scott Manly and it happened to me a lot: The mk1 and mk2 cockpits burn up during reentry. Nothing seems to help. Maybe you can help by analyzing Scotts accident. It happened at 7:20
  8. I have a convert-o-tron 250 that is overheating even though the drills are turned off and TCSs are not at 100% cooling. https://www.dropbox.com/s/wtgc2z1f2mf2hgf/Screen Shot 2016-12-24 at 7.18.03 PM.png?dl=0 The ISRU works fine when only two converters are working, but starts overheating when the third is turned on. I have 6 x MKS Ranger TCS and 5 x large TCS at various places in the base. The base also has a PDU with the nuclear reactor running. Am I misinterpreting what "cooling" on the TCS means? Also, how do I interpret the thermal debug data shown in the action menu to make better sense of what I can do to stop it from overheating? Thanks
  9. Does anyone know an easy way to make a rocket overheat? I need it to for a YouTube cinema type video I'm making.
  10. So, I have a very strange problem. It seems that whatever engine I use, in whatever situation, and whatever level of thrust, overheats over time. The heat goes away if I switch to a different craft and then back to that craft. But this happens with any of my engines. My jets can go for about 7 minutes of full throttle, and then they explode. Less time with rockets. If i throttle down, the heat builds more slowly, but it never goes away. It's not reentry heat, I already checked that, it even happens in space. Im not sure if I'm doing something wrong, or if there's some glitch in my game. I'm running deadly reentry mod, but like i said, this even happens in space, so it can't be FAR either. Any ideas????
×
×
  • Create New...