Search the Community

Showing results for tags 'version'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 17 results

  1. I'm interested in how many people are already playing the latest version, or for what reason are still playing an older version? Tell it in this topic and choose the version you mainly play in the poll. Now to me: I play mainly on my modded KSP 1.3.0 because i dont used CKAN for the mods and i dont want to upgrade all these mods manually, i just stay on 1.3.0. When i finished the exploration of my OPM 1.3.0 i think to start something with another special Solarsystem-mod in the newer Versions this time only with CKAN.
  2. Since Linux gamers do not get update scripts but have to DL whole client when updating to newer version i suggest that updated version would come with a script, that optionally can be run, that asks are there older version from which to import settings, saves and mods. On the other hand since some updates may break mods, these selections should all be selectable separetly... not forgetting those awesome screenshots!
  3. Have been wondering lately as to when the majority of people here started playing, so I created a poll. POLL i gave you guys one chance to use the "other" option...
  4. What's your favorite version of Kerbal Space Program? Mine is 1.2.2, since that was the newest version out when I started playing. What's Yours?
  5. Hey guys, Which version of KSP would you recommend installing to make absolutely full use of RO/RSS and any other realism mod? Also, wold this version support any of the SpaceX mods? I'm trying to make this game as realistic as possible and hopefully be able to use F9 and its variants.
  6. today i want to install RP-0 i try it with CKAN but i cant because in CKAN the version of my game is 1.3.1 but in my KSP is 1.2 if anyone want screenshots to help me im in the RO sever in discord my name is SirNoobly
  7. I have 3 problems I think could be solved fairly quickly as Im sure its a few small things Im missing. Firstly, Im currently trying to animate this model using the ModuleLight module. While the model appears in the game without any animations, it does not show up (part not found), whenever I add an animation. Its quite frustrating as I have no idea why it isnt working. Ive tried many variations to no avail. I would like to include more info that might perhaps help whoever reads this to get what issue Im having, but Im not sure what other details are needed. My second issue, relating to the first, is Im not actually sure which version of Unity I should be using. On the forums in various places, what I have seen being recommended as the go to version is 4.2.2. However, those posts are generally fairly dated, and in the wiki, patch notes say the game has been updated to 5.4.0. Im thinking perhaps the older posts are right and my having the wrong (newer) version, is whats causing me trouble. Lastly, completely unrelated to the first 2, I have no idea how to orient parts in Blender/Unity to have them facing upwards both with surface attachment and placement. Im not sure that really gets what Im trying to convey across well, so heres a video showing what Im talking about, where another part, used for comparison, is orientated correctly before and after surface placement. First part is this one (without animation working), and the second part is from MRS as an example. Thanks in advance.
  8. Hello, Just as the title says, I'm about to either reformat my HD or uninstall everything completely; however, I don't have a sure fire method of obtaining the latest versions of mods in general. There seems to be a lot of dead links and dated files out there, so if someone could shine a light in the right direction for me that would be great.
  9. Hello all - Did some searching but couldn't find anything that answers my questions. If there is a thread I haven't seen, feel free to direct me to it. I have to imagine I'm not the first to ask... What's the best way to move to a new version? I have a pretty good game going in 1.2.1, but would like to move up to 1.2.2. Can I just move my game files over? What about mods? I'm on a Mac, if that makes any difference.
  10. Hello, I have been seeing posts about how to switch to older versions. I think it would be a good idea, as it is easy to be able to set betas, in fact, KSP already has this for version 1.1.3 and 1.0.5.(For me atleast). I was thinking if all the versions could be accessible, for reasons such as to play mod(Or modpacks) that no longer have support, or for people to experience the old KSP. Also, it would be cool to see the magic boulder again!
  11. Hey guys, I'm looking for mods for .90... I have purchased the game (on STEAM), and can barely play the game due to lag, but I know for a fact that .90 works fine on it. Anyways I'm looking for mods for this version including procedural dynamics. I miss the old game and I'd like to play a bit of KSP finally since I bought the damn thing. Is there anywhere I can find this stuff? GITHUB files only seem to go back to 1.0. Thanks in advance.
  12. Specifically I've updated from 1.1.3.1260 or so to 1.1.3.1289 and I'm curious about what differences there might be, but neither the wiki nor readme in the game directory covers these particulars.
  13. The title basically says it all. While the PC has it's version on 1.1.3, our console versions are still at 1.1.0. A lot of bugs already reported and fixed on the PC are now present on the console versions (like the wheels stuck into the ground and runway exploding), and I've seen no word yet from SQUAD about this since release. We seem to be reporting some bugs to the tracker which were already known of. We don't have to report all of this http://wiki.kerbalspaceprogram.com/wiki/1.1.1 this http://wiki.kerbalspaceprogram.com/wiki/1.1.2 and this http://wiki.kerbalspaceprogram.com/wiki/1.1.3 right? Everyone knows about all of the problems there, right?
  14. Hello, I've got an annoying problem: I built a big ship in ksp 1.1.3, but bizzarre wheels and wings and incompatibilities of mods made me return to 1.1. Problem: I don't know how to convert my craft to ksp 1.1 because I've installed same mods, they work, and when I put the 1.1.3 .craft file into 1.1 ships/sph folder, it says me that the craft is incompatible with this version of ksp. halp plz I tried all day to fix that, but didn't succeeded
  15. Curious to see what is going on in terms of what versions are in use.
  16. I've Been Having trouble most at the time with two mods Kustom Kerbals and Ambient Light Adjustment. Any help? Great if there is