• 0
trapbuilder2

Can't place maneuver node

Question

Hello,

Whenever I get into an orbit around kerbin, I lose the ability to place maneuver nodes along the orbit path. Before I reach orbit, this is not an issue.

This is a science game with the following mods:

  • Interstellar
  • KAS
  • KIS
  • MechJeb2
  • NearFutureElectrical
  • NearFutureSolar
  • NearFuturePropulsion
  • Kerbal Planatary Base Systems
  • Community Tech Tree

The mods were manually installed. I have not played in a while, so has there been a change that I don't no about that requires me to do something else to use the nodes in orbit?

 

Update: Going to the space centre then back to the ship lets me place another node, testing whether getting into another orbit breaks the system again.

Update: Moving into a second orbit doesn't require the "reset", however entering orbit on a different flight (launched after the first one) does.

Update: The problem seems to have slightly stopped. It no longer happens every time, but it still happens occasionally upon a Mun flyby

Edited by trapbuilder2
Extra info

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 1

Sounds like a support issue. And so, thread moved to Support. Good luck. 

Share this post


Link to post
Share on other sites
  • 0

Have you upgraded your tracking station and mission control to level 2? Without that you can’t add maneuver nodes.I remember having this problem a while ago and thinking my game was broken. 

Share this post


Link to post
Share on other sites
  • 0

 

2 minutes ago, Jack Joseph Kerman said:

Have you upgraded your tracking station and mission control to level 2? Without that you can’t add maneuver nodes.I remember having this problem a while ago and thinking my game was broken. 

Its a science game, everything starts at max level

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, Gargamel said:

Can MJ place the nodes? 

Maybe it can, but I currently only have the first level of MechJeb unlocked, so even if it can, it can't right now.

Share this post


Link to post
Share on other sites
  • 0

Sorry for necroing this thread, but I have the same problem. After some events (such as launching and making an orbit), I can't create maneuver nodes. The gray dot shows on the orbit, but clicking does nothing. Changing scene and going back sometimes fixed the issue and sometimes doesn't.

I use lots of mods, but some are the same as @trapbuilder2's, namely:

  • KSP-IE
  • KAS
  • KIS
  • NearFutureElectrical
  • NearFutureSolar
  • NearFuturePropulsion
  • Community Tech Tree

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now