• 0
Podican

Mechjeb broken. Plz help.

Question

For some reason mechjeb just broke on me. Here’s what happened, I launch KSP and all is well I fly some of my craft that are already in space and mechjeb works fine. Then I head into the VAB and make a rocket, from that point on none of my existing or new mechjebs worked. The tab that you extend down is gone however the thumbnail for the mod still appears in the bottom right corner and does nothing when clicked on. Is anyone else having this problem?

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 1
2 hours ago, Xd the great said:

Lets use the good-ol' delete and reinstall method.

Or we can hold off on the nuclear option for now.  :confused:

As @sarbian says, "No Logs, No support".  Post up your KSP logs right after you try to launch a vessel with the case installed.   We might get to see some error messages. 

Confirm that the KSP version you are using and all the mods are compatible.  If they are, try installing the most recent Dev version of MJ, see if that fixes anything. 

Share this post


Link to post
Share on other sites
  • 0
On 10/7/2018 at 10:33 AM, Podican said:

Yes I did. 

Nvm everyone. I just deleted and reinstalled and all is fine. Sorry for wasting some time but at least it works. 

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.