Jump to content
  • 0

KSP stops loading at "NavUtilities continued/Props/prop/analogueHSI"


Question

sooo i was playing ksp normal and everything loaded. but one day i woke up startet it and the game stucked at the loading screen (with the yellow loading bar at the Bottom). And everytime i was trying to load it again it Always stopped at "NavUtilities/Props/prop/analogueHSI". i have many mods (20-30 idk) aand it Always worked and loaded. but this time it just stopped loading at this Point although it loaded perfectly the day before and i changed Nothing at the game in that time (no mods removed, installed or changed, Nothing updated. its just stuck at that Point. what can i do? i also tryied to start the game without some mods and then with a older Version of the mod but still the same.

you know like i Play ksp and everything works. then you end ksp turn off your pc, Sleep, wake up and then it wont load tho it was Right the day before.

pls help thank you

Edited by Lelleck
Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0
On 6/11/2020 at 1:13 AM, Gargamel said:

We'll need some logs to help out.

 

 

soooooooo i think i uploaded the log here:    https://www.dropbox.com/sh/2w5624luw5fblwu/AABY86qYTC2SfdkU73UYqa5-a?dl=0

idk i think thats the log. i put   %USERPROFILE%\AppData\LocalLow\Squad\Kerbal Space Program\Player.log     in the search bar at the Task line in the Bottom left Corner and this was the file. 

Link to post
Share on other sites
  • 0
On 6/11/2020 at 1:11 AM, Lelleck said:

sooo i was playing ksp normal and everything loaded. but one day i woke up startet it and the game stucked at the loading screen (with the yellow loading bar at the Bottom). And everytime i was trying to load it again it Always stopped at "NavUtilities/Props/prop/analogueHSI". i have many mods (20-30 idk) aand it Always worked and loaded. but this time it just stopped loading at this Point although it loaded perfectly the day before and i changed Nothing at the game in that time (no mods removed, installed or changed, Nothing updated. its just stuck at that Point. what can i do? i also tryied to start the game without some mods and then with a older Version of the mod but still the same.

you know like i Play ksp and everything works. then you end ksp turn off your pc, Sleep, wake up and then it wont load tho it was Right the day before.

pls help thank you

yeah man got the same Problem. hope you get help soon.

Link to post
Share on other sites
  • 0
On 6/11/2020 at 1:11 AM, Lelleck said:

sooo i was playing ksp normal and everything loaded. but one day i woke up startet it and the game stucked at the loading screen (with the yellow loading bar at the Bottom). And everytime i was trying to load it again it Always stopped at "NavUtilities/Props/prop/analogueHSI". i have many mods (20-30 idk) aand it Always worked and loaded. but this time it just stopped loading at this Point although it loaded perfectly the day before and i changed Nothing at the game in that time (no mods removed, installed or changed, Nothing updated. its just stuck at that Point. what can i do? i also tryied to start the game without some mods and then with a older Version of the mod but still the same.

you know like i Play ksp and everything works. then you end ksp turn off your pc, Sleep, wake up and then it wont load tho it was Right the day before.

pls help thank you

i found a error text which could help. I put it in my dropbox:  https://www.dropbox.com/sh/2w5624luw5fblwu/AABY86qYTC2SfdkU73UYqa5-a?dl=0

Link to post
Share on other sites
  • 0
On 7/22/2020 at 7:43 AM, Lelleck said:

oh yeah gonna try it

This seems bad.  Remove all ModuleManager dlls except the latest one.

   1998 [ModuleManager] version 3.0.1.0 at D:\Programme (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.3.0.1.dll won the election against
   1999 Version 3.0.1.0 D:\Programme (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.3.0.4.dll 
   2000 Version 3.0.1.0 D:\Programme (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.3.0.6.dll 
   2001 Version 3.0.1.0 D:\Programme (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.3.1.1.dll 
   2002 Version 3.0.1.0 D:\Programme (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.3.1.3.dll 
   2003 Version 3.0.1.0 D:\Programme (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.4.1.0.dll 
   2004 Version 3.0.1.0 D:\Programme (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.4.1.1.dll 
   2005 Version 3.0.1.0 D:\Programme (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.4.1.2.dll 
   2006 Version 3.0.1.0 D:\Programme (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ModuleManager.4.1.3.dll 

 

Link to post
Share on other sites
  • 0
1 hour ago, JonnyOThan said:

No. Only one dll will be loaded, and your logs indicate it picked the wrong one. As far as I know, MM is fully backwards compatible.

jooo itrieds it. i have now only the 4.1.3 version of module manager and there was some issue with firespitter. with an other version of firespitter it worked perfectly

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...