Jump to content

[0.25] 6S Service Compartment Tubes - "Design smooth!"


Recommended Posts

Stupid question probably,

But I cant seem to find the module, what page is it under?

(utility, science, etc.)

If you're ever in this situation again check the part.cfg file, and whatever it says for category is where you'll find the part.

Link to post
Share on other sites
  • 2 weeks later...

It’s a quirk of surface attachment - KSP does it for every part, you just don’t normally see it as those bits are on the inside.

I get round it by attaching things to the bottom of the pod itself first, then adding the service tube afterwards. Alternatively you can attach them to the top of whatever’s underneath the service tube.

Link to post
Share on other sites

This mod does not do very well while landing on Eve. Let me explain.

I've used a ship that had one of the parts on it while trying to land on Eve. I had many other mods like DREC, FAR, RC and EVE (+BetterAtmospheres) and always, always when the parachute FULLY deployed my ship suddenly gained an enormous amount of horizontal speed causing it to dismantle and burn up due to deadly re-entry and FAR. So I started troubleshooting the problem by removing the above-mentioned mods one by one as viewed here: http://goo.gl/JhKnk9

The results were always devastating for my crew and mental health.

It turns out all of them were safe and innocent. ONLY once I removed the little part from my craft did the craft not explode in a fiery death (again, consult link to fully understand what I am talking about). Just reporting this, because I really love this mod and want it to be flawless!

Hope this helps!

P.S. For the full correspondence with stupid_chris and other forum members check pages 155 through 158.

Edited by nanowinner
Link to post
Share on other sites
This mod does not do very well while landing on Eve. Let me explain.

I've used a ship that had one of the parts on it while trying to land on Eve. I had many other mods like DREC, FAR, RC and EVE (+BetterAtmospheres) and always, always when the parachute FULLY deployed my ship suddenly gained an enormous amount of horizontal speed causing it to dismantle and burn up due to deadly re-entry and FAR. So I started troubleshooting the problem by removing the above-mentioned mods one by one as viewed here: http://goo.gl/JhKnk9

The results were always devastating for my crew and mental health.

It turns out all of them were safe and innocent. ONLY once I removed the little part from my craft did the craft not explode in a fiery death (again, consult link to fully understand what I am talking about). Just reporting this, because I really love this mod and want it to be flawless!

Hope this helps!

P.S. For the full correspondence with stupid_chris and other forum members check pages 155 through 158.

Funny I use this mod quite a bit, and I have yet to run into this issue.

What all do you have packed into those service modules? I have at most 4 or 5 things in mine. 1 maybe 2 oxygen tanks from ECLSS, 1 Mechjeb module, and a pair of batteries.

Link to post
Share on other sites

For those who enjoy being able to activate them without EVA. Activate service compartment no eva.

Open up your SerCom1m.cfg and SerCom2m.cfg

Find and change the line

availableInVessel = False

to

availableInVessel = True

Easy.

I just wish this had a larger door :)

Link to post
Share on other sites
I had 2 tac life support parts (the small xec can ones), 2 batteries, 2 generators and MechJeb's part.

The compartments are no as rigid as other parts, I usually build so it's the last part on and the area covered is connected via other parts. Additional struts inside also works. You have to enable part clipping to be able to place the compartment over the existing gap.

Link to post
Share on other sites
  • 2 weeks later...
The compartments are no as rigid as other parts, I usually build so it's the last part on and the area covered is connected via other parts. Additional struts inside also works. You have to enable part clipping to be able to place the compartment over the existing gap.

It didn't brake cause it couldn't handle the deceleration or something normal like that, it bugged out. I get what you are saying though.

Link to post
Share on other sites
Will you update this to 0.24?

If I'm not mistaken, the only reason this mod isn't working in 0.24.0 is because the Firespitter plugin it requires hasn't updated yet. Supposedly, that's in the works right now, so it should be fixed soon enough. I don't believe there's much for him to do on his end for now.

Link to post
Share on other sites
  • 2 weeks later...

Not to high, they are purely structural and need a bit of stacking to acommodate stuff like science modules. You'll already get a small lander cabin for 1.5k.

Maybe 500 for the small one, 1000 for the big one?

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...