parameciumkid

[1.2] Para-Sci High-Performance Atmosphere Pack v1.1 - 27 October 2016

61 posts in this topic

2 hours ago, Vorg said:

It does that. Takes a few seconds to apply to the planet in the background. during startup.

Oh it's normal then... Thanks for help! :D

Share this post


Link to post
Share on other sites

Good mod, but do you have any performance statistics that show the difference between this mod and standard SVE for example?

Since you claim that this is better for low specs, but would be interesting to see how much better. I ask because my PC is neither a brick nor a spaceship and it would be interesting to see what gain there is in using your mod.

Edited by mystik

Share this post


Link to post
Share on other sites

I can attest that this mod works on 1.2.2 for both Linux and Windows, and at least for MY PC and GPU, it provides nice visuals at a PLAYABLE framerate. Thanks very much @parameciumkid!

1 person likes this

Share this post


Link to post
Share on other sites
On 1/1/2017 at 11:34 PM, Neil De grasse Babu said:

Is it normal for it to take ages to load the game in the first place??! 

Depends on your PC and how many mods. For instance, I have a "Meh" PC, and it takes 3 minutes usually to load without mods. However, when I have my full modlist(50+Mods) It takes 10-15 minutes.

Also, could you please add auroras? I think it is my most favorite feature from any visual enhancement mod.( I hope others will agree with me)

Share this post


Link to post
Share on other sites

I'll give it more consideration but at present:
A: I have no aurora textures aside from the ones from Astronomer's packs, and I don't want to steal other people's stuff.
B: Every new texture layer I add hurts the game's performance more.
C: It's been a little while since I checked but when I last did, EVE's current edition didn't properly support noctilucent features such as aurorae.

Share this post


Link to post
Share on other sites

Hi!

I have a computer with an Core i5 3470 3.2 GHz processor with graphics capability (Intel HD Graphics 2500) and a P8H77-M LE motherboard with no discrete graphics card.

EVE with either default or your configs performs slowly — about 5 fps om Kerbin.

Could you advice, which parameters in the EVE configuration menu should I try to adjust to improve the performance on my machine?

(Here’s the log file if needed: KSP 1.2.2 x64 Para-Sci High-Performance Atmosphere Pack log)

P.S. In KSP 1.1.x, EVE with the default configs performed smoothly for me.

Edited by Teilnehmer

Share this post


Link to post
Share on other sites

Seems that the download file has disappeared? :( What happened?

Share this post


Link to post
Share on other sites

Download is broken^^^^

Share this post


Link to post
Share on other sites

Hey This looks great! Just getting into trying to figure out a get laptop setup. There's a lot of recently out of date stuff out there. That being said, Dropbox has stopped providing pubic links, no more file sharing for dropbox users. :( Your mod is on growing list of unavailable  mods due to dropbox effectively shutting down. May I suggest github and or spacedock that where all the cool kids hang out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now