problemecium

[1.2] Para-Sci High-Performance Atmosphere Pack v1.1 - 27 October 2016

86 posts in this topic

2 hours ago, Vorg said:

It does that. Takes a few seconds to apply to the planet in the background. during startup.

Oh it's normal then... Thanks for help! :D

Share this post


Link to post
Share on other sites

Good mod, but do you have any performance statistics that show the difference between this mod and standard SVE for example?

Since you claim that this is better for low specs, but would be interesting to see how much better. I ask because my PC is neither a brick nor a spaceship and it would be interesting to see what gain there is in using your mod.

Edited by mystik

Share this post


Link to post
Share on other sites

I can attest that this mod works on 1.2.2 for both Linux and Windows, and at least for MY PC and GPU, it provides nice visuals at a PLAYABLE framerate. Thanks very much @parameciumkid!

1 person likes this

Share this post


Link to post
Share on other sites
On 1/1/2017 at 11:34 PM, Neil De grasse Babu said:

Is it normal for it to take ages to load the game in the first place??! 

Depends on your PC and how many mods. For instance, I have a "Meh" PC, and it takes 3 minutes usually to load without mods. However, when I have my full modlist(50+Mods) It takes 10-15 minutes.

Also, could you please add auroras? I think it is my most favorite feature from any visual enhancement mod.( I hope others will agree with me)

Share this post


Link to post
Share on other sites

I'll give it more consideration but at present:
A: I have no aurora textures aside from the ones from Astronomer's packs, and I don't want to steal other people's stuff.
B: Every new texture layer I add hurts the game's performance more.
C: It's been a little while since I checked but when I last did, EVE's current edition didn't properly support noctilucent features such as aurorae.

Share this post


Link to post
Share on other sites

Hi!

I have a computer with an Core i5 3470 3.2 GHz processor with graphics capability (Intel HD Graphics 2500) and a P8H77-M LE motherboard with no discrete graphics card.

EVE with either default or your configs performs slowly — about 5 fps om Kerbin.

Could you advice, which parameters in the EVE configuration menu should I try to adjust to improve the performance on my machine?

(Here’s the log file if needed: KSP 1.2.2 x64 Para-Sci High-Performance Atmosphere Pack log)

P.S. In KSP 1.1.x, EVE with the default configs performed smoothly for me.

Edited by Teilnehmer

Share this post


Link to post
Share on other sites

Seems that the download file has disappeared? :( What happened?

Share this post


Link to post
Share on other sites

Download is broken^^^^

Share this post


Link to post
Share on other sites

Posted (edited)

Hey This looks great! Just getting into trying to figure out a get laptop setup. There's a lot of recently out of date stuff out there. That being said, Dropbox has stopped providing pubic links, no more file sharing for dropbox users. :( Your mod is on growing list of unavailable  mods due to dropbox effectively shutting down. May I suggest github and or spacedock that where all the cool kids hang out.

 

Edit:

FYI: @Starslinger99 I was slightly wrong about dropbox. See here, Also a really good alternative light visual pack. Since @parameciumkid seems to have been away for awhile. 

 

Edited by snkiz
seemed like a good idea.
2 people like this

Share this post


Link to post
Share on other sites

Hello all!

Can anyone reupload this mod please?

Share this post


Link to post
Share on other sites

I've uploaded the BoulderCo files here. At least until the mod maker himself returns

1 person likes this

Share this post


Link to post
Share on other sites

pls re iuploaead

sorry, it should be reupload not re iuploeaead

 

Share this post


Link to post
Share on other sites
On 3/24/2017 at 7:00 PM, snkiz said:

Hey This looks great! Just getting into trying to figure out a get laptop setup. There's a lot of recently out of date stuff out there. That being said, Dropbox has stopped providing pubic links, no more file sharing for dropbox users. :( Your mod is on growing list of unavailable  mods due to dropbox effectively shutting down. May I suggest github and or spacedock that where all the cool kids hang out.

Please.

Share this post


Link to post
Share on other sites
On 4/9/2017 at 0:56 AM, MaxZhao said:

I've uploaded the BoulderCo files here. At least until the mod maker himself returns

Thanks! Can anyone confirm that it works with v1.2.2 ?

Share this post


Link to post
Share on other sites

Posted (edited)

2 hours ago, vdr1981 said:

Thanks! Can anyone confirm that it works with v1.2.2 ?

Or you can click the link, drag it into Gamedata and try it first hand?

Yes, it works~ Have fun

Edited by MaxZhao
1 person likes this

Share this post


Link to post
Share on other sites
4 hours ago, MaxZhao said:

Or you can click the link, drag it into Gamedata and try it first hand?

Yes, it works~ Have fun

Yes, I have figured out that already but it seems that even this optimized package is too much for my elderly PC...Thanks anyway.

Share this post


Link to post
Share on other sites

Sorry, was dead. No longer dead.

Dropbox apparently changed the way URLs for public files work without notifying me, hence even though the file was still in my public folder the link broke and nobody could get to it. That has been resolved.

To my knowledge this pack should indeed work with 1.2.2 and even the 1.2.9 prerelease as long as you get EVE to work.

1 person likes this

Share this post


Link to post
Share on other sites
8 minutes ago, problemecium said:

Sorry, was dead. No longer dead.

Dropbox apparently changed the way URLs for public files work without notifying me, hence even though the file was still in my public folder the link broke and nobody could get to it. That has been resolved.

To my knowledge this pack should indeed work with 1.2.2 and even the 1.2.9 prerelease as long as you get EVE to work.

 

Hi! Glad you're back! I'll take my link down then. Love your mod, glad you're back. Will you continue the development? There's some weird splitting of the atmosphere creating a "halo" around kerbin going on, donno if you've time to take a look and fix it?

Share this post


Link to post
Share on other sites

It's an EVE bug, which I have encountered myself. Hopefully Waz will be able to do something about it soon enough.

1 person likes this

Share this post


Link to post
Share on other sites
31 minutes ago, vdr1981 said:

Yes, I have figured out that already but it seems that even this optimized package is too much for my elderly PC...Thanks anyway.

Haha same here, lags a lot but I have a mac so can't complain. Even Smoke Screen lags my laptop

Share this post


Link to post
Share on other sites

Thanks for this Mod, I tried SVE but my computer started smoking. This is much more manageable :)

Share this post


Link to post
Share on other sites

Wait, the download name, ParaSci-EVE..., isn't a reference to Parasite Eve at all, is it?

Share this post


Link to post
Share on other sites

Nope. "Para-Sci" is a play on "paramecium" and "science," and "EVE" is short for "EnvironmentalVisualEnhancements."

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now