Angel-125

[1.2.2] v1.5.1 Mark One Laboratory Extensions (M.O.L.E.)

219 posts in this topic

4 hours ago, eloquentJane said:

I think a good addition to the 1.875m infrastructure would be slanted adapter parts, similar to the slanted adapter tank in stock but for 1.875m to 1.25m and/or 2.5m diameter. I feel like such components might be useful both for making more interesting rockets and for extending the M.O.L.E. infrastructure to surface bases.

Those parts already exist. There is the "Structural Adapter" (1.25m to 1.875m) that holds fuel, there is a 1.875->2.5m tank with an integrated decoupler & retro rockets, and there are two adapters that can change size.

Share this post


Link to post
Share on other sites
1 minute ago, Bombaatu said:

Those parts already exist.

No they don't. I'm not referring to centered adapters, but asymmetrical ones. The sort of thing I am describing is an adapter similar to the stock slanted adapter (wiki page).

252px-C7_Brand_Adapter_Slanted_-_2.5m_to

Share this post


Link to post
Share on other sites

Sorry - I missed the word 'slanted'. Mea Culpa

Share this post


Link to post
Share on other sites
23 hours ago, PayadorPerseguido said:

I updated MOLE like this

I downloaded 1.4.5 - Copied the MOLE subfolder and paste into GameData/WildBlueTools ( i did delete the original MOLE subfolder)

I did not do anything with the CommunityResourcePack folder.

Then i went to the VAB, selected the MOLE Botany Lab, and it still has mulch/fertilzer resources, without letting me change to TAC-LS. From all the MOLE assets, this is the only one that, for me, seems to be causing somewhat of an issue. 
 

Any ideas?

Thanks!!

The Mark One Botany Lab has several configurations. One of them is the Botany Lab itself, which does indeed have Mulch, Fertilizer, and Dirt:

3g4tOKZ.png

This configuration is used for a science experiment. The Greenhouse configuration is used to actually grow food. Here is an example that uses Snacks:

Sj76a24.png

If you configure the MOBL as a Botany Lab (the default configuration), then what you're seeing is by design.

7 hours ago, eloquentJane said:

I think a good addition to the 1.875m infrastructure would be slanted adapter parts, similar to the slanted adapter tank in stock but for 1.875m to 1.25m and/or 2.5m diameter. I feel like such components might be useful both for making more interesting rockets and for extending the M.O.L.E. infrastructure to surface bases.

I'll consider it, thanks for the suggestion. :)

1 person likes this

Share this post


Link to post
Share on other sites
1 hour ago, Angel-125 said:

The Mark One Botany Lab has several configurations. One of them is the Botany Lab itself, which does indeed have Mulch, Fertilizer, and Dirt:

3g4tOKZ.png

This configuration is used for a science experiment. The Greenhouse configuration is used to actually grow food. Here is an example that uses Snacks:

Sj76a24.png

If you configure the MOBL as a Botany Lab (the default configuration), then what you're seeing is by design.

I'll consider it, thanks for the suggestion. :)

Thanks for replying. 
If i understand correctly the greenhouse configuration is the one i'm seeking, for its purpose is to grow food. My doubt is, given the fact that i don't have snacks installed, will it then yield into TAC-LS?

 

Thanks again!

Share this post


Link to post
Share on other sites
6 minutes ago, PayadorPerseguido said:

Thanks for replying. 
If i understand correctly the greenhouse configuration is the one i'm seeking, for its purpose is to grow food. My doubt is, given the fact that i don't have snacks installed, will it then yield into TAC-LS?

 

Thanks again!

Same deal. If you are using TAC, your TAC greenhouse will use TAC resources.

Share this post


Link to post
Share on other sites
10 minutes ago, Angel-125 said:

Same deal. If you are using TAC, your TAC greenhouse will use TAC resources.

Will check that right on

Thanks for the help @Angel-125

By the way, i freakin love all your mods!!

 

1 person likes this

Share this post


Link to post
Share on other sites
2 hours ago, Angel-125 said:

Same deal. If you are using TAC, your TAC greenhouse will use TAC resources.

That reminds me, what's the current status of the USI-LS patches, do they have any issues? I have a basic MOLE station on orbit (love it!) and a while back I was planning to expand the station with the Botany Lab among other stuff. In the VAB the operations manager shows the Greenhouse config buttons for both Snacks and Supplies (or is NOMS) but didn't actually let me select the latter. Or at least the description on the right says "Greenhouse (Snacks)" after clicking either button. Wet workshop and MOBL were selectable without problems. I don't have Snacks installed, should it show up at all in that case? As I recall I did a quick launch&revert though and it had the correct resources on the launchpad, so it seemed to be a UI thing only, but I need to revisit the project and recheck that one. Just wondering if anyone's had a similar glitch?

Share this post


Link to post
Share on other sites
11 hours ago, BureauJaeger said:

That reminds me, what's the current status of the USI-LS patches, do they have any issues? I have a basic MOLE station on orbit (love it!) and a while back I was planning to expand the station with the Botany Lab among other stuff. In the VAB the operations manager shows the Greenhouse config buttons for both Snacks and Supplies (or is NOMS) but didn't actually let me select the latter. Or at least the description on the right says "Greenhouse (Snacks)" after clicking either button. Wet workshop and MOBL were selectable without problems. I don't have Snacks installed, should it show up at all in that case? As I recall I did a quick launch&revert though and it had the correct resources on the launchpad, so it seemed to be a UI thing only, but I need to revisit the project and recheck that one. Just wondering if anyone's had a similar glitch?

Yep, i was about post that. I just checked, it has Greenhouse (food), but regardless of whether i click it, the configuration won't change to greenhouse(food). It just stays on the snacks. Although i didn't think actually going to the launchpad to see if its just an UI thing, that just did not come to mind.

Sorry for bothering you again, @Angel-125!

ksp.png

Share this post


Link to post
Share on other sites

@Angel-125 or anyone (that uses this mod),

I have 2 questions on this mod...

1) Can I create a full Launch Vehicle with just parts from this mod (Gemini/Titan III)?

2) Has anyone else have problem with the chutes tearing off of while landing? I could be in too speed.

Thanks,

Share this post


Link to post
Share on other sites
1 hour ago, Turk_WLF said:

@Angel-125 or anyone (that uses this mod),

I have 2 questions on this mod...

1) Can I create a full Launch Vehicle with just parts from this mod (Gemini/Titan III)?

2) Has anyone else have problem with the chutes tearing off of while landing? I could be in too speed.

Thanks,

 

1) Yes

2) No - Just make sure you have enough for the weight and also that you are slow enough.

Share this post


Link to post
Share on other sites
3 hours ago, Turk_WLF said:

1) Can I create a full Launch Vehicle with just parts from this mod (Gemini/Titan III)?

Yes, though the engines can be a bit anemic in the early going, before you have gotten their upgrades.

Share this post


Link to post
Share on other sites

What's the formula for calculating labtime/scientist/day?

Share this post


Link to post
Share on other sites

Take the output ratio, which is in seconds, and multiply by 21600. Or just look at the summary pane; it shows it there.

8 hours ago, PayadorPerseguido said:

Yep, i was about post that. I just checked, it has Greenhouse (food), but regardless of whether i click it, the configuration won't change to greenhouse(food). It just stays on the snacks. Although i didn't think actually going to the launchpad to see if its just an UI thing, that just did not come to mind.

Sorry for bothering you again, @Angel-125!

 

Found the problem, it'll be fixed in the next update.

2 people like this

Share this post


Link to post
Share on other sites
9 minutes ago, Angel-125 said:

Take the output ratio, which is in seconds, and multiply by 21600. Or just look at the summary pane; it shows it there.

Found the problem, it'll be fixed in the next update.

Thanks!

This might be the 'bug' or 'glitch' i ever reported on my entire gamer's life. Around 14 years already. I guess i can scratch that off my list now.
:)

Share this post


Link to post
Share on other sites

Playing around with various mods and building probes with M.O.L.E. tonight, I found something that might be useful for other users of the M.O.L.E. system - the Universal Storage mod has a core that's *just* shy of being a perfect fit for M.O.L.E.'s 1.875 meter parts.  (But more than close enough unless you're very picky.  Which I'm not.)

0euyHZm.png


Also Angel-125, found something missing that I occasionally find useful, some kind of 1.875 meter endplate/adapter for M.O.L.E. like the stock FL-A5.

1 person likes this

Share this post


Link to post
Share on other sites
4 hours ago, DerekL1963 said:

found something missing that I occasionally find useful, some kind of 1.875 meter endplate/adapter for M.O.L.E. like the stock FL-A5.

There is a highly configurable part already existing for this purpose. It can connect 1.875m parts either to 1.25m, 1.875m, or 2.5m parts (all 3 variants are contained within the same part, and are changed between using the functionality of a fuel switch/texture switch mod). I can't remember the name of the part, but it's in the "coupling" tab rather than the "structural" tab because of the fact that it also functions as a decoupler (though the decoupler can be disabled if necessary and the crossfeed can be enabled).

1 person likes this

Share this post


Link to post
Share on other sites
5 hours ago, eloquentJane said:

There is a highly configurable part already existing for this purpose. It can connect 1.875m parts either to 1.25m, 1.875m, or 2.5m parts (all 3 variants are contained within the same part, and are changed between using the functionality of a fuel switch/texture switch mod). I can't remember the name of the part, but it's in the "coupling" tab rather than the "structural" tab because of the fact that it also functions as a decoupler (though the decoupler can be disabled if necessary and the crossfeed can be enabled).

Found the part, though it's not a closed plate I can close it with a stock plate, thanks!

Share this post


Link to post
Share on other sites
15 hours ago, DerekL1963 said:

Playing around with various mods and building probes with M.O.L.E. tonight, I found something that might be useful for other users of the M.O.L.E. system - the Universal Storage mod has a core that's *just* shy of being a perfect fit for M.O.L.E.'s 1.875 meter parts.  (But more than close enough unless you're very picky.  Which I'm not.)

And if you are very picky, an ever so slight Tweakscale adjustment merely to the hexacore lets you hide the wedges neatly inside a service compartment. However two of the four (brainfart edit) six wedges are left hidden behind the compartment wall, so those spots are not ideal for the animated parts. I have four Orbital Science wedges with a couple of Universal Storage supply bags crammed in the return stage here:

CquCRBn.jpg

Edited by BureauJaeger
i can numbers good
4 people like this

Share this post


Link to post
Share on other sites

@eloquentJane @Cydonian Monk

This is the new slanted adapter tank:

ZIJTlYy.png

It goes from 1.875m to 1.25m. I'm shooting for a MOLE update (and Pathfinder, and Buffalo...) by end of the weekend or early next week. DSEV's update is taking longer than expected, the centrifuge is a real challenge...

Edited by Angel-125
5 people like this

Share this post


Link to post
Share on other sites

Thanks for making that adapter tank, it looks to be quite a useful part. I'm looking forward to seeing the upcoming update.

1 person likes this

Share this post


Link to post
Share on other sites
20 hours ago, BureauJaeger said:

And if you are very picky, an ever so slight Tweakscale adjustment merely to the hexacore lets you hide the wedges neatly inside a service compartment. However two of the four (brainfart edit) six wedges are left hidden behind the compartment wall, so those spots are not ideal for the animated parts. I have four Orbital Science wedges with a couple of Universal Storage supply bags crammed in the return stage here:

CquCRBn.jpg

Which part is that with the green cupola? 

Share this post


Link to post
Share on other sites
48 minutes ago, PayadorPerseguido said:

Which part is that with the green cupola? 

IIRC it's a greenhouse from USI-LS.

1 person likes this

Share this post


Link to post
Share on other sites
1 hour ago, PayadorPerseguido said:

Which part is that with the green cupola? 

 

57 minutes ago, TheRagingIrishman said:

IIRC it's a greenhouse from USI-LS.

Yep, the Nom-O-Matic 5000

Share this post


Link to post
Share on other sites
On 1/27/2017 at 6:35 PM, Angel-125 said:

Take the output ratio, which is in seconds, and multiply by 21600. Or just look at the summary pane; it shows it there.

OK, I'm confused...  If I look at the data in the VAB, with a MOLE lab with a single crew I should be generating 6 LabTime/day, so 4 experiments (running in parallel) that take 36 LabTime each should complete in 6 (days per experiment) x4 (experiments) = 24 days.   Instead, each experiment only has 18 LabTime at the end of 24 days (and I've barely scratched my stock of Research Kits - there are nearly 300 available).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now