Jump to content

RJVB09

Members
  • Content Count

    108
  • Joined

  • Last visited

Community Reputation

198 Excellent

About RJVB09

  • Rank
    blu boi

Profile Information

  • Location
    somewhere on a blue marble

Recent Profile Visitors

1,895 profile views
  1. Yeah, i've tried that no change at all, also tried using shadow tuner which made it nicer for my eyes but still terrible.
  2. Update: It seems to be working correctly in space with PQS unloaded, however the shadows starts to flicker and act blurry once a PQS surface is loaded. (I did de install scatterer and EVE this time but i doubt they have something to do with this)
  3. As straightforward as the title of this post, my shadows are at a low resolution whilst my settings are maxed out. It first seemed to happen when i changed my graphics card (from a GTX 1050 to an RTX 2060) so i think it might have to do something with that. I hope someone knows what's happening Here's an image of the situation: My settings (tried upping shadow cascades in the settings.cfg): Technical info KSP: 1.11.2 GPU: Nvidia RTX 2060 CPU: Intel Core i5-7400 RAM: 16GB
  4. can you send your Player, Kopernicus and ModuleManager logs? Without them i can barely help as i've never had the issue myself
  5. It won't, sadly. It was a planned feature, but it seems kopernicus has lost that functionality.
  6. 330km which is real life scale because 33km was way to small in my opinion :p
  7. Update v1.2 Small fix update, i'll find something for the citylights in the future. -Removed MiniAVC.ddl and .xml -Removed citylights as they didn't work
  8. Thats a problem with the cusom planets you have installed, not scatterer. Report this issue to the devs of the planet mods
  9. It does its best but dres has a high eccentricity, requiring an irregular rotational period which is imposible to replicate in ksp. All i can do is remove the eccentricity.
  10. All the coloring definitely needs some work. I like the overall vibe tho
×
×
  • Create New...