Jump to content

Awesomesauce1337

Members
  • Posts

    10
  • Joined

  • Last visited

Reputation

1 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Not sure if this should be in modded or unmodded as this is a problem with stock parts but I have a lot of mods so that may be the cause. So my problem is when I attempt to place certain parts on my spacecraft in the VAB/SPH the part just disappears but when I try to place another part where I wanted to put that part it doesn't click on and I also stop being able to pick up other parts. The parts I can confirm this happening with are the 1.875 command pod, the 1.875 fairing and the SEC-9 container module. I don't really know how to word this so I recorded it and a video of it happening is here: https://imgur.com/a/yJxhC58
  2. Sorry if this has been asked before but do the ground science things in breaking ground stop making science eventually or will they keep making science forever?
  3. Thank you for the idea to use the klaw I will try it
  4. So Ive landed a science lab on the Mun and forgot to put enough power to send the science back to Kerbin I'm wondering if its possible to send something else to transfer the science to and use that to transmit it back to Kerbin?
  5. Okay so I uploaded the Image to imgur and ill try scatterer https://imgur.com/a/cYUxMEi
  6. this weird shadow happens when Im near the ground I dont know why it happens
×
×
  • Create New...